DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Youtube APP

  1. Droid Newbie
    BTmoonlight's Avatar
    Member #
    52250
    Join Date
    Mar 2010
    Posts
    2
    Phone
    Enter Current Phone Model Here
    #1

    Youtube APP

    It seems as if I am the only person with this problem

    When I try to turn on the youtube APP, it pops up as a dark screen for less than a single and then minimizes

    When I manually go to youtube.com via browser, I am unable to play any videos.

    Anybody else have had similar problems and fixed it?
  2.  
     
     
     
  3. RS Admin
    christim's Avatar
    Member #
    30681
    Join Date
    Jan 2010
    Location
    New England
    Posts
    5,115
    Liked
    2 times
    Phone
    Moto-Droid - rooted
    Premium Member
    #2
    Welcome to the forums here. I was waiting to see if someone else had an answer but I see this post is still unanswered.

    I don't have an answer but do have some questions and possible suggestions:

    This is a Milestone so it hasn't been flashed with another rom. Has the phone been rooted or is it still stock?

    How long have you had the phone and has the youtube app always done this or is this more recent?

    Have you called the place where you got the phone and told them what it is doing? Most likely they can fix it or swap out your phone for another if its done this since day one. If you did something to it then we might be able to help but you need to provide us with more details.
    Chris

    If you apply a rom or theme - backup first!
    If you don't know how to backup...Stop until you do.
    hint: I name my backups like this: sg6.0_20100428 or ss4.2_20100626 to easily find them later. rom and date.


    Have a Problem, Click here to Visit the Rescue Squad
  4. Droid Newbie
    BTmoonlight's Avatar
    Member #
    52250
    Join Date
    Mar 2010
    Posts
    2
    Phone
    Enter Current Phone Model Here
    #3
    Thanks for the response. It seems that my provider, Telus, redirected me to motorola to which they stated that my phone is actually defective.

    I've returned it to my provider for a new phone.

    And it seems that this problem is either the type that is defective or easily fixed by restarting. Mine being the prior..

    And to answer the questions for future people
    Phone was a month old and not rooted

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Youtube help
    By Hermes in forum Android General Discussions
    Replies: 2
    Last Post: 03-28-2010, 11:05 AM
  2. Youtube?
    By Ihaveadroid95 in forum Android Applications
    Replies: 1
    Last Post: 03-05-2010, 05:59 PM
  3. youtube app
    By taypotts in forum Android Applications
    Replies: 5
    Last Post: 12-03-2009, 11:22 AM
  4. youtube
    By sillyrabbitt123 in forum Android Audio and Video
    Replies: 7
    Last Post: 11-30-2009, 07:50 PM

Search tags for this page

milestone 2 youtube not working
,
motorola milestone youtube app
,

motorola milestone youtube problem

,
youtube not working milestone
,

youtube not working on milestone

,
youtube not working on milestone x
,
youtube problems milestone
,
youtube wont work on milestone
,
youtube wont work on moto milestone
,
???????????? motorola droid h
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+