DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Milestone a854 root, open recovery, custom roms help

  1. Droid Newbie
    kordris's Avatar
    Member #
    219592
    Join Date
    Aug 2011
    Posts
    3
    Phone
    Milestone a854
    #1

    Question Milestone a854 root, open recovery, custom roms help

    Hello everyone I have read around and still cant find a answer 100 percent.. I even searched the web. I read lots of guides how to root a milestone a854 but I'm getting different types of errors.. First sites wants you to run the update.zip file which you cant do because you have to use the exploit if im correct. Now, I cant find any help on this problem trying to run a sbf file in rsd lite. I get the this error.

    critical error
    1337
    510b

    My boot loader is 2c.6c, my phone is through alltel. I dont want to brick it. I tried to do a Motorola update and it screwed up my phone. Which i almost didn't get it replaced because i void the warranty. It actually reload onto the Verizon service, i didn't have internet access at all, and Alltel support couldn't fix it. I originally traded a htc wildfire for a milestone. Which the guy already had modded. Which it had a nano backups. My phone got stolen and ended doing a insurance claim. So now it has android 2.1 with the update1. I want to root it and be able to run a custom rom, like fire and ice, or like Cynanon mod. I would like to run open recovery, but dont need it if i can run the nanoid backups also. When i run the update.zip i get this error.

    E:Can't open /cache/recovery/command

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:EOCD marker occurs after start of EOCD
    E:signature verification failed.
    Installation Aborted.

    So if I'm not wrong you have to downgrade the software to run a exploit? Now what spf file should i use and is there any guide or forum with my ? already answered if anyone can point me please. I want to be able to use my milestone with my new hp touchpad. I want to be able to load up a hotspot or use the WiFi tether. Thanks for any help. If anyone needs more info you can pm me or even just post here. Thanks again.

    Kordris
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 6
    Last Post: 07-08-2011, 07:27 AM
  2. Replies: 1
    Last Post: 06-19-2011, 03:29 AM
  3. unlocking A854 milestone droid/milestone??
    By D-lxzia in forum Android Hacks and Help
    Replies: 0
    Last Post: 01-08-2011, 09:43 PM
  4. Droid Pro Recovery/Custom ROMS
    By StingRay in forum Motorola Droid Pro
    Replies: 18
    Last Post: 12-24-2010, 02:50 PM
  5. Root/Custom ROMs on Milestone?
    By cpuwhiz22 in forum Android Hacks and Help
    Replies: 1
    Last Post: 06-17-2010, 09:56 AM

Search tags for this page

critical error 1337 milestone

,
how to recovery milestone
,
liberar motorola milestone a854
,

milestone a854 roms

,

motorola a854 recovery

,

motorola milestone a854 rom

,

rom motorola a854

,

rom para a854

,

root motorola milestone a854

,

unlock motorola a854

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+