DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Since update, I can't turn off email notification

  1. Junior Droid
    SMGriffin's Avatar
    Member #
    55811
    Join Date
    Apr 2010
    Posts
    29
    Phone
    DROID Bionic
    #1

    Exclamation Since update, I can't turn off email notification

    Ever since my Droid updated, I can't turn off the email notification ring and LED blink. I don't want to know when I get an email, and I try to turn off the notification but it doesn't save. Anyone know how to fix this??? Thanks.

    I my
  2.  
     
     
     
  3. Junior Droid
    marlopoohbear's Avatar
    Member #
    9391
    Join Date
    Nov 2009
    Posts
    28
    Phone
    Motorola Droid
    #2
    I'm having this exact same problem. I don't want to be notified about work email when I'm not at work! I uncheck the "Email notifications - notify in status bar", and then it turns it back on. Help!
  4. Junior Droid
    marlopoohbear's Avatar
    Member #
    9391
    Join Date
    Nov 2009
    Posts
    28
    Phone
    Motorola Droid
    #3
    Okay, I think I may have figured this out. After unchecking "Notify in Status Bar," press the back button to get out of settings, rather than just pressing home. That must be the Droid version of "apply."
  5. Droid Sensei
    takeshi's Avatar
    Member #
    10236
    Join Date
    Nov 2009
    Posts
    4,600
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #4
    Please be sure to include the specific email app you're using in threads like this.
  6. Junior Droid
    marlopoohbear's Avatar
    Member #
    9391
    Join Date
    Nov 2009
    Posts
    28
    Phone
    Motorola Droid
    #5
    The app is the stock email app, "Email."
  7. Droid Newbie
    kimbleke's Avatar
    Member #
    143181
    Join Date
    Nov 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #6
    I have the same issue with my droid as well. Not only does it happen with my stock email app, but it also happens with my yahoo email app. It seems to be a problem with the advanced task killer, or the OS itself. Somehow when I kill my email apps, they start themselves back up and start hitting me with notifications again.

    The back button does seem to work to turn off notifications once you've unchecked the notifications box. But how can I actually kill my apps so they stop restarting themselves and eating my battery?
  8. Droid Newbie
    Gardians's Avatar
    Member #
    200251
    Join Date
    May 2011
    Posts
    2
    Phone
    Enter Current Phone Model Here
    #7

    Notification

    Same problem here. I updated my Droid X yesterday and now get the notification sound whenever I get an e-mail. I'm using the stock e-mail also. I want the green flashing light, but not the sound.
  9. Droid Newbie
    kwucut's Avatar
    Member #
    227340
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    1
    Phone
    DroidX
    #8
    Quote Originally Posted by marlopoohbear View Post
    Okay, I think I may have figured this out. After unchecking "Notify in Status Bar," press the back button to get out of settings, rather than just pressing home. That must be the Droid version of "apply."
    Yes this worked for me on my DroidX....you go under your apps to email and once there you hit button left of home button and click on email settings and uncheck what you do not want to show on your phone....Mine was sending a sound every email I recieved which was very frustrating after I updated my phone..
  10. Junior Droid
    imanoperaluvr's Avatar
    Member #
    143221
    Join Date
    Nov 2010
    Posts
    7
    Phone
    Enter Current Phone Model Here
    #9

    Email Notifications in Droid 3?

    I read this thread with interest because I'm having the same issue getting sound notifications for email. I don't want them or need them. But I haven't been the least bit successful in turning them off.

    On a side note, I can't seem to set specific ringtones for specific people. What's up with that? I'll choose the ringtone I want and it goes back to the regular one I've chosen for incoming calls.

    Sheesh! Other than that, though, I love the Droid 3.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 15
    Last Post: 02-08-2011, 04:30 AM
  2. Email notification ringtone won't save after 2.2 update
    By JennyPenny in forum Android Audio and Video
    Replies: 6
    Last Post: 08-20-2010, 10:43 AM
  3. How to turn off Droid text Notification
    By Acube5 in forum Android General Discussions
    Replies: 3
    Last Post: 06-17-2010, 01:25 PM
  4. how to turn notification led back on
    By mjh68 in forum Android Hacks and Help
    Replies: 0
    Last Post: 06-03-2010, 09:32 PM
  5. Easiest way to turn notification vibrate on/off
    By homemadehitshow in forum Motorola Droid
    Replies: 14
    Last Post: 12-23-2009, 07:49 PM

Search tags for this page

droid razr turn off email notification
,

how do i turn off email notifications on my droid

,
how do i turn off notifications for email on droid milestone
,

how to turn off email notification on droid

,
how to turn off email notification on droid x
,
how to turn off email notifications on droid
,
i have a droid and can't turn off notifications for e-mails
,
i phone how do i turn off notification for emails received
,
turn off email notification droid
,

turn off email notification on droid

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+