DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 136

Thread: Yahoo Mail?

  1. Junior Droid
    ppphfwhatever's Avatar
    Member #
    1028
    Join Date
    Nov 2009
    Posts
    16
    Phone
    Incredible
    #21
    does anyone without upgraded yahoo mail have it working? lol
  2. Senior Droid
    txskeets's Avatar
    Member #
    155
    Join Date
    Oct 2009
    Posts
    119
    #22
    You dont need to have the upgraded yahoo mail to do this. My yahoo mail is just regular yahoo mail and this worked fine for me. Dont see the need to pay Yahoo 20 bucks a year so I can basically have POP access.
  3. Junior Droid
    muddy00's Avatar
    Member #
    804
    Join Date
    Nov 2009
    Posts
    23
    Phone
    droid
    #23
    Ok try these settings, this worked for mine and I dont have upgraded account

    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    you will then be prompted to sign in do so.

    will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
  4. Junior Droid
    ppphfwhatever's Avatar
    Member #
    1028
    Join Date
    Nov 2009
    Posts
    16
    Phone
    Incredible
    #24
    just says incorrect username or password, but i know its right
  5. Junior Droid
    muddy00's Avatar
    Member #
    804
    Join Date
    Nov 2009
    Posts
    23
    Phone
    droid
    #25
    Quote Originally Posted by ppphfwhatever View Post
    just says incorrect username or password, but i know its right
    Thats what mine was doing also with the orginal post, but the one below worked for me.


    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    you will then be prompted to sign in do so.

    will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
  6. Droid Newbie
    momendo's Avatar
    Member #
    1241
    Join Date
    Nov 2009
    Posts
    2
    Phone
    Droid
    #26
    muddy00 is correct. The trick is to turn off WiFi so your IP address is from the Verizon network. It won't authenticate if you're using anything else.

    You must be on 3G to use Yahoo mail IMAP.

    You're welcome!
    Last edited by momendo; 11-07-2009 at 07:32 AM.
  7. Junior Droid
    manbearpig's Avatar
    Member #
    964
    Join Date
    Nov 2009
    Location
    Nashville
    Posts
    13
    Phone
    DROID
    #27
    Quote Originally Posted by momendo View Post
    muddy00 is correct. The trick is to turn off WiFi so your IP address is from the Verizon network. It won't authenticate if you're using anything else.

    You're welcome!

    BINGO! Thank you!
  8. a73
    a73 is offline
    Droid
    a73's Avatar
    Member #
    1223
    Join Date
    Nov 2009
    Posts
    50
    Phone
    Enter Current Phone Here
    #28
    YOU GUYS ARE AWESOME!!!! turning off wi-fi for the initial setup did the trick. Though when I turn wi-fi back on, it won't download yahoo mail. Guess i'll have to stick with 3G, though at least I can get my yahoo mail without upgrading to yahoo plus
  9. Senior Droid
    txskeets's Avatar
    Member #
    155
    Join Date
    Oct 2009
    Posts
    119
    #29
    I didnt even think about WiFi....when I set mine up I was just on '3G'. Nice catch!
  10. Droid Newbie
    gmurthy's Avatar
    Member #
    1661
    Join Date
    Nov 2009
    Posts
    2
    Phone
    Enter Current Phone Here
    #30

    Able to receive Yahoo! email but not send email

    I set up the SMTP to be smtp.mobile.mail.yahoo.com and left it at the default port. Setup seemed to go thru successfully. I am able to receive Yahoo! email but I am not able to send email. The sent email sits in the outbox. When I click send it says "Connection error". My WIFI is turned off (I am using 3G only)

    Thanks.
Page 3 of 14 FirstFirst 1234513 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Who got their droid in the mail?!
    By danDroid in forum Android General Discussions
    Replies: 7
    Last Post: 04-14-2013, 09:03 AM
  2. Push AOL E-mail on DROID through Gmail?
    By Latefordinner in forum Android General Discussions
    Replies: 20
    Last Post: 07-07-2010, 03:22 PM
  3. Want a Droid for work e-mail? It'll cost you extra.
    By polar135 in forum Motorola Droid
    Replies: 13
    Last Post: 11-10-2009, 05:14 PM
  4. Apple MobileMe Mail
    By Mal in forum Motorola Droid
    Replies: 1
    Last Post: 11-07-2009, 08:52 AM
  5. Yahoo Mail Answer
    By beargold23 in forum Android General Discussions
    Replies: 0
    Last Post: 11-06-2009, 07:47 AM

Search tags for this page

android bellsouth imap email settings
,
droid and yahoo mail
,
mail jetnc.com
,
mail jetnc.com loc:us
,
mail rdoig.co.uk
,
mail snet net loc:us
,
maildroid yahoo
,
yahoo mail maildroid
,

yahoo mail on droid

,
yahoo mail on maildroid
Click on a term to search our site for related topics.
Find us on Google+