DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Alarm Clock stopped working?

  1. Junior Droid
    Berliner24's Avatar
    Member #
    42728
    Join Date
    Mar 2010
    Posts
    5
    Phone
    Motorola Droid
    #1

    Alarm Clock stopped working?

    Hey guys,

    My alarm clock just won't work. I set the time, turn the volume up, it says that it is set for "8 hours from now" (or whatever it may be), and then it just doesn't go off in the morning. I'll wake up on my own like 10 minutes after it was supposed to go off, and the main screen still says the day and time it was supposed to go off.

    Anyone else run into this problem? Any fixes?

    Thanks
  2. Theme Developer
    icculusX's Avatar
    Member #
    36395
    Join Date
    Feb 2010
    Location
    The Moon
    Posts
    2,541
    Liked
    2 times
    Phone
    RAZR!
    DroidForums.net Theme Developer
    Premium Member
    #2
    Thank god you get up within 10 minutes anyway! Are you rooted? What ROM? Have you chosen a alarm sound? Make sure you choose the alarm sound and can hear it in the choose window (use volume rocker to chang evolume)...

    Other than that i dono, never had this issue.
    The Mooooooon!
  3. Junior Droid
    Berliner24's Avatar
    Member #
    42728
    Join Date
    Mar 2010
    Posts
    5
    Phone
    Motorola Droid
    #3
    Honestly, I don't know what half the stuff you just said means. I did a search on this problem, and I saw others have this issue. One possible solution I saw was to change the settings in my phone so that it "stays awake" while charging. We'll see if that works.
  4. Master Droid
    r1nstang's Avatar
    Member #
    4142
    Join Date
    Nov 2009
    Posts
    414
    Liked
    5 times
    Phone
    Enter Current Phone Here
    #4
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
  5. Junior Droid
    Berliner24's Avatar
    Member #
    42728
    Join Date
    Mar 2010
    Posts
    5
    Phone
    Motorola Droid
    #5
    Quote Originally Posted by r1nstang View Post
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
  6. Droid
    fatpat3's Avatar
    Member #
    54852
    Join Date
    Apr 2010
    Posts
    36
    Phone
    Droid
    #6
    Quote Originally Posted by Berliner24 View Post
    Quote Originally Posted by r1nstang View Post
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
    ya, the same thing happens to me. i got a new droid after my first one broke and the alarm was suppose to go off at 8 and it didnt even when i set the "alarm in silent mode" on. try setting it in vibrate mode, thats what i do now and it works fine
  7. Master Droid
    r1nstang's Avatar
    Member #
    4142
    Join Date
    Nov 2009
    Posts
    414
    Liked
    5 times
    Phone
    Enter Current Phone Here
    #7
    Quote Originally Posted by Berliner24 View Post
    Quote Originally Posted by r1nstang View Post
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
    right. but if that box is checked then it puts the alarm on silent....meaning it doesnt go off. at least thats how its always worked for me.
  8. Senior Droid
    mad3963's Avatar
    Member #
    2275
    Join Date
    Nov 2009
    Posts
    150
    Twitter
    Tech3963
    Phone
    Samsung Galaxy S4
    #8
    Quote Originally Posted by r1nstang View Post
    Quote Originally Posted by Berliner24 View Post
    Quote Originally Posted by r1nstang View Post
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
    right. but if that box is checked then it puts the alarm on silent....meaning it doesnt go off. at least thats how its always worked for me.
    No, if that is checked, it is supposed to allow the alarm to sound EVEN when the phone is in Silent Mode. Been working perfectly for me since I got the Droid on release day.
  9. Master Droid
    Taegost's Avatar
    Member #
    68820
    Join Date
    May 2010
    Location
    Tampa Bay, Fl
    Posts
    689
    Liked
    2 times
    Phone
    HTC Rezound
    #9
    Silent mode doesn't usually silence "Media", which is what the alarm uses.
    Also, do you use a task killer that is set to automatically kill the alarm? If that is so, then it won't be running to wake you up.
    HTC Rezound... Stock for now, with the Tag Home launcher...
    This link here will answer 90% of your issues: Click Me!

    Quote Originally Posted by jntowers
    12 mp camera? are we going to be putting these pictures on billboards?
  10. Master Droid
    r1nstang's Avatar
    Member #
    4142
    Join Date
    Nov 2009
    Posts
    414
    Liked
    5 times
    Phone
    Enter Current Phone Here
    #10
    Quote Originally Posted by mad3963 View Post
    Quote Originally Posted by r1nstang View Post
    Quote Originally Posted by Berliner24 View Post

    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
    right. but if that box is checked then it puts the alarm on silent....meaning it doesnt go off. at least thats how its always worked for me.
    No, if that is checked, it is supposed to allow the alarm to sound EVEN when the phone is in Silent Mode. Been working perfectly for me since I got the Droid on release day.
    oh ok. I never have my phone in silent mode when i go to bed. learn something new everyday. But I swear if i have it checked..it doesnt go off the next day and im late for work haha

    Quote Originally Posted by Taegost View Post
    Silent mode doesn't usually silence "Media", which is what the alarm uses.
    Also, do you use a task killer that is set to automatically kill the alarm? If that is so, then it won't be running to wake you up.
    i didnt even think about that. make sure you add alarm to the ignore list
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Alarm Clock Not Working
    By JMM in forum Android General Discussions
    Replies: 11
    Last Post: 01-08-2013, 12:43 PM
  2. LED's stopped working
    By pigpenz in forum Motorola Droid
    Replies: 0
    Last Post: 05-18-2010, 05:32 PM
  3. Better alarm clock?
    By OpalCat in forum Android Applications
    Replies: 10
    Last Post: 03-14-2010, 11:41 AM
  4. Home++ + Digital Clock = stopped clock?
    By Shaneathan in forum Android Applications
    Replies: 8
    Last Post: 12-24-2009, 08:47 AM
  5. Alarm Clock
    By Sylent in forum Motorola Droid
    Replies: 3
    Last Post: 11-17-2009, 08:35 PM

Search tags for this page

alarm clock doesn't work on incredible 2
,

alarm clock won't work on droid incredible 2

,

android alarm stopped working

,
clock just stopped android
,
droid 2 alarm won't make sound
,
droid alarm clock silent
,
droid incredible 2 alarm clock stopped working
,

droid incredible 2 alarm stopped working

,
droid incredible two alarm clock stopped working
,
motorola droid 2 alarm quit working
Click on a term to search our site for related topics.
Find us on Google+