DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: I have a problem.

  1. Droid Newbie
    VascBogdan's Avatar
    Member #
    299575
    Join Date
    Oct 2012
    Posts
    1
    Phone
    +40
    #1

    Exclamation I have a problem.

    Hello, I'm new here and I don't know were to post.
    My Problem is:
    My phone won't to open... first I put it to charge, and I left him 30 minutes, or more. When I press the Open buton, he say: Samsung, GT-I5500. After 5-10 seconds he turn's off.
    Some solution ?
    P.S: Sorry for my bad english but i'm romanian. My android is Samsung GT-I5500 Galaxy 5 .

    EDIT: I solved the problem. Please t/c
    Last edited by VascBogdan; 10-12-2012 at 12:35 PM.
  2.  
     
     
     
  3. Droid Sensei
    DevilDogMP's Avatar
    Member #
    272692
    Join Date
    Jul 2012
    Location
    Raleigh, NC
    Posts
    3,768
    Liked
    60 times
    Twitter
    __WatchMeTweet
    Phone
    Motorola Droid Bionic
    #2
    Welcome to the forum and congratulations on fixing your issue.
  4. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,942
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #3

    Re: I have a problem.

    Welcome to the droid forums
    FEEL THE POWER OF DROID!!!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. touchscreen problem and headphone jack problem
    By sloffredo98 in forum Motorola Droid 2 Global
    Replies: 2
    Last Post: 10-24-2011, 05:07 PM
  2. Replies: 11
    Last Post: 02-28-2011, 03:50 PM
  3. Replies: 4
    Last Post: 11-15-2010, 03:33 AM
  4. contacts icon problem, gmail problem
    By rj in LA in forum Android Tech Support
    Replies: 0
    Last Post: 09-26-2010, 12:36 PM
  5. Music problem and voice recorder problem
    By kselby in forum LithiumMod
    Replies: 5
    Last Post: 06-25-2010, 02:38 AM
Find us on Google+