DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: PLEASE HELP!!! Cannot Install Apps from Market!

  1. Junior Droid
    fftlambert's Avatar
    Member #
    4205
    Join Date
    Nov 2009
    Posts
    6
    Phone
    Droid
    #1

    PLEASE HELP!!! Cannot Install Apps from Market!

    As of late, I cannot install any app from the market. The app with start to download and then immediately stop without notification of reason for failure. This includes both purchased and new apps. All aspects of my phone are otherwise working well. I have tried flashing another ROM without success. Is there any that have had this issue and are there any with any idea of a solution. Thank you for any that do reply.
  2. Senior Droid
    lxJGTxl's Avatar
    Member #
    167799
    Join Date
    Feb 2011
    Location
    San Diego, CA
    Posts
    119
    Phone
    HTC Thunderbolt
    #2
    Ive had this problem before. I think Its just the market cuz it happened to both me and my girlfriends Droid x like a week ago. Then it started working again a few hours later

    Sent from my Fascinating Galaxy S
    Currently running: Stock (for now)

    Was running:
    ROM: BAMF Forever 1.0.7/Kernel: Imoseyon 3.7.1/OC'ed Stock-1.6GHz
    ROM: Synergy/Kernel: Ziggy Kernels/OC'ed Stock-1.5GHz
  3. Senior Droid
    Haloman800's Avatar
    Member #
    110944
    Join Date
    Aug 2010
    Posts
    127
    Phone
    Enter Current Phone Model Here
    #3
    When you download the app, don't click it again, don't click anything. Wait and see if it completely downloads, then see what happens.

    If it gets to 100% then nothing happens, click the app and it should install.
  4. Premium Member
    huskerkate's Avatar
    Member #
    63787
    Join Date
    Apr 2010
    Location
    Phoenix, AZ
    Posts
    2,665
    Liked
    13 times
    Phone
    Galaxy Nexus
    Premium Member
    #4
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    "Maybe you guys need a refresher course - it's all ballbearings nowadays!!" -- Fletch


    "Goonga Galoonga...No - Goonga Lagoonga..." -- Carl, "Caddyshack"
  5. Junior Droid
    fftlambert's Avatar
    Member #
    4205
    Join Date
    Nov 2009
    Posts
    6
    Phone
    Droid
    #5
    Quote Originally Posted by lxJGTxl View Post
    Ive had this problem before. I think Its just the market cuz it happened to both me and my girlfriends Droid x like a week ago. Then it started working again a few hours later

    Sent from my Fascinating Galaxy S
    This has been going on for at least 24 hours, unfortunately

    Quote Originally Posted by huskerkate View Post
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    I have tried both, tried a clean install...The only thing I have not tried is taking my droid back to stock, re-rooting, and trying one of the roms I have grown to enjoy using.
  6. Master Droid
    bje1982's Avatar
    Member #
    53481
    Join Date
    Mar 2010
    Posts
    534
    Phone
    Droid hacked
    #6
    Quote Originally Posted by huskerkate View Post
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    +1
    Kkkllkgfsafguhbj

    sent....
    Sent from my computer with my keyboard.
  7. Premium Member
    huskerkate's Avatar
    Member #
    63787
    Join Date
    Apr 2010
    Location
    Phoenix, AZ
    Posts
    2,665
    Liked
    13 times
    Phone
    Galaxy Nexus
    Premium Member
    #7
    i don't think unrooting and rerooting is the answer - it may be, but i don't think so. have you tried going into the online market (http://market.android.com) and installing them that way??

    if not, the only things that have worked for me are the clearing cache, force stop, wiping cache in recovery, and clearing data. sometimes it will take repeated attempts, especially if you have a weak data connection. speaking of which, have you tried dl'ing them with a wifi connection??
    "Maybe you guys need a refresher course - it's all ballbearings nowadays!!" -- Fletch


    "Goonga Galoonga...No - Goonga Lagoonga..." -- Carl, "Caddyshack"
  8. Developer
    jrummy16's Avatar
    Member #
    31454
    Join Date
    Jan 2010
    Location
    Orange County, CA
    Posts
    1,213
    Liked
    13 times
    Phone
    Moto Droid
    DroidForums.net Developer
    DroidForums.net Theme Developer
    Premium Member
    #8
    Quote Originally Posted by huskerkate View Post
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    +1. I always get emails about this and it is getting frustrating. Ever time it seems to fix the users problem if they go to Settings -> Applications -> Manage Applications -> All -> Market -> click "Clear Data" and then reboot.
  9. Junior Droid
    fftlambert's Avatar
    Member #
    4205
    Join Date
    Nov 2009
    Posts
    6
    Phone
    Droid
    #9
    Quote Originally Posted by jrummy16 View Post
    Quote Originally Posted by huskerkate View Post
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    +1. I always get emails about this and it is getting frustrating. Ever time it seems to fix the users problem if they go to Settings -> Applications -> Manage Applications -> All -> Market -> click "Clear Data" and then reboot.
    Unfortunately for me, the proposed solution did not yield the desired results. I also tried booting into recovery and wiping my cache as well as several other combination of clearing market data and cache, then recovery and wipe cache. Wiping market data and cache after wiping cache in recovery. Not wiping cache in recovery and wiping market data, cache, reboot several times as it was inferred that it may take several times to work. Any other solutions? I am thankful for the responses and hopeful to find a solution that works.
  10. XOOM RS Team Lead
    fish1552's Avatar
    Member #
    47771
    Join Date
    Mar 2010
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    652
    Liked
    36 times
    Twitter
    fish1552
    Phone
    MOTO X + Nexus 7
    Premium Member
    #10
    Quote Originally Posted by fftlambert View Post
    Quote Originally Posted by jrummy16 View Post
    Quote Originally Posted by huskerkate View Post
    you can try going into "manage applications", selecting the market and clearing cache. also try booting into recovery and wiping cache. if neither of those work, you can also go into the market app thru "manage applications" and clearing data.
    +1. I always get emails about this and it is getting frustrating. Ever time it seems to fix the users problem if they go to Settings -> Applications -> Manage Applications -> All -> Market -> click "Clear Data" and then reboot.
    Unfortunately for me, the proposed solution did not yield the desired results. I also tried booting into recovery and wiping my cache as well as several other combination of clearing market data and cache, then recovery and wipe cache. Wiping market data and cache after wiping cache in recovery. Not wiping cache in recovery and wiping market data, cache, reboot several times as it was inferred that it may take several times to work. Any other solutions? I am thankful for the responses and hopeful to find a solution that works.
    Yes, this has worked for me and my wife's phone. I think I can narrow it down to the SD Card, and quite possibly something in the "android_secure" folder. You can either remove the SD Card and reboot without it and download (recommended) or enable USB, copy all the files in the "android_secure" folder somewhere on your hard drive and unplug USB and then try to download again (may need to reboot prior).

    Not sure why this works, but maybe one of the Android geniuses here might dig into it and see? The clear cache thing never worked for me either.



Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cannot install non-Market apps
    By Thazz in forum Android Hacks and Help
    Replies: 2
    Last Post: 06-23-2011, 12:00 PM
  2. Cant download or install any apps in the Market!
    By Droid101 in forum Rescue Squad Help
    Replies: 18
    Last Post: 02-20-2011, 07:42 PM
  3. Cannot update or install any apps in Market
    By JohnnyACE562 in forum LithiumMod
    Replies: 6
    Last Post: 01-05-2011, 08:48 PM
  4. How to Install Apps without using Andriod Market App?
    By gjp in forum Droid Incredible FAQ
    Replies: 2
    Last Post: 11-06-2010, 08:33 AM
  5. Replies: 32
    Last Post: 07-12-2010, 06:54 PM

Search tags for this page

apps wont download on xoom
,

cannot install app from market

,

cannot install apps from market

,
cannot install from market
,
cant instal app from market
,

cant install apps from market

,
cant install apps on android
,

cant install from market

,
i cant install apps from market
,
motorola droid wont install apps
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+