DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Screens went blank! Icons are lost!

  1. Droid
    isitkiller's Avatar
    Member #
    15103
    Join Date
    Dec 2009
    Posts
    31
    Phone
    Motorola DROID
    #1

    Screens went blank! Icons are lost!

    Hi,

    Yesterday, suddenly I lost my screen icons, all I see is the wallpaper.
    I powered down and up again, all came back. Then again it was all gone
    after I placed it on the cradle and used again.

    I then removed the battery and replaced. It seems to have come back, not sure
    how long it will last?

    Anyone with same issue? Any resolution without having to power on/off?
  2. Master Droid
    sillyrabbitt123's Avatar
    Member #
    10413
    Join Date
    Nov 2009
    Posts
    892
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #2
    what do you have installed?
  3. Droid Newbie
    dansbak's Avatar
    Member #
    30350
    Join Date
    Jan 2010
    Posts
    1
    Phone
    Droid MOTA855
    #3

    I had the same problem

    I had installed several apps, but one that sticks out is "Mobile Defense". I restarted my Droid and my home screen had no icons. I freaked out. The notifications bar and the applications buttons (had icons) still worked. The Mobile Defense pop-up screen asked me to complete. I did and restarted my Droid for the second time and all is fine.
    -Kyle
  4. Droid
    zigzags559's Avatar
    Member #
    26149
    Join Date
    Jan 2010
    Location
    Droid Nation
    Posts
    41
    #4
    Quote Originally Posted by isitkiller View Post
    Hi,

    Yesterday, suddenly I lost my screen icons, all I see is the wallpaper.
    I powered down and up again, all came back. Then again it was all gone
    after I placed it on the cradle and used again.

    I then removed the battery and replaced. It seems to have come back, not sure
    how long it will last?

    Anyone with same issue? Any resolution without having to power on/off?
    Maybe a reboot/recovery might work, if you had your info and apps backed up. That's what I'm thinking.
  5. Droid Newbie
    brew73's Avatar
    Member #
    42461
    Join Date
    Mar 2010
    Posts
    4
    Phone
    Motorola Droid
    #5
    I'm having the same issue with the display. No icons. Everything else appears to work. The reboot/ restart only works sometimes, and always only works for a while.
  6. Master Droid
    JP 5.56's Avatar
    Member #
    40290
    Join Date
    Feb 2010
    Posts
    593
    Liked
    19 times
    Phone
    Droid Razr
    #6
    I had this happen about an hour ago when I put it in the car dock - except a few icons that I had put on the desktop today were still there. Everything else was missing.

    Rebooting the phone seemed to put it back to normal.
  7. Senior Droid
    mudpro69's Avatar
    Member #
    24172
    Join Date
    Jan 2010
    Posts
    111
    Phone
    Moto Droid
    #7
    Reboot the phone, the same thing happened to me when I was running a 2.1 ROM...
  8. Droid
    pockets's Avatar
    Member #
    10631
    Join Date
    Nov 2009
    Posts
    65
    Phone
    Enter Current Phone Here
    #8
    Mobile defense made mine act funny...its a great app concept but I think it has to much control over the phone. Id uninstall and see if problem persists
  9. RS Admin
    christim's Avatar
    Member #
    30681
    Join Date
    Jan 2010
    Location
    New England
    Posts
    5,115
    Liked
    2 times
    Phone
    Moto-Droid - rooted
    Premium Member
    #9
    there are other threads here covering this issue. Hasn't happened to me since I rooted. Happened 3 times on my phone after I got it replaced before rooting. Sometimes it came back after sleep mode, other times after a reboot. Store rep blamed it on my wallpaper...said they might be behind it. First time I remade them. Days later the originals came back...stacked on top of the newly made ones.
    Chris

    If you apply a rom or theme - backup first!
    If you don't know how to backup...Stop until you do.
    hint: I name my backups like this: sg6.0_20100428 or ss4.2_20100626 to easily find them later. rom and date.


    Have a Problem, Click here to Visit the Rescue Squad
  10. Master Droid
    pjo1966's Avatar
    Member #
    23172
    Join Date
    Jan 2010
    Location
    Los Angeles
    Posts
    312
    Phone
    Thunderbolt
    #10
    I saw this happen on Friday after spending the morning in a facility with no Verizon signal. I spent most of the time there in airport mode, but did try to connect to the local wi-fi first. Ever since then, I've seen this, as well as other problems. I also don't always see notifications for Twidroid, and apps have been opening up in the background - similar to the problem in the sticky note, but different in the way that I'll end them using Advanced Task Manager, hit refresh, and dozens will instantly be open again.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. screen going blank
    By searayman in forum Android Tech Support
    Replies: 1
    Last Post: 09-04-2013, 08:35 AM
  2. Pandora UI Goes Blank
    By TekHawk in forum Android General Discussions
    Replies: 13
    Last Post: 01-27-2010, 11:34 AM
  3. Blank Homepage?
    By AHB900 in forum Android General Discussions
    Replies: 5
    Last Post: 12-20-2009, 07:32 PM
  4. screen goes blank
    By Electrode in forum Android Tech Support
    Replies: 2
    Last Post: 12-18-2009, 01:37 PM
  5. blank texts
    By metafouryou in forum Android Tech Support
    Replies: 1
    Last Post: 11-22-2009, 02:09 PM

Search tags for this page

creen blank with lost icones on computer
,

droid 2 lost all icons

,
droid 2 screen has no icons and flashing
,
droid lost screen
,

droid x went blank

,
icons went blank
,
lost icons on screen
,

lost screen icons

,

motorola droid screen went blank

,
motorola mc7596 screen goes blank when removed from cradle
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+