DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: International roaming

  1. Droid
    boomerang's Avatar
    Member #
    145093
    Join Date
    Dec 2010
    Posts
    50
    Phone
    Droid Pro
    #1

    International roaming

    Ok I live in eastern NC nowhere near another country. Ever since the update my phone keeps telling me im internationally roaming. Ive called Verizon and they tell me im not bing charged but it is super annoying. Anyone else have this problem?
    Last edited by boomerang; 05-07-2011 at 02:02 PM.
  2. Senior Droid
    sacnotsack's Avatar
    Member #
    108068
    Join Date
    Aug 2010
    Location
    yuma, az
    Posts
    115
    Phone
    droid 1
    #2
    I have that problem sometimes but i live really close to the Mexican border. I you can dial something that makes your phone connect to the closest tower to you or something along those lines. I think its *228.......but not real sure on that. Maybe someone else will have more accurate info

    Sent from Marine Corps Air Station Yuma, Az
  3. Moderator
    bsweetness's Avatar
    Member #
    42719
    Join Date
    Mar 2010
    Posts
    2,481
    Liked
    361 times
    Phone
    Galaxy S5
    Premium Member
    #3
    Settings ->Wireless & Network Settings -> Mobile Networks -> Network Mode -> CDMA

    This will completely deactivate the GSM radio. With out the GSM radio active, there shouldn't be a reason for your phone to say anything about roaming internationally since the international part is turned off. If it continues to do it after changing that, then I'd try a hard reset because something isn't working right. I've never had that problem on mine.

    Switching the phone to CDMA mode from the default setting of Global will also improve your battery life.
  4. Droid
    boomerang's Avatar
    Member #
    145093
    Join Date
    Dec 2010
    Posts
    50
    Phone
    Droid Pro
    #4
    Quote Originally Posted by bsweetness View Post
    Settings ->Wireless & Network Settings -> Mobile Networks -> Network Mode -> CDMA

    This will completely deactivate the GSM radio. With out the GSM radio active, there shouldn't be a reason for your phone to say anything about roaming internationally since the international part is turned off. If it continues to do it after changing that, then I'd try a hard reset because something isn't working right. I've never had that problem on mine.

    Switching the phone to CDMA mode from the default setting of Global will also improve your battery life.
    I keep my phone in CDMA mode to conserve battery so that's another mystery of it. Its not in global mode

    Sent from my DROID PRO using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How to disable the international data roaming warning.
    By delkan99 in forum Android Smart Phones
    Replies: 1
    Last Post: 02-16-2012, 03:51 PM
  2. International Data Roaming message bug
    By wirecutter in forum Motorola Droid 2 Global
    Replies: 4
    Last Post: 10-19-2011, 06:50 AM
  3. Issue with Internet/International Roaming
    By Sivy2010 in forum Android Tech Support
    Replies: 4
    Last Post: 12-28-2010, 09:55 AM
  4. international roaming on verizon?
    By westcoast in forum Motorola Droid Pro
    Replies: 0
    Last Post: 11-21-2010, 06:18 PM
  5. International roaming with BB?
    By rockinyp in forum Bugless
    Replies: 7
    Last Post: 07-19-2010, 04:50 PM

Search tags for this page

droid 4 international roaming setting

,

droid incredible 2 international roaming

,

how to disable international roaming notifications on an inc

,
how to turn off global roaming on htc
,

roaming network notification

,

roaming network notification with note 2 with verizon

,

roaming razor how to turn on

,

turn off roaming htc incredible 2

,

verizon android international settings

,

verizon problem international roaming

Click on a term to search our site for related topics.
Find us on Google+