DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: does anyone have a problem with losing sound

  1. Droid
    tyseft163's Avatar
    Member #
    205846
    Join Date
    Jun 2011
    Location
    Central PA
    Posts
    40
    Liked
    1 times
    Phone
    DROID BIONIC
    #21
    Happens to me on YouTube only. Irritating
  2. Junior Droid
    cschanck's Avatar
    Member #
    242942
    Join Date
    Dec 2011
    Posts
    17
    Liked
    2 times
    Phone
    Bionic
    #22

    Re: does anyone have a problem with losing sound

    This happens to me, and it seems to be related to unplugging my headphones while music is playing. The next time I start music, I have no sound.

    I found an app called 'toggleheadset2' that toggles you headset on and off. Switching it on, then off, always fixes my sound.

    FWIW.

    Sent from my DROID BIONIC using Tapatalk 2
  3. Droid
    dashaus28's Avatar
    Member #
    245792
    Join Date
    Jan 2012
    Posts
    34
    Liked
    4 times
    Phone
    Motorola Droid Bionic
    #23

    Re: does anyone have a problem with losing sound

    Quote Originally Posted by cschanck View Post
    This happens to me, and it seems to be related to unplugging my headphones while music is playing. The next time I start music, I have no sound.

    I found an app called 'toggleheadset2' that toggles you headset on and off. Switching it on, then off, always fixes my sound.

    FWIW.

    Sent from my DROID BIONIC using Tapatalk 2
    That's interesting, I don't plug in headphones but I do use a car mount. I have my mount setup not thru the jack but thru the usb y cable. I haven't had the sound problem since last time I posted but I have definitely used it in the car since then. Something to look into.

    Sent from my DROID BIONIC using Tapatalk 2
  4. Junior Droid
    cschanck's Avatar
    Member #
    242942
    Join Date
    Dec 2011
    Posts
    17
    Liked
    2 times
    Phone
    Bionic
    #24

    Re: does anyone have a problem with losing sound

    Yeah, I think there's a bug in how the Bionic remembers the state of the speakers being on and off, which probably can be triggered a bunch of ways. But the toggle headset option seems to always fix it for me.

    Sent from my DROID BIONIC using Tapatalk 2
  5. Droid
    rawveeda's Avatar
    Member #
    7658
    Join Date
    Nov 2009
    Posts
    50
    Phone
    droid
    #25
    Add one more. It has happened while using "play music" & I have also had it happen while playing "granny smith". Whole game with out sound. The reboot fixed it. But now I am going try volume & headphone tricks next time.
  6. Droid
    dashaus28's Avatar
    Member #
    245792
    Join Date
    Jan 2012
    Posts
    34
    Liked
    4 times
    Phone
    Motorola Droid Bionic
    #26

    Re: does anyone have a problem with losing sound

    Hadn't happened to me since the last time i posted but it happened again this morning. This morning was playing music in the car dock, i believe i paused it and then pulled it out of dock. About an hour later i tried to part music and it was mute. Tried that headphone switch app and it worked perfectly. I'm thinking more and more that this is some sort of dock issue that doesn't exhibit all the time, like perhaps its not turning off the sound to the USB port and putting it back to the speaker or something.


    Sent from my DROID BIONIC using Tapatalk 2
  7. Senior Droid
    wheeler062505's Avatar
    Member #
    257644
    Join Date
    Apr 2012
    Posts
    220
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #27
    Quote Originally Posted by dashaus28 View Post
    Hadn't happened to me since the last time i posted but it happened again this morning. This morning was playing music in the car dock, i believe i paused it and then pulled it out of dock. About an hour later i tried to part music and it was mute. Tried that headphone switch app and it worked perfectly. I'm thinking more and more that this is some sort of dock issue that doesn't exhibit all the time, like perhaps its not turning off the sound to the USB port and putting it back to the speaker or something.

    Sent from my DROID BIONIC using Tapatalk 2
    I don't think so. It happens to me every so often and I don't have a dock.
  8. Droid
    dashaus28's Avatar
    Member #
    245792
    Join Date
    Jan 2012
    Posts
    34
    Liked
    4 times
    Phone
    Motorola Droid Bionic
    #28

    Re: does anyone have a problem with losing sound

    I meant to say my problem is tied to the dock somehow but I'm sure there's other reasons too.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
Page 3 of 3 FirstFirst 123

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 34
    Last Post: 06-20-2012, 10:29 PM
  2. Help!! Losing Sound every 24 hours - Droid X2
    By Lishstu in forum Android Tech Support
    Replies: 1
    Last Post: 06-13-2012, 07:57 PM
  3. battery problem, losing large amounts in no time
    By imp3r10 in forum Droid X Tech Support
    Replies: 2
    Last Post: 05-23-2012, 09:10 PM
  4. Handcent SMS Problem: Losing Messages (Droid 1, unrooted)
    By Large Farva in forum Android Applications
    Replies: 5
    Last Post: 12-06-2010, 03:30 PM
  5. Google Maps losing GPS problem
    By FRATBoy in forum Android Forum
    Replies: 1
    Last Post: 02-23-2010, 09:50 AM

Search tags for this page

bionic loses sound
,
did bionic losing sound
,
droid bionic always losinng sound
,

droid bionic audio problems

,
droid bionic loses sound
,

droid bionic sound problems

,
droid dna audio issues
,
droid dna volume problem
,
i am losing sound on my and phone
,
lost all sounds on my bionic
Click on a term to search our site for related topics.
Find us on Google+