DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
Like Tree5Likes

Thread: ICS lag

  1. Senior Droid
    brunla's Avatar
    Member #
    11368
    Join Date
    Dec 2009
    Posts
    171
    Liked
    5 times
    Phone
    Galaxy Note 3
    #11
    Found a fix! Please go to settings>developers options>transition animation scale and turn it off or .5. Same thing with windows scale.
    The phone is now working properly and speedy. HUGE difference!
    intmd8r and rtunstall like this.
  2. Droid
    bionicDman's Avatar
    Member #
    288934
    Join Date
    Sep 2012
    Posts
    43
    Liked
    7 times
    #12
    Quote Originally Posted by Stingray71
    Noticing the same thing when opening facebook slacker, and kindle. Used HOB 247 ICS. Did fresh install as well.
    You really need to install 246 via HoB if you're still on 247.



    Loving my Bionic again!! Thanks to ICS 247 courtesy of the HoB!!!!




  3. Droid Newbie
    WildhogFLHRC's Avatar
    Member #
    29704
    Join Date
    Jan 2010
    Posts
    2
    Phone
    Enter Current Phone Here
    #13
    Quote Originally Posted by brunla View Post
    Found a fix! Please go to settings>developers options>transition animation scale and turn it off or .5. Same thing with windows scale.
    The phone is now working properly and speedy. HUGE difference!
    Awesome!!! I've just made the suggest change to "off" and it has made a significant difference!!! I was about ready to throw the phone against the wall the other day!

    Great find and great job!
  4. Droid
    mandragora's Avatar
    Member #
    222223
    Join Date
    Sep 2011
    Location
    Horsham, PA
    Posts
    91
    Phone
    Driod Bionic
    #14
    I also turned off the animation and it does appear to be snappier.
  5. Droid
    Crazebeats's Avatar
    Member #
    286369
    Join Date
    Aug 2012
    Posts
    45
    Liked
    2 times
    Phone
    Bionic
    #15

    Re: ICS lag

    It may be one of you old apps that was installed and even when you fdr you reinstalled it. You should have no lag been on this build for over a month with no issues

    Sent from my DROID BIONIC using Tapatalk 2
  6. Senior Droid
    brunla's Avatar
    Member #
    11368
    Join Date
    Dec 2009
    Posts
    171
    Liked
    5 times
    Phone
    Galaxy Note 3
    #16
    I turned off transition animation scale, AND window animation scale. I was still noticing some lag. I then changed 'background process limit' to NO background processes and my phone is finally acting quick and speedy! Not sure what background process thing does exactly, but I could not handle 20-30 second delays opening apps.
    rtunstall likes this.
  7. Droid
    mandragora's Avatar
    Member #
    222223
    Join Date
    Sep 2011
    Location
    Horsham, PA
    Posts
    91
    Phone
    Driod Bionic
    #17

    Re: ICS lag

    Quote Originally Posted by brunla View Post
    I turned off transition animation scale, AND window animation scale. I was still noticing some lag. I then changed 'background process limit' to NO background processes and my phone is finally acting quick and speedy! Not sure what background process thing does exactly, but I could not handle 20-30 second delays opening apps.
    I just set 2 background processes and it seems to be much better.

    Sent from my DROID BIONIC using Tapatalk 2
  8. Droid Newbie
    h8losing's Avatar
    Member #
    283036
    Join Date
    Aug 2012
    Posts
    4
    #18
    Thanks for the tips. Phone seems faster.
  9. Droid Newbie
    triniwasp's Avatar
    Member #
    252528
    Join Date
    Feb 2012
    Posts
    2
    Phone
    Bionic
    #19
    Thank you for the tips guys, that really helped. I can't help but wondering if it should be necessary though. I know ICS is more resource intensive, but the Bionic specs are till pretty good, no?
  10. Droid
    dihtn's Avatar
    Member #
    267
    Join Date
    Nov 2009
    Posts
    51
    Phone
    Bionic
    #20
    Mine was running horribly slow after the ICS update. I finally did a factory reset last night. Huge difference. It is not lagging at all any more.
Page 2 of 4 FirstFirst 1234 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

droid bionic ics slow

,

droid bionic lag

,
droid bionic lag fix
,
droid bionic lagfix
,

droid bionic lagging

,
droid bionic lags
,
droid bionic update makes my phone lag
,
ics background process limit bionic
,
ics lag
,
ics lag fix
Click on a term to search our site for related topics.
Find us on Google+