DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: WIFI doesnt always automatically connect at home..

  1. Master Droid
    Bionic_Racer's Avatar
    Member #
    265300
    Join Date
    May 2012
    Location
    USA
    Posts
    355
    Liked
    7 times
    Phone
    BIONIC
    #1

    WIFI doesnt always automatically connect at home..

    When I leave home I have a good wifi connection.

    When i get back and go to use my phone i notice i only have a 3g signal. I check the wifi and it is off sometimes. So i have to manually turn it back on. It happens maybe 40% of the time.

    Any ideas why this is happening?
  2.  
     
     
     
  3. Master Droid
    Bionic_Racer's Avatar
    Member #
    265300
    Join Date
    May 2012
    Location
    USA
    Posts
    355
    Liked
    7 times
    Phone
    BIONIC
    #2
    Just did it again. Does this happen to anyone else? Will i have to keep manually turning it on every time i get home?
  4. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,180
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #3
    It may have to do with permissions. The Bionic (and may be Motorola in general) doesn't like AES. It has to be TKIP, or AES & TKIP.
  5. Senior Droid
    walkerstempe's Avatar
    Member #
    248839
    Join Date
    Jan 2012
    Posts
    115
    Liked
    1 times
    Phone
    EnV Touch>Bionic
    #4
    How do you make those changes. My warranty (now on 3rd one) Bionic still dropping connection. I have the recommended settings on.
  6. Master Droid
    Bionic_Racer's Avatar
    Member #
    265300
    Join Date
    May 2012
    Location
    USA
    Posts
    355
    Liked
    7 times
    Phone
    BIONIC
    #5
    Quote Originally Posted by walkerstempe
    How do you make those changes. My warranty (now on 3rd one) Bionic still dropping connection. I have the recommended settings on.
    When they send you out another phone through the warranty, do they give you another new one or a refurbished?
  7. Master Droid
    unbesorgt's Avatar
    Member #
    28801
    Join Date
    Jan 2010
    Posts
    382
    Liked
    25 times
    Phone
    Droid Maxx
    #6
    I had a similar issue that was resolved by updating the firmware of my Wi-Fi router. Might not hurt to check for an update.
  8. Droid Newbie
    goldmine848's Avatar
    Member #
    222423
    Join Date
    Sep 2011
    Posts
    2
    Phone
    droid bionic
    #7
    I have this issue now as well but it is recent. Previously I always connected at home and stayed connected. Will try the router update mentioned above but wanted to see if there are any other solutions.
  9. Master Droid
    Bionic_Racer's Avatar
    Member #
    265300
    Join Date
    May 2012
    Location
    USA
    Posts
    355
    Liked
    7 times
    Phone
    BIONIC
    #8
    Quote Originally Posted by goldmine848
    I have this issue now as well but it is recent. Previously I always connected at home and stayed connected. Will try the router update mentioned above but wanted to see if there are any other solutions.
    Just to let you know i did a factory restart and it seemed to fix it. But i dont want to do that every time this happens.
  10. Senior Droid
    walkerstempe's Avatar
    Member #
    248839
    Join Date
    Jan 2012
    Posts
    115
    Liked
    1 times
    Phone
    EnV Touch>Bionic
    #9
    My router software is up to date, and these warranty phones are refurbs.
  11. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,180
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #10
    Quote Originally Posted by walkerstempe View Post
    How do you make those changes. I have the recommended settings on.
    The router should have a series of numbers (maybe in the manual) that you enter in your browser and it brings up the settings. At least that's what my router does.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi doesnt connect
    By strife1one1 in forum Droid Bionic Roms
    Replies: 4
    Last Post: 07-25-2012, 09:42 PM
  2. Maxx won't connect to home wifi.
    By marcelo in forum Droid RAZR
    Replies: 9
    Last Post: 05-05-2012, 02:33 PM
  3. cannot connect to home wifi with bionic
    By glasshalffull in forum Droid Bionic Tech Support
    Replies: 2
    Last Post: 09-13-2011, 10:40 AM
  4. Wifi wont connect automatically
    By Freddybnj_2004 in forum Droid 2 Tech Issues
    Replies: 2
    Last Post: 11-11-2010, 02:54 PM
  5. Automatically connect to wifi in ur house
    By olletsocmit in forum Android General Discussions
    Replies: 38
    Last Post: 02-21-2010, 07:02 PM

Search tags for this page

android doesn't automatically connect to wifi

,
android phone does not automatically connect to wifi
,

android wifi auto connect

,
android wifi doesn't auto connect
,

android wifi doesn't automatically connect

,

android wifi doesn't connect automatically

,

android won't auto connect to wifi

,
android won't automatically connect to wifi
,
wifi doesn't connect automatically
,
wifi doesn't connect automatically android
Click on a term to search our site for related topics.
Find us on Google+