DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Keep wi-fi on?

  1. Droid
    lennyjaxn's Avatar
    Member #
    49763
    Join Date
    Mar 2010
    Posts
    45
    Phone
    A855
    #1

    Keep wi-fi on?

    I've been poking around a bit and can't find a solution, so I thought I'd post here.

    Is there ANY way to make wi-fi stay on, or is Deep Sleep impenetrable? I've tried a couple of wi-fi lockers, made sure the always on setting was saved, and still after the screen is off for a bit the wi-fi disconnects. This is inconvenient when I'm using my phone as a remote and don't want the screen on all the time. It takes a minute for wi-fi to reconnect, and it would be nice if it just stayed on.

    BTW, i'm rooted, running Eclipse 2.1, if that helps. Any suggestions would be greatly appreciated.

    Sent from my DROID BIONIC using DroidForums
  2. RS/Moderator
    Abe21599's Avatar
    Member #
    18400
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    6,334
    Liked
    71 times
    Phone
    S3, G2, M8
    Premium Member
    #2
    did you go into settings>wifi and when in there press the menu button and click advanced? change the sleep policy to never
  3. Master Droid
    2THEXTRM's Avatar
    Member #
    233038
    Join Date
    Nov 2011
    Location
    Central New York
    Posts
    529
    Liked
    25 times
    Phone
    Bionic
    #3
    Juice Defender Plus allows app exceptions so even after the phone is locked with screen off, wifi or data will remain active. JD has many other useful functions too. Well worth the money if you like extending your battery life!

    Sent from my AXI0M[B] AOKP using DroidForums
    Riding the information superhighway, next exit Droidforums.net
  4. Droid
    lennyjaxn's Avatar
    Member #
    49763
    Join Date
    Mar 2010
    Posts
    45
    Phone
    A855
    #4
    Yep, did that. I also read somewhere to change it to always, save, reboot, change it back to never, save and reboot. Still shuts off.

    I'll give Juice Defender a shot. Thanks!

    Sent from my DROID BIONIC using DroidForums
  5. Droid
    lennyjaxn's Avatar
    Member #
    49763
    Join Date
    Mar 2010
    Posts
    45
    Phone
    A855
    #5
    I set Juice Defender to keep wi-fi on when the screen is off, and even downloaded some scanner app from the Market and set that to stay on when the screen is off. Turned the screen off for 15 minutes or so, came back, wi-fi AND 4G were off. Just had the bars with the roaming indicator, and had to wait about 30 seconds for wi-fi to reconnect. This deep sleep business is really obnoxious. I don't care about battery life. I just want stuff to stay on!

    Sent from my DROID BIONIC using DroidForums
  6. Master Droid
    2THEXTRM's Avatar
    Member #
    233038
    Join Date
    Nov 2011
    Location
    Central New York
    Posts
    529
    Liked
    25 times
    Phone
    Bionic
    #6
    Quote Originally Posted by lennyjaxn View Post
    I set Juice Defender to keep wi-fi on when the screen is off, and even downloaded some scanner app from the Market and set that to stay on when the screen is off. Turned the screen off for 15 minutes or so, came back, wi-fi AND 4G were off. Just had the bars with the roaming indicator, and had to wait about 30 seconds for wi-fi to reconnect. This deep sleep business is really obnoxious. I don't care about battery life. I just want stuff to stay on!

    Sent from my DROID BIONIC using DroidForums
    If you can clarify using your Bionic as a remote, is that an app? It might be an issue with Eclipse 2.1, did you check for anyone else having the same issue on that thread? Also, do you have a Task Killer app? JD has only occasionally missed a beat so I can depend on it doing what I set the exceptions to do 95% of the time.
    Riding the information superhighway, next exit Droidforums.net
  7. Master Droid
    b00mb00mchuck's Avatar
    Member #
    34946
    Join Date
    Feb 2010
    Posts
    507
    Liked
    12 times
    Phone
    DROID BIONIC ROOTED
    #7
    Strange issue.. I go into battery and data manager and leave the phone in performance mode... never had a situation where the wifi ever shuts off or had to use another app to manage those settings... and the first thing I did to start getting killer battery life is get rid of that damn Juice Defender... the app itself kills battery... you can kill apps automatically with the built in task manager... you can control your radios and data with the built in battery and data manager... if you know the settings on the Bionic.. you don't need juice defender... all that stuff is already there
  8. Droid
    lennyjaxn's Avatar
    Member #
    49763
    Join Date
    Mar 2010
    Posts
    45
    Phone
    A855
    #8
    Quote Originally Posted by b00mb00mchuck View Post
    Strange issue.. I go into battery and data manager and leave the phone in performance mode... never had a situation where the wifi ever shuts off or had to use another app to manage those settings... and the first thing I did to start getting killer battery life is get rid of that damn Juice Defender... the app itself kills battery... you can kill apps automatically with the built in task manager... you can control your radios and data with the built in battery and data manager... if you know the settings on the Bionic.. you don't need juice defender... all that stuff is already there
    Oh man, I feel so silly! Thanks. I had it set to super-duper battery saver mode or whatever. Switched to Performance, all appears to be well. You rule!

    Sent from my DROID BIONIC using DroidForums
  9. Master Droid
    b00mb00mchuck's Avatar
    Member #
    34946
    Join Date
    Feb 2010
    Posts
    507
    Liked
    12 times
    Phone
    DROID BIONIC ROOTED
    #9
    Funny how it's usually the opposite advice... i'm always showing people that setting to save battery... but i thought of it when you said "i don't care about battery life"... i set it that way when i'm uploading a large youtube video so it doesn't keep cutting me off when the screen sleeps...

    Right on... glad that worked out for ya... every once in a while i get sumthin right....
  10. Master Droid
    2THEXTRM's Avatar
    Member #
    233038
    Join Date
    Nov 2011
    Location
    Central New York
    Posts
    529
    Liked
    25 times
    Phone
    Bionic
    #10
    The easiest things sometimes hehe, glad your issue is resolved!

    Sent from my AXI0M[B] AOKP using DroidForums
    Riding the information superhighway, next exit Droidforums.net

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android keep wifi active

,
android leave wifi on
,
android should i leave wifi on
,

droid x keep wifi active

,

how to keep wifi active on android

,
how to keep wifi on droid bionic
,
keep wifi active android
,
keep wifi active on android
,
keep wifi on deep sleep
,
keep wifi on droid x
Click on a term to search our site for related topics.
Find us on Google+