DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Serious issue, stuck in fastboot

  1. Master Droid
    Camoxjeep's Avatar
    Member #
    230701
    Join Date
    Oct 2011
    Posts
    294
    Liked
    4 times
    Phone
    Droid Bionic
    #1

    Serious issue, stuck in fastboot

    Well, been running 5.9.901 and decided to flash Deodexer from Mydriodworld (this was the Deodexer for 5.9.901 too). For some reason it did not work. It said it was erasing all system files, reinstalling and then aborted. Tried numerous times even with battery pull and I was stuck at the Moto symbol. Only thing I knew to do was use R3l3AS3DRoot tool. Well, it also failed and now I'm just stuck at the fastboot menu. Even when I turn off the phone it goes straight back to the fastboot. Any help would be appreciated. thanks

    Edit #1
    I've also tried to copy the update files to the sd card and reflash that way through recovery but that also fails. The message I'm getting here is:
    Verifying current system...
    assert failed:apply_patch_check("/system/app/AccountAndSyncSettings.apk:, "a bunch of numbers and letters"
    E:Error in /tmp/sideload/package.zips
    Installation aborted.

    Anyone have any suggestions? thanks

    Edit #2
    Tried a few more times and now I think my battery wont even charge (left it on the charger all night)My light wont even come on on the bionic when plugged in. When I get into fastboot mode it says at the top:
    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.61

    Battery Low
    Cannot Program
    Transfer Mode:
    USB Connected

    Edit #3
    Well, to get the battery charged I spliced open an extra USB cable and charging that way, its working so far. Just taped red wire to positive and black to negative on the battery.

    Battery says its good now so I am downloading this:(Solution) Invalid Flash Mode (S) (Boot Failure) / Bricked Bionic
    to go thru this workup and see how it goes. Got about 18 minutes left for download. I also downloaded RSD Lite 5.6 (never used it before so who knows LOL). Will try and follow the instructions.......this is very frustrating. But thats what I get for trying to mess around with stuff as my wife says LOL I think once I get my phone back I'm done messing around for a while. Probably not but at least I can say it to help ease my pain right now LOL
    I have probably downloaded every single "fix" that I can find for the bionic. Probably wont remember which is which after today LOL Come on download.......................................... ............................HURRY UP!

    Edit #4
    OK, Used above link (this is the original link with my kind of instructions NOOB http://rootzwiki.com/topic/13485-unb...r-bionic-here/)
    Got it to power up and am at the welcome to Droid Bionic screen WOOWHO! OK, got the phone up and running again. I did the exact same thing just a while ago and tried the R3L3AS3DRoot option #1, that was the wrong path to take so I had to rerun RSD Lite. So now I'm just going to try Option #2. But when I RSD Lite got done I had 3g signal/bar. It told me to manually power up the phone so I did and now I have no 3g bar at all. Nevermind it just showed back up LOL
    So now on to Option #2, cross my fingers.

    Edit #5
    Ran and forever rooted again. Now am trying to run Bionic Path Saver 1-Click method and it failed saying ADB server out of date? Anyone? Thanks
    Last edited by Camoxjeep; 12-31-2011 at 07:35 AM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid razr is stuck in ap fastboot flash mode (boot failure)
    By johnathan797 in forum Droid RAZR Support
    Replies: 6
    Last Post: 07-27-2012, 10:45 PM
  2. Replies: 31
    Last Post: 12-27-2011, 07:15 PM
  3. bionic wont connect to usb in fastboot stuck in a boot loop...
    By fmoreno0736 in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 12-03-2011, 11:23 AM
  4. Screen Stuck in Fastboot mode
    By kyle9888 in forum Android Hacks and Help
    Replies: 1
    Last Post: 02-03-2011, 02:54 PM
  5. BB .9 issue -- theme stuck
    By c0Ld in forum Android Themes
    Replies: 4
    Last Post: 03-26-2010, 01:56 PM

Search tags for this page

boot failure, but cannot run utility due to the low battery

,

droid bionic stuck in fastboot

,

droid charge stuck in fastboot menu

,

droid razr fastboot stuck wont charge

,
droid razr maxx ap fastboot screenshot
,

droid razr maxx stuck in fastboot menu

,
fastboot reason: flash failure
,

my motorolla razor max is stuck on ap flash and low battery

,

photon stuck on motorola boots

,
razr maxx stuck ap fastboot
Click on a term to search our site for related topics.
Find us on Google+