DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: WIFI Problem

  1. Droid
    fdkatz's Avatar
    Member #
    26351
    Join Date
    Jan 2010
    Location
    New Mexico
    Posts
    65
    Phone
    Moto Droid Bionic
    #21
    I too have this problem. Was traveling and using the Bionic as my Internet access and halfway through the trip (Turkey) it would continue to connect to the WiFi at each hotel, but never could I pull up a website. I have tried all the suggestions in this Thread to no avail. Will to to the store today and see how that works.
    Thanks for the suggestions everyone.
  2. Droid
    fdkatz's Avatar
    Member #
    26351
    Join Date
    Jan 2010
    Location
    New Mexico
    Posts
    65
    Phone
    Moto Droid Bionic
    #22
    Back from the Verizon store. The tech person there in consultation with tech support on the phone diagnosed the problem as a setting in the wireless area. Settings--wireless & network settings--wifi settings--manage networks--menu--advanced settings--unchecked the "use static IP" box. Hope that works for some of you having this same problem.
  3. Junior Droid
    jbs6172's Avatar
    Member #
    231475
    Join Date
    Oct 2011
    Posts
    6
    Phone
    Motorola Bionic
    #23
    Quote Originally Posted by fdkatz View Post
    Back from the Verizon store. The tech person there in consultation with tech support on the phone diagnosed the problem as a setting in the wireless area. Settings--wireless & network settings--wifi settings--manage networks--menu--advanced settings--unchecked the "use static IP" box. Hope that works for some of you having this same problem.
    Thanks for the tip..but I've been back and forth through every conceivable network setting. Hopefully it will work for some here who haven't seen that elsewhere.

    On my home wifi router, I've changed WPA/WPA2 settings, WEP settings, switching between AES and TKIP, setting a MAC address DHCP reservation, and everything in between. The only time I could ever get my phone to connect was to turn off all wifi encryption entirely, but obviously leaving my home wifi network completely open is not an option.

    On the phone I've tried hardcoding a static IP, enabling/disabling auto-IP, adding/forgetting/adding networks, switching between airplane mode and back, unplugging and plugging batteries back in then dancing around in a circle on one leg and singing kumbaya, but so far...nada. I'm convinced it is something with either the firmware or the OS on the phone. I do not have these issues with ANY other wireless device I own (TVs, blu ray players, my old iphone, iPad, PCs, laptops, family phones, etc - ALL of them work). The oddest thing is that the phone DOES get an IP address - and it can be pinged from other wifi devices..but it will NOT establish any connections outbound to the internet.

    And yes, the firewalls were the first things I've checked. This problem happens at both open and closed wifi hotspots.

    So..if it is not fixed in the next firmware update, the phone is history.
  4. Junior Droid
    jrudq's Avatar
    Member #
    232862
    Join Date
    Nov 2011
    Posts
    6
    Phone
    Droid Bionic
    #24

    The WIFI saga conintues...

    So, I go to Whole Foods, log in on their free WiFi, after a couple of tries, I AM ON! First WIFI victory. I want to download some apps, go to my icon for market and what...no connection. Go off and on a couple of times, test it using google search (LOVE VOICE), and it works! I go to android market using the browser and find a goodie to download and it asks me, browser or app?. Well, I do like the app page better, so app and it FAILS. So, the bottom line is if I use the app I get a retry, just like on my home wifi. If I use google and a browser, it works. Explain this to me, please! I am going to VErizon tomorrow.

    Also, re: above...noob here, firewall? static IP? dazed and confused...
    Last edited by jrudq; 11-03-2011 at 05:49 PM.
  5. Droid Newbie
    donbn's Avatar
    Member #
    222972
    Join Date
    Sep 2011
    Posts
    3
    Phone
    Droid Bionic
    #25

    Seems to have worked

    I had this problem of a non-connect when I first got my Bionic. Verizon tech support had me try another method.
    Had me go to <battery and data mgr><data delivery>(turn off all close and then return and turn all back on.
    At that time it seemed to work.
    As of this date it still works just fine but on occasion I have probs and then turn off phone and restart and then all connections work fine.
    When I leave house out of the wireless net from my router I turn wireless off. When I get to a wireless area I turn back on and enter access code for new router and I'm on. No probs.

    The settings found in this reply to uncheck the 'use static ip are unchecked as noted in this reply. My 'use static ip' is unchecked.
    Thus far I have been working w/o problems.
  6. Junior Droid
    jrudq's Avatar
    Member #
    232862
    Join Date
    Nov 2011
    Posts
    6
    Phone
    Droid Bionic
    #26

    No such luck on the WIFI

    I tried. Several times. No such luck. Will call today. Did go in and get my apps vs browser issue resolved. Don't do it.

    Oh well, learning alot. I guess.

    J
  7. Junior Droid
    jrudq's Avatar
    Member #
    232862
    Join Date
    Nov 2011
    Posts
    6
    Phone
    Droid Bionic
    #27

    Back it goes. Will I get another?

    After spending about an hour with technical level II, taking out memory and SD card and the final, factory reset, it still doesn't work. I even tried using different passwords to make sure that wasn't it and it is not.

    Now, because I am under 14 days I can return it for another Bionic or any other phone of my choice. And frankly, I was torn on the IPhone and I may very well just get it instead. I am not a phone geek, don't like all the work involved and am thinking that I haven't even gotten the ICS upgrade and it doesn't work. A lot to think about.

    Thanks for everyone's patience.

    j.
  8. Droid Newbie
    Everetteb's Avatar
    Member #
    236266
    Join Date
    Nov 2011
    Posts
    2
    Phone
    Droid Bionic
    #28
    Hi all! Glad I found this site a couple of days ago...

    I too have tried to do everything mentioned here on this forum and other sources, no effect. What I did do was get another WRT54g (same as my regular one used at home, v6 vs. v5 though) and reflashed to the latest firmware, used a differant name for the SSID and kept the same WPA/WPA2 with TKIP/AES and passphrase as before. The Bionic would connect and pass traffic back and forth via wifi. Now I am at work, still connected to the network here via wifi okay and I'll see if it does or does not connect when I get home. (first day of use after purchase last Sunday, it worked fine at home, came to work Monday and it was good, went home to step into Bionic wifi hell.)

    After speaking with a Verizon Tech yesterday (and chewing Verizon for not having answers to a 2 month known issue) they are sending me a replacement. If things work from here on out, I will return thier replacement. Lets face it, I bought a brand new piece of equipment and they want to replace it with a "like-new" item? Try that at a new car lot and see who pays full new price for a "like-new" used car. Stupid.... They tried to pass me off to Motorola also, I said no, heard about that, not going to do the wait thing like everyone else, etc... tech guy was upset, Vzw must have said "I apologize for your inconveince" at least 50 times throughout the whole 40+ minute call.

    Anyways, I'll give it some time and see if it works on the 2nd WRT54G, then switch back to the original ~54g after running a new firmware update, etc., keeping the original setup/name. Wish me luck!

    Ev
  9. Master Droid
    bluezdawg's Avatar
    Member #
    11644
    Join Date
    Dec 2009
    Location
    Boulder, Colorado
    Posts
    558
    Liked
    35 times
    Phone
    Samsung Galaxy S4
    #29
    Having similar problems...
    I can be on my home or work network both WPA-AES and lose connectivity. The wireless indicator will show wireless, but nothing there.
    What is odd, at home I show 4G when my wireless drops and you'd think browser, Facebook... would use 4G, but nooooo! Usually a reboot.

    When I go down the hill, into town, I'll switch between 3g and 4g, sometime you see one or the other then all a sudden, nothing! Oh yea, sometimes I turn 4g off, same thing!

    In public areas, wireless will work for a while then, gone!

    Do not remember having these random network drops with my OG (understand the LTE variable was not there)

    Oh yea, the cherry on top... I was setting here earlier and picked my Bionic up to check the latest postings on the forum... It was dead, had to pull the battery and reseat to turn it back on (replace the ext battery two weeks ago)! Guess I should feel blessed, a work colleague called earlier and said hi phone was rebooting when he undocked it or pulled it from the charger!

    I am wearing thin on talking to the Verizon and Motorola zombies, typically content free conversations. I am really trying to be patient BUT, it is really wearing thin. Have tried to be a good sport, talk the Bionic up, but again, this is getting old.

    I'm okay with bad news, wish Motorola/Verizon would just man up a give it to us. Then I could make whatever adjustments to deal with things, if not, I'll move on. I've noticed allot of familiar folks on this forum that offer great feedback and assistance that are becoming exasperated! Same thing on the Motorola Support Forum (I am BigRick on that forum). I kinda feel bad for Matt on the Motorola Forum, the guy is taking a beating because some suit it not letting him share information. Like I said, MAN UP!

    Now I feel better ;-)
    Cheers,
    'dawg

    "Never take life to seriously, you'll never get out alive!"
  10. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,181
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #30
    Quote Originally Posted by beerboyone View Post
    I'm on a non secured network. It shows wifi connected but also shows 3G active but the icons don't turn blue. tried restart and have the same issues.
    If the icon is White then it means it's available, but not connected. If the icon is Blue then it's locked. On my OG Droid the 3G icon would go away if WiFi is on.

    That being said, don't forget that some free WiFi spots seem to be crippled. McDonald's is one. I could check emails, but go to the Market and I have a data problem. Turning off WiFi and letting the date come via 4G/3G fixed it. Same with the San Diego Convention Center or the Del Mar Fair Grounds. Even using Search caused a data problem.
    Last edited by aaf709; 11-17-2011 at 08:09 PM.
Page 3 of 4 FirstFirst 1234 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WiFi Problem
    By Pixelmancer in forum Droid X FAQ
    Replies: 1
    Last Post: 11-13-2011, 01:13 PM
  2. WiFi Problem
    By Pixelmancer in forum Droid X Tech Support
    Replies: 1
    Last Post: 07-02-2011, 03:02 AM
  3. Wifi problem
    By benshearer in forum Android General Discussions
    Replies: 0
    Last Post: 04-03-2011, 09:11 PM
  4. Wifi problem.
    By CDH in forum Project Elite
    Replies: 2
    Last Post: 02-25-2011, 09:41 AM
  5. Wifi problem.
    By cabagekiller in forum Rescue Squad Help
    Replies: 1
    Last Post: 07-03-2010, 12:04 AM

Search tags for this page

android wifi connect button greyed out
,
bionic wifi problems
,
droid bionic problems wifi
,
droid bionic wifi error
,

droid bionic wifi issues

,

droid bionic wifi problem

,

droid bionic wifi problems

,
droid bionic wireless issues
,
motorola bionic wifi issues
,
motorola bionic wifi problem
Click on a term to search our site for related topics.
Find us on Google+