DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Weird "no service" issue

  1. Senior Droid
    DC4MVP's Avatar
    Member #
    19026
    Join Date
    Dec 2009
    Posts
    110
    Twitter
    @DC4MVP
    Phone
    Droid Razr HD
    #1

    Weird "no service" issue

    Ever since the update for the Droid 3, my phone has been acting up in terms of service.

    When I press the power button to wake the phone up, I have no 3G or 1x symbol by the service bars in the top right. This lasts 30-45 seconds AFTER I slide the lock screen to access the phone. So essentially, I don't have service when waking the phone up and have to wait 30 seconds or so.

    Any ideas on what happened in the update?
    Waiting. Patiently for Bionic...

    Hit me up on Twitter: @DC4MVP
  2. Master Droid
    doogald's Avatar
    Member #
    231809
    Join Date
    Oct 2011
    Posts
    326
    Liked
    37 times
    Phone
    Droid Maxx
    #2
    Quote Originally Posted by DC4MVP View Post
    Ever since the update for the Droid 3, my phone has been acting up in terms of service.

    When I press the power button to wake the phone up, I have no 3G or 1x symbol by the service bars in the top right. This lasts 30-45 seconds AFTER I slide the lock screen to access the phone. So essentially, I don't have service when waking the phone up and have to wait 30 seconds or so.

    Any ideas on what happened in the update?
    Under settings->Battery & Data Manager->Battery Mode, do you have the phone set to "Maximum battery saver"? I think that turns off networking after 15 minutes of inactivity. That's one thing that I could think has happened.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. "com.motorola.service.main has stopped..." won't go away.
    By mejiamang in forum Motorola Droid 3
    Replies: 0
    Last Post: 11-04-2011, 05:29 PM
  2. Camera can't quick upload "service not installed"
    By rbtxninja in forum Motorola Droid 2 Development
    Replies: 0
    Last Post: 06-27-2011, 10:06 AM
  3. Weird texting problem....every msg starts with "E"
    By flooritnfly in forum HTC ThunderBolt
    Replies: 3
    Last Post: 03-25-2011, 12:11 AM
  4. Went "completely" back to stock with a few weird things
    By MK17 in forum Android Hacks and Help
    Replies: 4
    Last Post: 04-18-2010, 02:44 PM
  5. Replies: 0
    Last Post: 02-05-2010, 05:35 PM

Search tags for this page

droid 3 has no service

,

droid 3 no service

,

droid 3 no service icon

,

droid charge no service

,
droid no service
,

motorola droid 3 no service

,
my droid 3 has no service
,
no service droid
,
no service droid 3
,
no service on droid 3
Click on a term to search our site for related topics.
Find us on Google+