DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Issues with displaying flash content in browser

  1. Master Droid
    leobg's Avatar
    Member #
    75942
    Join Date
    Jun 2010
    Posts
    658
    Liked
    8 times
    Phone
    Droid2 Global/XT860 4G(D3)
    #1

    Issues with displaying flash content in browser

    I have started experiencing a strange issue when displaying certain flash elements in browser. As it is difficult to describe it I decided to post couple of screen shots:
    Issues with displaying flash content in browser-2011-09-19_12-07-34_655.jpg
    This is from Speedtest.net - Speedtest.net Mini - see the speed test applet looks all garbled and distorded - almost nothing is readable on it

    Or this one - plain old youtube:
    Issues with displaying flash content in browser-2011-09-19_12-12-21_221.jpg
    Note how youtube position dot is just a square of random coloured dots, as well as most controls in the control bar at the bottom and the advertisement in the top left corner. Interestingly - the resolution switcher doesn't get garbled. Also - streamed content looks fine.

    I tried removing Flash update from market, clearing cache from boot menu of the phone even - nothing - always like that. So I decided - no brainer - Motorola - let's do a hard reset and it should go away. So I do a hard reset and first thing I try - flash. Worked fine - I said "I knew it". Went through the whole configuration of my phone. At the end - I try flash again - and guess what - same issue again! So, I thought, it must be something I install. Without much hesitation I do another hard reset, and this time including erasing storage area - just to be 100% clean, I bypass all setups and everything and head straight to the browser. So here is what happens - upon first start of the browser and first using flash content - all is ok. But if I move to another page - things get garbled. I tried Dolphin HD and Maxthon browsers - absolutely the same effect there. After some more experiments (shot the whole day yesterday...) I figured, no need of hard reset - only if I clear data of the browser from the applications menu (any of them) - upon first use flash is fine. Today I decided to try Opera Mobile. And it does not experience this effect - flash looks fine all the time with it. And now I am totally confused.
    I am pretty sure at the beginning there was no such issue (I have the phone for a bit over a month now). I guess it appeared in the last few days.
    I am wondering if this could be a hardware issue. Other than this - phone seems to be functioning totally fine.
    Anyone else seen something like that on their phone?
  2.  
     
     
     
  3. Master Droid
    stabl4life82's Avatar
    Member #
    111444
    Join Date
    Aug 2010
    Location
    south carolina
    Posts
    724
    Phone
    motorola droid 1
    #2
    I wasn't aware that flash worked with opera. I guess it does now.

    Sent from my DROID3 using DroidForums
  4. Master Droid
    NoBloatware's Avatar
    Member #
    206799
    Join Date
    Jun 2011
    Posts
    747
    Liked
    46 times
    Phone
    Droid 3
    #3
    I assume you've gone to the market, searched for Adobe Flash, and updated to the newest version, right?
    Do you like uninstallable bloatware?
    It takes about 5 minutes to complain and it's kinda fun. Let's not be complacent!
    Contact Verizon (anonymous w/ fake name if you like)
    Chat/Email/Call Motorola (anonymous if you like)
    Vote for Google issue requires Google login. Just "star" it to vote.
  5. Master Droid
    leobg's Avatar
    Member #
    75942
    Join Date
    Jun 2010
    Posts
    658
    Liked
    8 times
    Phone
    Droid2 Global/XT860 4G(D3)
    #4
    Quote Originally Posted by NoBloatware View Post
    I assume you've gone to the market, searched for Adobe Flash, and updated to the newest version, right?
    Yes, tried both stock flash and updated from market with the same result. I wish there was SBF available for our phones so I can at least try that to rule out any software glitch possibility.

    Sent from my XT860 using Tapatalk

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. google calendar syncing/displaying issues
    By Valvoline in forum Droid X Roms
    Replies: 6
    Last Post: 02-10-2011, 04:31 PM
  2. flash content is poor and closes all my apps even the browser
    By joeybarclay in forum Android Tech Support
    Replies: 0
    Last Post: 09-08-2010, 03:47 PM
  3. what is the best browser for flash?
    By dakoop in forum Motorola Droid
    Replies: 16
    Last Post: 06-13-2010, 01:14 PM
  4. Stock browser playing video content?
    By Anomander in forum Android General Discussions
    Replies: 4
    Last Post: 05-18-2010, 12:47 AM
  5. Dolphin browser showing blue box instead of movie content
    By tbrents in forum Android Tech Support
    Replies: 2
    Last Post: 12-15-2009, 12:14 PM

Search tags for this page

android flash garbled
,

dolphin browser flash plugin

,
dolphin browser plugins
,
dolphin browser video plugins
,

dolphin flash plugin

,
dolphin hd flash plugin
,
dolphin not showing flash
,
flash garbled android
,
flash plugin dolphin
,
flash plugin dolphin browser
,
flash plugin dolphin hd
,
flash plugin for dolphin
,

flash plugin for dolphin browser

,
flash plugin for dolphin hd
,
garbeled video in browser android
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+