DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: Droid 2 WiFi "Server is not Reachable"

  1. Droid Newbie
    NOX89's Avatar
    Member #
    130432
    Join Date
    Oct 2010
    Posts
    1
    Phone
    DROID2
    #1

    Droid 2 WiFi "Server is not Reachable"

    I am trying to share files from my computer (Windows 7 x64) to my Droid 2. For my music, docx, and other media files. When I connect to my WiFi and add my IP. I then try to connect, and it gives me an error saying "Server is not Reachable". I have turned off all passwords, and high bit encryption and still no luck.

    Is there anyway for me to fix this?

    Thank you,
    NOX
  2.  
     
     
     
  3. Droid
    smokinfish's Avatar
    Member #
    5342
    Join Date
    Nov 2009
    Posts
    89
    Phone
    Droid X
    #2
    I have the same problem with the X.

    Any help would be great.

    D

    Sent from my DROIDX using DroidForums App
  4. Droid
    jjd228's Avatar
    Member #
    113015
    Join Date
    Sep 2010
    Posts
    54
    Phone
    Droid X
    #3
    There is really no answer for this. I have several servers running on my network and some I can connect to and some say "server is not reachable." Of course the server IS reachable because I can get to it from any other machine on the network. I have enabled auditing on the server and the event logs show nothing in the way of failed logon attempts etc. so apparently the DX isn't even TRYING to get to the server. Just another bug that somehow slipped past QA... joke.
  5. Master Droid
    gunz.jones's Avatar
    Member #
    130901
    Join Date
    Oct 2010
    Posts
    336
    Phone
    Droid 2
    #4
    I have had to do it the other way around. Go from the droid to the computer through the network. Estrongs works well for scanning the accessible files and folders on a windows network...just use the normal share options..
  6. Droid
    jasnmar's Avatar
    Member #
    131429
    Join Date
    Oct 2010
    Location
    New Hampshire
    Posts
    46
    Phone
    Liberated Droid 2
    #5
    You might check out dropbox, or ftp file transfer.
    Jason

    Sent from my DROID2
  7. Droid Newbie
    Colonel_Failure's Avatar
    Member #
    147822
    Join Date
    Dec 2010
    Posts
    1
    Phone
    Droid X
    #6
    for some reason droid media share doesn't prompt you if a username/password is required, it just returns "server not reachable".

    i have win7 x64 and have a share open to everyone, yet my droid x has issues though media share.

    gunz is correct, Estrongs File Explorer was the answer for me.

    after scanning with ES and attempting to connect to a share, it prompted me for credentials. nice app.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. "Connection Error" for incoming email (IMAP Server)
    By Todd in SD in forum Android Tech Support
    Replies: 3
    Last Post: 10-07-2010, 08:09 AM
  2. WiFi - Secured "Open" Network, unable to login.
    By art.vzqz in forum Android Tech Support
    Replies: 2
    Last Post: 09-23-2010, 06:05 PM
  3. Wifi toggled on leaves Droid X "running"? Froyo 2.2
    By akates in forum Droid X Tech Support
    Replies: 5
    Last Post: 08-21-2010, 02:43 PM
  4. Replies: 24
    Last Post: 06-25-2010, 09:08 AM
  5. Droid switches wifi off when in "stand-by" mode
    By PolyOlefin in forum Android Tech Support
    Replies: 7
    Last Post: 12-22-2009, 07:29 AM

Search tags for this page

android server is not reachable

,

android server not reachable

,
android shared folders server not reachable
,

droid server is not reachable

,
qloud remote server is not reachable
,
qloud remote server not reachable
,

qloud server not reachable

,
server is not reachable
,

server is not reachable android

,
server is not reachable droid
Click on a term to search our site for related topics.
Find us on Google+