DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: EMAIL--stupid me

  1. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #1

    EMAIL--stupid me

    Can't remember what I changed--tried to change setting to get better bat life and must have turned off the switch that let's in the E-MAIL

    ANY help _ thanks

    Sent from my DROID2 using DroidForums App
  2.  
     
     
     
  3. Junior Droid
    FergatROn's Avatar
    Member #
    39160
    Join Date
    Feb 2010
    Location
    Fairburn, GA
    Posts
    28
    Phone
    Motorola Droid
    #2
    That's odd!? Which app are you using to get email? Google Mail or the Email app to get other emails via POP or IMAP? Also are you on a custom ROM or is it a stock version?
    Marc F. | Motorola Droid [CyanogenMod 6.x]

    "Let the blind lead the blind... it's more fun to watch."

  4. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #3
    He's probably getting better battery life because it's not pushing for email.

    Where is he he posted that question at 8:00 this morning?
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  5. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #4
    I'm here HOOK---had to go down and see what's happening at the lake--hope the let's up so i can catch some fish.

    I'm just using the e-mail from stock and now I can manual push it and get sometimes

    No ROM'S- -everything stock except rooted--too chicken to install Liberty, but when I do be.ready for questions

    Sent from my DROID2 using DroidForums App
  6. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #5
    Well that's not good. What's your set up? Same question that FergatROn asked.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  7. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #6
    Edited above

    Sent from my DROID2 using DroidForums App
  8. Junior Droid
    FergatROn's Avatar
    Member #
    39160
    Join Date
    Feb 2010
    Location
    Fairburn, GA
    Posts
    28
    Phone
    Motorola Droid
    #7
    While lpulle is getting this answer together I'm going to take a stab in the dark and say it has something to do with your Gmail syncing with the Google servers. Check Settings > Accounts & sync so see if "background data" or "auto-sync" is enabled. Also; see if your Gmail account is syncing. It's on the same Activity (page).

    Also; check the Gmail app. Open it up: Menu > More > Settings > Labels. Tinker around and see what you come up with.
    Marc F. | Motorola Droid [CyanogenMod 6.x]

    "Let the blind lead the blind... it's more fun to watch."

  9. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #8

    cannot find

    I cannot find "background data" or "auto-sync". The screen shotshere will show what I'm finding. Sorry to be such an idiot but everyone will get old someday.
    Attached Thumbnails Attached Thumbnails EMAIL--stupid me-1297559158408.jpg   EMAIL--stupid me-1297559181132.jpg   EMAIL--stupid me-1297559464121.jpg  
  10. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #9
    What if I did a restore. Would that bring the email back To the way it was



    Sent from my DROID2 using DroidForums App
  11. Senior Droid
    lpulle's Avatar
    Member #
    137634
    Join Date
    Nov 2010
    Location
    Lakeside,AZ
    Posts
    210
    Phone
    DROID 2 (was storm 2)
    #10
    Well I don’t know for sure, but I did a battery pull and set the email settings to push and it seems to be working ___who can tell

    Sent from my DROID2 using DroidForums App
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stupid missing sync!! or stupid me!!!
    By nyr900 in forum New Member Introductions & Site Assistance
    Replies: 6
    Last Post: 12-29-2010, 12:32 PM
  2. Stupid, I mean really stupid wallpaper question.
    By LabShark in forum Android General Discussions
    Replies: 10
    Last Post: 08-27-2010, 04:04 PM
  3. stupid, stupid question
    By Droyd in forum Motorola Droid
    Replies: 6
    Last Post: 06-24-2010, 04:20 AM
  4. Stupid VZW
    By Mishy in forum HTC Droid Incredible
    Replies: 26
    Last Post: 05-01-2010, 11:43 AM
  5. Stupid Email Question (Sorry!)
    By bigtmonee in forum Android General Discussions
    Replies: 3
    Last Post: 01-18-2010, 07:16 PM

Search tags for this page

can't edit email settings on droid
,
how to set up arizona email on android
,

stupid android email

Click on a term to search our site for related topics.
Find us on Google+