DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Calls show up private on caller I.D.

  1. Droid Newbie
    Buckeyes1016's Avatar
    Member #
    31515
    Join Date
    Jan 2010
    Posts
    3
    Phone
    Enter Current Phone Model Here
    #1

    Calls show up private on caller I.D.

    Thank you in advance for any help.

    The problem I am having is I tried to block my number one time and used *67, which somehow forwarded my voicemail to the contact I star *67ed. So when anyone would call me if I didn't answer they would get forwarded to their voicemail... I have since got that issue resolved. But since I used *67 when I make outgoing calls my number comes up as private on everyone elses caller I.D. I've tried numerous things to resolve this but surprisingly enough Verizon can't seem to rectify the issue...

    Any help would be greatly aprreciated!
  2. Rescue Squad
    UrbanBounca's Avatar
    Member #
    121587
    Join Date
    Sep 2010
    Location
    Virginia
    Posts
    2,095
    Liked
    62 times
    Phone
    Samsung Galaxy Centura
    Premium Member
    #2
    This is a VZW issue, unless someone knows the star code to disable privacy.
  3. Droid
    cjv1982's Avatar
    Member #
    33915
    Join Date
    Feb 2010
    Posts
    36
    Phone
    motorola droid
    #3
    You can try *82 but as far as I know you would have to do this for every call

    Sent from my Droid using Tapatalk
  4. Droid Newbie
    Buckeyes1016's Avatar
    Member #
    31515
    Join Date
    Jan 2010
    Posts
    3
    Phone
    Enter Current Phone Model Here
    #4
    Thank you for the help.

    Yea, I tried that, its just annoying! Called Verizon numerous times and they can't help either... I guess I will just have to put *82 in front of everyone in my contact list!...

    Thanks again
  5. Droid
    cjv1982's Avatar
    Member #
    33915
    Join Date
    Feb 2010
    Posts
    36
    Phone
    motorola droid
    #5
    lol has got to be an easier way, sorry I dont have a D2 so I can't really help with checking the settings but there has got to be an easy fix

    Sent from my Droid using Tapatalk
  6. Droid
    Arsonman's Avatar
    Member #
    35840
    Join Date
    Feb 2010
    Posts
    98
    Liked
    5 times
    Phone
    Droid RAZR, Motorola XOOM
    #6
    Quote Originally Posted by Buckeyes1016 View Post
    Thank you for the help.

    Yea, I tried that, its just annoying! Called Verizon numerous times and they can't help either... I guess I will just have to put *82 in front of everyone in my contact list!...

    Thanks again
    The only problem with putting *82 in front of all your contacts is that you will not be able to pull up the person on your contacts and text them, it will not go through.
  7. Droid Newbie
    Buckeyes1016's Avatar
    Member #
    31515
    Join Date
    Jan 2010
    Posts
    3
    Phone
    Enter Current Phone Model Here
    #7
    I agree, there has got to be a better way... If only I could find it! lol

    I know, I have to edit the number when I text everytime. Its quite annoying! This is the first thing to stump me on the D2, so I should feel lucky I guess... lol
  8. Senior Droid
    LocoRon's Avatar
    Member #
    158083
    Join Date
    Jan 2011
    Posts
    140
    Liked
    4 times
    Phone
    D4
    #8
    Couldn't you just add the *82 modified number as their "home" number, and the unmodified number as their mobile number, then use the "home" number for calling and "mobile" for texting?

    That's a lot of work. :/

    Looked through my D2 settings, didn't see anything like "block outgoing number." I'm pretty sure other phones I've used had such a setting, but not D2, from what I can see. :/
  9. Senior Droid
    Gritwater's Avatar
    Member #
    153632
    Join Date
    Dec 2010
    Posts
    149
    Phone
    Iphone
    #9
    make sure you have insurance, and *hope* it gets stolen

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Private number on caller ID
    By beaton3344 in forum Android Roms
    Replies: 2
    Last Post: 12-31-2010, 01:24 AM
  2. Caller ID doesn't show contact name
    By Johne in forum HTC Droid Incredible
    Replies: 3
    Last Post: 12-01-2010, 12:18 PM
  3. Outgoing calls show up as private or restricted
    By kcurtisvt in forum Droid X Tech Support
    Replies: 0
    Last Post: 09-30-2010, 09:13 PM
  4. Is it possible for make my phone number display as PRIVATE on caller ID?
    By Riddick in forum Android General Discussions
    Replies: 3
    Last Post: 07-12-2010, 11:56 AM
  5. Caller ID doesn't show when I'm recieving a call
    By Crazy in forum Android Tech Support
    Replies: 3
    Last Post: 05-24-2010, 04:53 PM

Search tags for this page

caller id shows private

,
how do i change number to private for outgoing calls on razr
,
how do i set me as private outgoing calls on galaxy centura
,

how to change outgoing caller id on droid bionic

,
how to make a number appear as private on a htc incredible
,

how to make your phone private for one call

,
samsung galaxy centura how to hid caller id
,

show private caller id

,
showprivatecallidentity
,
what kinds of calls show up as private?
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+