DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Can't Silence Notifications Since the New Upgrade

  1. Droid Newbie
    chicksmom's Avatar
    Member #
    166645
    Join Date
    Jan 2011
    Posts
    3
    Phone
    Droid 2 Global
    #1

    Can't Silence Notifications Since the New Upgrade

    I installed the new upgrade this morning and now I get a notification sound every time I get a new e-mail (which is a lot and which is annoying). I had originally had it set to only notify me when I received a new Text Message, but I can't seem to differentiate them now -- it's just a general "Notification" option in Settings. Anyone know how to correct this?
  2.  
     
     
     
  3. Master Droid
    leobg's Avatar
    Member #
    75942
    Join Date
    Jun 2010
    Posts
    658
    Liked
    8 times
    Phone
    Droid2 Global/XT860 4G(D3)
    #2
    Go to inbox and select menu/settings. At the top are email notification options. You can control them (separately) from this place

    Sent from my XT860 using Tapatalk
  4. Droid Newbie
    chicksmom's Avatar
    Member #
    166645
    Join Date
    Jan 2011
    Posts
    3
    Phone
    Droid 2 Global
    #3

    Thank you

    Thanks so much! Was able to choose "silent" as my ringtone that way and am all set!
  5. Junior Droid
    NotQuiteADummy's Avatar
    Member #
    232216
    Join Date
    Oct 2011
    Posts
    19
    Phone
    DROID 2 Global
    #4
    Inbox? I am running Gingerbread on a DROID 2 Global, and I do not see any "inbox". Any help? Thanks.
  6. Master Droid
    leobg's Avatar
    Member #
    75942
    Join Date
    Jun 2010
    Posts
    658
    Liked
    8 times
    Phone
    Droid2 Global/XT860 4G(D3)
    #5
    Quote Originally Posted by NotQuiteADummy View Post
    Inbox? I am running Gingerbread on a DROID 2 Global, and I do not see any "inbox". Any help? Thanks.
    That's the "Email" app. Look for it in the programs. Looks like an open envelope with emerging red post stamp.

    Sent from my XT860 using Tapatalk
  7. Junior Droid
    NotQuiteADummy's Avatar
    Member #
    232216
    Join Date
    Oct 2011
    Posts
    19
    Phone
    DROID 2 Global
    #6

    Thanks!

    I had to set up the Google mail with my Gmail account, which is already syncing and has its own button on my home page. But I did get to select "Silence", which is, indeed, golden.
  8. Junior Droid
    NotQuiteADummy's Avatar
    Member #
    232216
    Join Date
    Oct 2011
    Posts
    19
    Phone
    DROID 2 Global
    #7
    Well, that did not work. What I want to do is go through a list of the types of notifications and select what sound, if any, each one makes. That was easy in 2.2. And useful, so of course Motorola had to either remove the function or make it hard to find/use. Anyone know if or where the function is in Gingerbread for a D 2 Global? Thanks.
  9. Junior Droid
    NotQuiteADummy's Avatar
    Member #
    232216
    Join Date
    Oct 2011
    Posts
    19
    Phone
    DROID 2 Global
    #8
    OK, I think I found it. In Settings, Sound, at the top of the page is a Volume menu. In it you can set the individual volumes for Ringtone, Media, Alarm, and Notification. Still no option to elect sounds for certain types of notification, but this may be the best we get. Bummer that Gingerbread has reduced functionality in this area.
  10. Junior Droid
    NotQuiteADummy's Avatar
    Member #
    232216
    Join Date
    Oct 2011
    Posts
    19
    Phone
    DROID 2 Global
    #9
    So now I have BOTH Gmail AND DROID Email notifying me of new mail, although at least silently. How can I pare that back down to one or the other?

    As usual...Thanks
  11. Master Droid
    Gasai Yuno's Avatar
    Member #
    188046
    Join Date
    Apr 2011
    Location
    Rausu-cho
    Posts
    759
    Liked
    11 times
    Twitter
    GasaiYuno
    Phone
    Motorola A956
    #10
    Quote Originally Posted by NotQuiteADummy View Post
    OK, I think I found it. In Settings, Sound, at the top of the page is a Volume menu. In it you can set the individual volumes for Ringtone, Media, Alarm, and Notification. Still no option to elect sounds for certain types of notification, but this may be the best we get. Bummer that Gingerbread has reduced functionality in this area.
    These are the system-wide settings for events that fall under these categories.

    If you need to customise notifications, you need to do so in the applications that produce them. By default, they respect the system-wide settings.
    G. Y.
    Sony LT25i “Tsubasa”, stock, rooted, locked bootloader [Android 4.1.2 “Jelly Bean”].
    Maximum speed witnessed over LTE: 98.2 Mbps down / 48.5 Mbps up; Average speed over LTE: 72.9 Mbps down / 45.7 Mbps up.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Silence notifications with power button
    By klabit87 in forum HTC Droid Incredible 2
    Replies: 6
    Last Post: 08-07-2011, 06:24 PM
  2. silence email notifications
    By clbassett in forum Samsung Fascinate
    Replies: 2
    Last Post: 09-26-2010, 06:54 AM
  3. Can't silence gmail notifications??
    By DP03 in forum Samsung Fascinate
    Replies: 6
    Last Post: 09-21-2010, 07:25 PM
  4. Silence Notifications??
    By SID KELLY in forum Motorola Droid 2
    Replies: 4
    Last Post: 09-07-2010, 03:57 AM
  5. Replies: 3
    Last Post: 02-10-2010, 11:55 AM

Search tags for this page

droid 2 silent notifications

,
how to silence notifications on android
,

how to silence notifications on droid 2

,

how to silence notifications on droid x

,
how to silence updates incredible 2
,
how to silent message notification on htc thunderbolt
,
how to silent notification droid x
,
silence email notifications android
,
silencing notification on android
,

silent notifications android

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+