DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Loss of USB Storage Mode after Update?

  1. Droid Newbie
    ltclaybon's Avatar
    Member #
    225124
    Join Date
    Sep 2011
    Posts
    1
    Phone
    Droid 2 Global
    #1

    Loss of USB Storage Mode after Update?

    Greetings All,

    I've enjoyed using Android phones for a couple of years now....A Big plus in that was the ability to plug into my computer then drag and drop files where I wanted.

    It appears the 2.3.3 update has made that an impossibility, as now Windows says that the drive needs to be formatted. Then a Motorola installer pops up non stop that does nothing in particular.

    Will a factory reset again enable me to use my phone as a USB storage device without all these extra hand holding prompts and such?


    Again, to clear confusion...Before the update the process was like this
    1. Attach USB
    2. Select Mode
    3. Move Files

    Now it's like this.
    1. Attach USB
    2. Select Mode
    3. Windows suggests I format the drive/Motorola Installer pops up.
    4. Install Motorola....Nothing happens....Installer pops up again
    5. Frantically search Internet for solutions
    6.Beg Android Forum people for help.
  2.  
     
     
     
  3. Master Droid
    Gasai Yuno's Avatar
    Member #
    188046
    Join Date
    Apr 2011
    Location
    Rausu-cho
    Posts
    759
    Liked
    11 times
    Twitter
    GasaiYuno
    Phone
    Motorola A956
    #2
    To clarify: you can access the SD card with the file manager on the phone, right?

    Does the phone show stuff like “SD card unmounted” in the notification bar when you connect the phone in USB storage mode?
    G. Y.
    Sony LT25i “Tsubasa”, stock, rooted, locked bootloader [Android 4.1.2 “Jelly Bean”].
    Maximum speed witnessed over LTE: 98.2 Mbps down / 48.5 Mbps up; Average speed over LTE: 72.9 Mbps down / 45.7 Mbps up.
  4. Droid
    Nasa's Avatar
    Member #
    157911
    Join Date
    Jan 2011
    Posts
    49
    Phone
    Enter Current Phone Model Here
    #3
    I have no problems when I select USB Mass Storage. First thing was a window popped up in Chrome on my PC, (that is my default browser) with a Verizon V-Cast Media Manager ad page. Went to My Computer where I clicked on drive F: and all was OK. Putting it back to Charge Only, it took a little bit of time. I'm running the 4.5.606 and I rooted with 1 Click Root, Go Launcher and a lot of other extra stuff. All is working fine.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. mass storage mode ?s
    By sos567656765 in forum Motorola Droid Bionic
    Replies: 2
    Last Post: 09-17-2011, 08:37 PM
  2. USB Mass Storage/PC Mode not working
    By crypto in forum Liberty ROM DX
    Replies: 10
    Last Post: 02-06-2011, 10:52 PM
  3. Mass storage mode question
    By chrisusa96 in forum Android General Discussions
    Replies: 1
    Last Post: 09-27-2010, 08:47 AM
  4. PC Mode or USB Mass Storage Mode when rooting?
    By kwiksilvr in forum Droid X Hacks
    Replies: 6
    Last Post: 07-23-2010, 03:17 PM
  5. Droid X USB Mass Storage Mode issue
    By fecurtis in forum Droid X General Discussions
    Replies: 7
    Last Post: 07-17-2010, 09:48 AM

Search tags for this page

android 2.3.3 update usb storage mode issues

,

android 2.3.3 usb mass storage

,

android 4.1.2 usb mass storage

,
android into usb mode
,
android turn on usb storage
,

android usb not working after update september 2011

,
android usb storage mode 2.3.3
,

droid 2 global not showing mass storage mode

,

droid 2 global usb mass storage

,

droid 3 update usb

,

droid bionic usb storage

,
format usb storage android
,
mass storage mode droid3
,

not getting my email after droid update september 2011

,
usb storage android not working
Click on a term to search our site for related topics.
Find us on Google+