DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: Email

  1. Junior Droid
    droidgrr's Avatar
    Member #
    203718
    Join Date
    Jun 2011
    Posts
    24
    Phone
    Droid 4 - Verizon
    #1

    Email

    I just moved to a Droid 2 Global from a Blackberry. I was able to set my email (thru centurytel.net) up on my BB to send to my BB, but not delete the email from my server. My emails would only be deleted from my server when I got my email from my PC and it would also delete from my BB after I downloaded them.

    I want this setup as I don't want to have to look in 2 places for email - sometimes they go to my phone, sometimes they go to my PC. What do I need to change to make this happen?

    Thanks.
    Last edited by droidgrr; 06-09-2011 at 10:36 AM.
  2.  
     
     
     
  3. Master Droid
    Gasai Yuno's Avatar
    Member #
    188046
    Join Date
    Apr 2011
    Location
    Rausu-cho
    Posts
    759
    Liked
    11 times
    Twitter
    GasaiYuno
    Phone
    Motorola A956
    #2
    You should set the account's “delete email from server” to “never”, I guess.

    I'm not sure how Blackberry automatically synchronises POP3 email, because the only way it could delete emails you already received on the device, then received on the PC and deleted them there, by just deleting every message that is not present on the server which isn't what a POP3 client should really do. (I'm running email services myself, and I know exactly how email protocols such as POP3, IMAP4, and SMTP, work.)
    G. Y.
    Sony LT25i “Tsubasa”, stock, rooted, locked bootloader [Android 4.1.2 “Jelly Bean”].
    Maximum speed witnessed over LTE: 98.2 Mbps down / 48.5 Mbps up; Average speed over LTE: 72.9 Mbps down / 45.7 Mbps up.
  4. Junior Droid
    droidgrr's Avatar
    Member #
    203718
    Join Date
    Jun 2011
    Posts
    24
    Phone
    Droid 4 - Verizon
    #3
    I don't see an option on my Droid email account to set “delete email from server” to “never”. I assume I am not looking in the right place?
  5. Master Droid
    Gasai Yuno's Avatar
    Member #
    188046
    Join Date
    Apr 2011
    Location
    Rausu-cho
    Posts
    759
    Liked
    11 times
    Twitter
    GasaiYuno
    Phone
    Motorola A956
    #4
    I googled it before posting, and found this: How to setup IMAP and POP3 email on the Motorola DROID - Know Your Cell

    I doubt it was removed in Droid 2's software.
    G. Y.
    Sony LT25i “Tsubasa”, stock, rooted, locked bootloader [Android 4.1.2 “Jelly Bean”].
    Maximum speed witnessed over LTE: 98.2 Mbps down / 48.5 Mbps up; Average speed over LTE: 72.9 Mbps down / 45.7 Mbps up.
  6. Junior Droid
    droidgrr's Avatar
    Member #
    203718
    Join Date
    Jun 2011
    Posts
    24
    Phone
    Droid 4 - Verizon
    #5
    I looked at that link. It is similar, but not exactly the same. I already had my email setup like this and am receiving emails on my Droid. This is what I don't understand:

    This is what I have done:

    On my PC, I close my email (Outlook Express) so I won't receive any.
    On my Droid, Settings>Accounts>select my other email account>Other Settings> "Remove manually deleted emails from the server" is checked.
    I wait until I get another email on my Droid.
    I go to my PC and open Outlook Express. The email that I got on my Droid does not show up.

    On my PC, I close my email (Outlook Express) so I won't receive any.
    On my Droid, Settings>Accounts>select my other email account>Other Settings> unchecked "Remove manually deleted emails from the server"
    I wait until I get another email on my Droid.
    I go to my PC and open Outlook Express. The email that I got on my Droid does not show up.

    I have no idea what checking or unchecking this box is supposed to do? I would think something different, but my email is acting the same regardless.
  7. Master Droid
    Gasai Yuno's Avatar
    Member #
    188046
    Join Date
    Apr 2011
    Location
    Rausu-cho
    Posts
    759
    Liked
    11 times
    Twitter
    GasaiYuno
    Phone
    Motorola A956
    #6
    That checkbox removes emails you deleted on the Droid, so it's a different case.

    What you described means that the Droid's mail client is not set to leave messages on the server. Alas, I don't have any POP3 accounts as of now, so I can't check this myself.

    To work around this issue you could use gmail and make it fetch your mail from centurytel, but yeah, it will be a “different” solution since your From: address when you reply will contain your gmail address instead of centurytel one.
    G. Y.
    Sony LT25i “Tsubasa”, stock, rooted, locked bootloader [Android 4.1.2 “Jelly Bean”].
    Maximum speed witnessed over LTE: 98.2 Mbps down / 48.5 Mbps up; Average speed over LTE: 72.9 Mbps down / 45.7 Mbps up.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 11-08-2010, 08:07 PM
  2. Replies: 0
    Last Post: 06-26-2010, 08:12 AM
  3. Email problem: Email body doesn't match header
    By Cnynrat in forum Android Tech Support
    Replies: 1
    Last Post: 06-16-2010, 08:28 AM
  4. Replies: 0
    Last Post: 05-19-2010, 11:36 PM
  5. Replies: 2
    Last Post: 11-22-2009, 06:22 PM

Search tags for this page

android add centurytel.net account
,
centurytel email deleting on phone and on server
,
centurytel email setup android
,

centurytel imap settings

,

centurytel mobile email settings

,
centurytel.net email on android
,

centurytel.net email settings for android

,
centurytel.net pop3 settings
,
how to add centurytel email to android
,

sprint.blackberry.net email server settings

Click on a term to search our site for related topics.
Find us on Google+