DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: GRR! I'm tired of dealing with this annoyance.

  1. Droid
    exp's Avatar
    Member #
    36750
    Join Date
    Feb 2010
    Posts
    30
    Phone
    Droid
    #1

    Thumbs down GRR! I'm tired of dealing with this annoyance.

    I almost exclusively use the hardware keyboard (why I got this phone over the X). I've turned off all auto correct settings available. Yet for some reason, it keeps acting strange with dollar signs and quotation marks. If I type "I need $3" as soon as I press the $ sign, it deletes the space in front of it so it looks like "I need$". Then I have to backup, add a space back in front of it, and then finally type the 3. It does the same thing with quotations. In fact, its happening as I post this. The sentence above got autoformatted to: ...it looks like"... Its so GD FRUSTRATING!

    Does this happen to anyone else? Why havent I seen a single person complain about this? How can I correct it? Thanks so much to anyone with some insight!
  2.  
     
     
     
  3. Droid
    Snare's Avatar
    Member #
    148853
    Join Date
    Dec 2010
    Posts
    49
    Phone
    Enter Current Phone Model Here
    #2
    This happened with me untill I started useing the Gingerbread keyboard from the market.

    Sent from my DROID2 GLOBAL using DroidForums App
  4. Droid
    exp's Avatar
    Member #
    36750
    Join Date
    Feb 2010
    Posts
    30
    Phone
    Droid
    #3
    Let me test " it now $.

    Great success! But the software keyboard is microscopic though, so thats not good. How is it not like that on yours? Anyone else?
  5. Master Droid
    silver6054's Avatar
    Member #
    139110
    Join Date
    Nov 2010
    Posts
    537
    Liked
    12 times
    Phone
    droid 4
    #4
    Quote Originally Posted by Snare View Post
    This happened with me untill I started useing the Gingerbread keyboard from the market.

    Sent from my DROID2 GLOBAL using DroidForums App
    See this thread on Moto Forums:

    https://supportforums.motorola.com/m.../316591#316591

    Known bug, that was also present until fixed in the Droid X.

    On that forum, the suggestion is to load the Swiftkey free trial which fixes this.
  6. Droid
    exp's Avatar
    Member #
    36750
    Join Date
    Feb 2010
    Posts
    30
    Phone
    Droid
    #5

    Smile

    SwiftKey is loaded, testing now $ ". Awesome! Thank you so much for the tip. I'm glad I finally broke down and posted. Droidforums always comes through.
  7. Junior Droid
    sjwoodard's Avatar
    Member #
    153921
    Join Date
    Dec 2010
    Posts
    16
    #6
    I'm using Swype and sometimes when I press the letter 'a' on the hardware keyboard it performs a 'select all' function. I can't consistently duplicate the bug though. Running Fission 2.4.3.
  8. Master Droid
    draexo's Avatar
    Member #
    158079
    Join Date
    Jan 2011
    Location
    Myrtle Beach, SC
    Posts
    473
    Liked
    1 times
    Phone
    Droid Bionic, Eclipse Rom
    #7
    Quote Originally Posted by exp View Post
    I almost exclusively use the hardware keyboard (why I got this phone over the X). I've turned off all auto correct settings available. Yet for some reason, it keeps acting strange with dollar signs and quotation marks. If I type "I need $3" as soon as I press the $ sign, it deletes the space in front of it so it looks like "I need$". Then I have to backup, add a space back in front of it, and then finally type the 3. It does the same thing with quotations. In fact, its happening as I post this. The sentence above got autoformatted to: ...it looks like"... Its so GD FRUSTRATING!

    Does this happen to anyone else? Why havent I seen a single person complain about this? How can I correct it? Thanks so much to anyone with some insight!

    This happens to me also. I just got the phone though... and you are correct, turning off autocorrect does nothing. It is a bit of a pain sometimes. I guess if I texted more it would be more of an issue.
  9. Senior Droid
    jcl197's Avatar
    Member #
    161046
    Join Date
    Jan 2011
    Location
    Pennsylvania
    Posts
    100
    Phone
    Droid Incredible 2
    #8
    I only use the hardware kb and have yet to run into any issues and im using fission 2.4.3,

    Sent from my DROID2 GLOBAL using DroidForums App
  10. Droid Newbie
    warlokk08's Avatar
    Member #
    164988
    Join Date
    Jan 2011
    Posts
    4
    Phone
    Motorola Droid 2 Global
    #9
    I have the same problem with the $ signs. I downloaded the Swiftkey and it didn't do anything. Any other ideas??

    Thanks,
    Josh

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Dealing with Stress Symptoms
    By simonesmart94 in forum Off Topic Forum
    Replies: 0
    Last Post: 11-03-2010, 05:07 PM
  2. Dealing with Verizon...
    By Rollingbones in forum Android General Discussions
    Replies: 42
    Last Post: 01-11-2010, 04:06 PM
  3. best droid game when dealing a duece?
    By madpanic in forum Android General Discussions
    Replies: 52
    Last Post: 01-04-2010, 10:34 PM
  4. Motorola Droid, Thunderbird, Dealing with Spam
    By Screenit in forum Android General Discussions
    Replies: 2
    Last Post: 11-13-2009, 09:58 PM

Search tags for this page

autocorrect on lg vortex
,
disable autocorrect on verizon vortex
,
how do i turn off autocorrect on a verizon vortex
,

how to turn off auto correct on lg vortex

,
how to turn off autocorret on lg phones
,
how to turn on autocorrect on lg vortex
,
how turn on autocorrect on lg vortex phone
,

lg vortex autocorrect

,
turn off autocorrect lg vortex
,
verizon vortex autocorrect
Click on a term to search our site for related topics.
Find us on Google+