I flashed Squidly 2.3.2 and now I want to replace it with Liberty 1.5.! When I try I get the message "unclean shutdown values not applied." How do I fix it?

Sent from my DROID2 using DroidForums App