DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Bugs/Issues.

  1. Junior Droid
    skydive's Avatar
    Member #
    64164
    Join Date
    May 2010
    Posts
    21
    Phone
    Verizon Motorola Droid
    #1

    Bugs/Issues.

    I am running LithiumMod on my and my wife's phone. She reported she wasn't able to send MMS messages. They register as sent, but no one receives them. I tried sending her something, it did not work. We attempted to use Handcent and stock Messenger. I'm running Chevy's ULV 1.1 and she is running Chevy's ULV 1.25. I am running Blue Theme, she is running Pink Life. We both updated from Kangerade without a whipe...however, we have since whiped to trouble shoot.

    My wife also reports when she tries to share pictures on facebook some of them get uploaded sideways or upside down.

    My wife further reports when she records video and receives a phone call, her phone will restart. losing the video in progress.

    I still love this.
  2. Junior Droid
    skydive's Avatar
    Member #
    64164
    Join Date
    May 2010
    Posts
    21
    Phone
    Verizon Motorola Droid
    #2
    BTW...my wife is like...super bad ass at testing or something, because she tells me something wrong about her phone almost daily hahaha. I'm like what the blank, I didn't notice that!
  3. Droid
    Droid_2010's Avatar
    Member #
    50051
    Join Date
    Mar 2010
    Posts
    39
    Phone
    Droid
    #3
    LOL, sounds like she KNOWS her phone pretty well. Thats good tho, will help get the kinks ironed out.
  4. Droid Newbie
    sunjay's Avatar
    Member #
    100304
    Join Date
    Aug 2010
    Posts
    1
    Phone
    Motorola Droid
    #4

    issue on Droid X with Black notification bar theme

    I just installed lithium mod and am having a peculiar issue with the pwer control widget, i tried searching the forums but found nothing here is a screen cap of the widget

    any help is appreciated

    *edit*
    removing and replacing the widget seemed to fix it(could have sworn i had already tried that)
    either way i suppose it is still a bug but a minor one
    Last edited by sunjay; 08-06-2010 at 04:23 PM. Reason: fixed issue

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Frequency of Milestone Bugs/Issues
    By squirt8500 in forum Motorola Milestone
    Replies: 0
    Last Post: 06-07-2010, 07:04 PM
  2. ss 3.2 bugs
    By SlickMcVega in forum ChevyNo1
    Replies: 3
    Last Post: 06-07-2010, 09:42 AM
  3. Snesroid bugs!
    By carbonnoid in forum Android Games
    Replies: 1
    Last Post: 05-10-2010, 07:55 AM
  4. droidforums.net has bugs!
    By Rewlaz in forum Android Tech Support
    Replies: 29
    Last Post: 12-25-2009, 09:57 PM
  5. BUGS!!! Which ones have infested yours?
    By bh8690 in forum Android Tech Support
    Replies: 27
    Last Post: 11-26-2009, 04:34 PM

Search tags for this page

droid mms pictures upside down

Click on a term to search our site for related topics.
Find us on Google+