DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Lithium Mod goes into reboot loop after turning WiFi on..

  1. Droid
    Wolfy's Avatar
    Member #
    18281
    Join Date
    Dec 2009
    Location
    In a house
    Posts
    38
    Phone
    Motorola Droid
    #1

    Lithium Mod goes into reboot loop after turning WiFi on..

    Title says it all...came from Kangerade 5.0.9 to Lithium Mod a few days ago. It's been working flawlessly since until an hour ago when I turned WiFi on for the first time since installing it. Just touched the WiFi button on the Power Widget. Droid locked up, then rebooted. From that moment on, it would either just endlessly reboot, or, sometimes I could get as far as the home screen, but touch anything, and it locked up. Sometimes it locked up right at the lock screen after booting.
    Only way I could fix it was to boot into Clockwork Recovery and restore to Kangerade backup made right before installing Lithium Mod. So far, everything's back to normal - and WiFi is on and working just fine.
    Don't know what caused it, but just putting it out there that it happened to me.
  2.  
     
     
     
  3. Senior Droid
    PJnc284's Avatar
    Member #
    7477
    Join Date
    Nov 2009
    Posts
    111
    Phone
    Motorola Droid
    #2
    Did you install a different kernel?
  4. Droid
    Wolfy's Avatar
    Member #
    18281
    Join Date
    Dec 2009
    Location
    In a house
    Posts
    38
    Phone
    Motorola Droid
    #3
    Hi PJ,
    Not today...I'd been running Chevy No.1's 1250mHz low voltage kernel with Kangerade 5.0.9 using SetCPU to be on demand and that's been working just fine. Once I installed LithMod, I re-installed the 1250mHz and it ran fine for a few days until like I said, I turned WiFi on, then it went nuts. I've since restored back to Kangerade 5.0.9 with the 1250mHz and it now runs fine, WiFi and all.

    Do you think the Kernel did it?
  5. Master Droid
    listenman20's Avatar
    Member #
    20807
    Join Date
    Dec 2009
    Location
    GA
    Posts
    859
    Phone
    Motorola Droid RAZR
    #4
    my guess would've been the kernel. when i 1st switched to LithMod i put that kernel on too. i think my wifi must've already been on cuz i got nothing but boot loops with that kernel right off the bat. so i done some more wiping and went back to the stock kernel for a bit and got everything working. then switched to a jdlfg 1.2G kernel and have been running well with it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid X Infinite reboot loop T_T
    By WACOMalt in forum Droid X Tech Support
    Replies: 5
    Last Post: 08-02-2010, 10:13 AM
  2. Droid stuck in reboot loop.
    By flopalopski in forum Android General Discussions
    Replies: 10
    Last Post: 07-29-2010, 07:59 PM
  3. Somehow ended up on a 2.1 rom, stuck in endless reboot loop.
    By Phaze08 in forum Rescue Squad Help
    Replies: 1
    Last Post: 06-24-2010, 11:26 PM
  4. wifi reboot loop on connect
    By captaingadgets in forum Koush
    Replies: 3
    Last Post: 04-27-2010, 09:32 PM
  5. Need some help reboot loop
    By pyrofreak in forum Rescue Squad Help
    Replies: 0
    Last Post: 04-19-2010, 09:32 AM

Search tags for this page

android reboots conected to wifi

,

android wifi reboot loop

,

boot loop after turing on wifi

,

boot loop android no recovery samsung galaxy * fix

,

droid boot loop after turning wifi on

,

how to reboot lithium-

Click on a term to search our site for related topics.
Find us on Google+