DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Lost 3G Data

  1. Junior Droid
    t-bucket's Avatar
    Member #
    42860
    Join Date
    Mar 2010
    Posts
    13
    Phone
    VZW Motorola Droid A855
    #1

    Lost 3G Data

    While at work yesterday, I noticed the data connection had disappeared. It wasn't that the icon was missing, 3G was gone. Launching the browser would bring up the Google homepage (from cache I assume), but trying to navigate away from there would cause a network unavailable error message. Figured it was a location issue and forgot about it since weird things happen with everyone's wireless network there. No change after returning home, but wifi works. Still let it go, now guessing it's a network issue. This morning, nada. Checked online for any word about network outages and found nothing new. Tried the usual fixes, in and out of airplane mode, rebooting, battery pull, Settings/Wireless & Networks/Disable and Enable data again, all no goes. Was about to call Verizon and had the bright idea to try flashing another rom. Had been running Blue theme Kangerade 5.0.9 with the default kernel. Flashed back to CM 5.0.8 with the stock kernel, unthemed, and Google apps. Wiped cache and data of course going between FroYo and Eclair roms. After startup data is working again. Have not turned wifi back on yet. Google sync went ok, and Market restore was going ok until the phone rang. Will give it awhile and probably flash back to Kangerade over the weekend. I know there had been some problems with the earlier FroYo leaks, but hadn't heard of problems with the source built roms. Anyone else see anything like this?
  2.  
     
     
     
  3. Senior Droid
    vmann32's Avatar
    Member #
    60489
    Join Date
    Apr 2010
    Location
    Spokane,Wa
    Posts
    179
    Phone
    Moto Droid
    #2
    Yeah last week had the same issue with the 3G.I noticed the 1X showed up in place of it.I too tried all the same things and eventually flashed a nandroid restore (was the same rom just a backup)and it came back worked fine.I had the same issue again flashed and it was back again.Not sure what is the problem.
  4. Droid
    soonster's Avatar
    Member #
    83294
    Join Date
    Jun 2010
    Posts
    32
    Phone
    Thunderbolt
    #3
    try reprogramming, by dialing: *28899
  5. Junior Droid
    t-bucket's Avatar
    Member #
    42860
    Join Date
    Mar 2010
    Posts
    13
    Phone
    VZW Motorola Droid A855
    #4
    Quote Originally Posted by soonster View Post
    try reprogramming, by dialing: *28899
    Tried that, forgot to list it. And you meant *22899
  6. Junior Droid
    phrost211's Avatar
    Member #
    70830
    Join Date
    May 2010
    Posts
    22
    Phone
    Motorola Droid
    #5
    Yeah I posted the same problems about week ago in a different thread here. I've tried all the same fixes and nothing. In typing this message its gone to 1x mode twice. I'm unable to listen to pandora or watch youtube videos unless I'm on wifi
    MotoDroid
    JRummy's Kangerade 5.0.9 Iron Man Theme by JsinLegacy
    Chevy01's ulv1.0ghz
  7. Senior Droid
    Juggernaut's Avatar
    Member #
    80613
    Join Date
    Jun 2010
    Location
    Triad, NC
    Posts
    138
    Phone
    A855 Droid
    #6
    I'm getting the same issue except with a different ROM.
    Galaxy Nexus VZW/LTE 4.0.4 stock locked

    OG Droid - RETIRED
    SS 5.6
  8. Droid
    spiceditup's Avatar
    Member #
    65830
    Join Date
    May 2010
    Location
    Maryland
    Posts
    38
    Phone
    OG Droid & Droid X
    #7
    I had the same problem a week ago with no 3g connection, but figured it was the app, SwitchPro Widget 1.8. Had to enable APN toggle in the options.
  9. Senior Droid
    Juggernaut's Avatar
    Member #
    80613
    Join Date
    Jun 2010
    Location
    Triad, NC
    Posts
    138
    Phone
    A855 Droid
    #8
    ^ that worked. Thanks!
    Galaxy Nexus VZW/LTE 4.0.4 stock locked

    OG Droid - RETIRED
    SS 5.6
  10. Master Droid
    EgooEspada's Avatar
    Member #
    64810
    Join Date
    May 2010
    Location
    New Jersey
    Posts
    760
    Phone
    Motorola Droid/HTC Thunderbolt
    #9
    Had the issue twice before. Switched to CM6RC1 and haven't had an issue since..

    Proud Owner of a HTC Thunderbolt
    3/26/11 - Present

    Proud Owner of a Samsung Galaxy Tab 10.1
    6/24/11 Present
  11. Premium Member
    Sam's Avatar
    Member #
    16
    Join Date
    Oct 2009
    Location
    dirty dirty
    Posts
    3,471
    Liked
    2 times
    Phone
    Droid
    Premium Member
    #10
    i just had this issue the past few days as well. i started a thread here that follows what i did. basically, i'm not sure if upgrading to the newest baseband (C_01.43.01P) or just dialing *22899 fixed it, but one or the other did. and my signal is much better on this baseband.

    ps: it has nothing to do with the ROM, basebands are completely independent monsters from whatever ROM you are using (i tired switching a few roms first and had the same problem)
    -Respect is rule #1
    -Email us at DroidForumPromo@gmail to become a Supporting Vendor.
    -Not around as often as I used to be... Still, feel free to PM me if there is anything I can help with!
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost Data coverage
    By whitty52 in forum Android Tech Support
    Replies: 2
    Last Post: 04-07-2011, 04:07 PM
  2. Data connectivity lost
    By Anj in forum Android Hacks and Help
    Replies: 17
    Last Post: 08-10-2010, 08:19 AM
  3. Lost my imobsters data. Please Help
    By MyDroid23 in forum Android Games
    Replies: 2
    Last Post: 07-13-2010, 01:16 PM
  4. Lost all my Market download data?
    By variousdinosaurs in forum Android General Discussions
    Replies: 6
    Last Post: 05-21-2010, 06:35 PM
  5. Lost All Data
    By suzannekut in forum Rescue Squad Help
    Replies: 0
    Last Post: 05-09-2010, 09:59 PM

Search tags for this page

3g data link lost

,
3g data link lost bionic
,
3g link lost
,
droid 2 lost 3g connection
,
droid bionic error 3g data link lost
,

droid x 3g data link lost

,
how to restore 3g on android
,

how to restore 3g on droid

,
lost 3g network and data connection on verizon droid 3
,

verizon 3g data link lost

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+