DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: USB Mass Storage/PC Mode not working

  1. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #1

    Arrow USB Mass Storage/PC Mode not working

    Installed Liberty 1.5 tonight. But for some reason when i connect the phone to my pc USB mass storage, PC mode etc aren't working. Charge only works, but the other modes don't do anything and the computer isn't picking up my device.

    My install process went like this:

    From Fission, clockwork recovery, wipe data/cache 3 times
    Restore nandroid backup of stock 2.3.340
    boot phone, boot back into clockwork recovery, wipe data/cache 3 times
    install liberty 1.5

    So i know it can't be something from the install because i installed it from a stock ROM. Also i have no apps installed on the SD card.

    anyone else having this problem or got any ideas on fixing it?
    Last edited by crypto; 02-05-2011 at 11:43 PM.
  2.  
     
     
     
  3. Developer
    kejar31's Avatar
    Member #
    95304
    Join Date
    Jul 2010
    Posts
    622
    Liked
    35 times
    Phone
    Moto DroidX
    DroidForums.net Developer
    Premium Member
    #2
    Quote Originally Posted by crypto View Post
    Installed Liberty 1.5 tonight. But for some reason when i connect the phone to my pc USB mass storage, PC mode etc aren't working. Charge only works, but the other modes don't do anything and the computer isn't picking up my device.

    My install process went like this:

    From Fission, clockwork recovery, wipe data/cache 3 times
    Restore nandroid backup of stock 2.3.240
    boot phone, boot back into clockwork recovery, wipe data/cache 3 times
    install liberty 1.5

    So i know it can't be something from the install because i installed it from a stock ROM. Also i have no apps installed on the SD card.

    anyone else having this problem or got any ideas on fixing it?
    Well you really didn't need to restore the 320.. Anyways, do me a favor and simply try and install Liberty again, this time without a wipe
    Donate:
    Donate if you like what I do by buying me a round of beers!
  4. Senior Droid
    mr_silent's Avatar
    Member #
    141863
    Join Date
    Nov 2010
    Location
    Anchorage, Alaska
    Posts
    138
    Twitter
    @mr_silentXIII
    Phone
    A855
    #3
    USB debuging maybe, check the settings>applications>development and check the box.

    Sent from my Milestone 1 using Droid Forums app
  5. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #4
    Quote Originally Posted by kejar31 View Post
    Quote Originally Posted by crypto View Post
    Installed Liberty 1.5 tonight. But for some reason when i connect the phone to my pc USB mass storage, PC mode etc aren't working. Charge only works, but the other modes don't do anything and the computer isn't picking up my device.

    My install process went like this:

    From Fission, clockwork recovery, wipe data/cache 3 times
    Restore nandroid backup of stock 2.3.240
    boot phone, boot back into clockwork recovery, wipe data/cache 3 times
    install liberty 1.5

    So i know it can't be something from the install because i installed it from a stock ROM. Also i have no apps installed on the SD card.

    anyone else having this problem or got any ideas on fixing it?
    Well you really didn't need to restore the 320.. Anyways, do me a favor and simply try and install Liberty again, this time without a wipe
    the reason i did that is that when i had originally went from Fission to Liberty even with doing data wipes, i had a few bugs and force close issues. But then when going back to stock, and then to liberty those issues where gone.

    Also i just noticed that the phone isn't even charging via usb with the PC either. It'll charge just fine with the wall plug, but not with the usb via PC.
    And I've switched USB ports on my computer to make sure that wasn't the problem.

    I guess i can reinstall liberty again. Kinda bummed though cos i just got my phone fully set up again




    Quote Originally Posted by mr_silent View Post
    USB debuging maybe, check the settings>applications>development and check the box.

    Sent from my Milestone 1 using Droid Forums app
    already checked that. Debugging is enabled
  6. Developer
    kejar31's Avatar
    Member #
    95304
    Join Date
    Jul 2010
    Posts
    622
    Liked
    35 times
    Phone
    Moto DroidX
    DroidForums.net Developer
    Premium Member
    #5
    Quote Originally Posted by crypto View Post
    Quote Originally Posted by kejar31 View Post
    Quote Originally Posted by crypto View Post
    Installed Liberty 1.5 tonight. But for some reason when i connect the phone to my pc USB mass storage, PC mode etc aren't working. Charge only works, but the other modes don't do anything and the computer isn't picking up my device.

    My install process went like this:

    From Fission, clockwork recovery, wipe data/cache 3 times
    Restore nandroid backup of stock 2.3.240
    boot phone, boot back into clockwork recovery, wipe data/cache 3 times
    install liberty 1.5

    So i know it can't be something from the install because i installed it from a stock ROM. Also i have no apps installed on the SD card.

    anyone else having this problem or got any ideas on fixing it?
    Well you really didn't need to restore the 320.. Anyways, do me a favor and simply try and install Liberty again, this time without a wipe
    the reason i did that is that when i had originally went from Fission to Liberty even with doing data wipes, i had a few bugs and force close issues. But then when going back to stock, and then to liberty those issues where gone.

    Also i just noticed that the phone isn't even charging via usb with the PC either. It'll charge just fine with the wall plug, but not with the usb.
    And I've switched USB ports on my computer to make sure that wasn't the problem.

    I guess i can reinstall liberty again. Kinda bummed though cos i just got my phone fully set up again




    Quote Originally Posted by mr_silent View Post
    USB debuging maybe, check the settings>applications>development and check the box.

    Sent from my Milestone 1 using Droid Forums app
    already checked that. Debugging is enabled
    no dont do a wipe install, just install Liberty without a wipe. You will keep your apps and setup but all your system apps will be reinstalled
    Donate:
    Donate if you like what I do by buying me a round of beers!
  7. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #6
    Quote Originally Posted by kejar31 View Post
    Quote Originally Posted by crypto View Post
    Quote Originally Posted by kejar31 View Post

    Well you really didn't need to restore the 320.. Anyways, do me a favor and simply try and install Liberty again, this time without a wipe
    the reason i did that is that when i had originally went from Fission to Liberty even with doing data wipes, i had a few bugs and force close issues. But then when going back to stock, and then to liberty those issues where gone.

    Also i just noticed that the phone isn't even charging via usb with the PC either. It'll charge just fine with the wall plug, but not with the usb.
    And I've switched USB ports on my computer to make sure that wasn't the problem.

    I guess i can reinstall liberty again. Kinda bummed though cos i just got my phone fully set up again




    Quote Originally Posted by mr_silent View Post
    USB debuging maybe, check the settings>applications>development and check the box.

    Sent from my Milestone 1 using Droid Forums app
    already checked that. Debugging is enabled
    no dont do a wipe install, just install Liberty without a wipe. You will keep your apps and setup but all your system apps will be reinstalled
    oh ok cool, i'll give it a shot. thanks
  8. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #7
    nope, didn't work.

    Another strange thing i noticed is that my circle battery widget, changes color to show that the phone is charging. However the status bar icon doesn't change, and the phone doesn't actually charge. (only using usb with the PC)\


    i adjusted the sysctl settings using the guide someone posted up in here, would that have any effect?
    Last edited by crypto; 02-05-2011 at 11:40 PM.
  9. Senior Droid
    mr_silent's Avatar
    Member #
    141863
    Join Date
    Nov 2010
    Location
    Anchorage, Alaska
    Posts
    138
    Twitter
    @mr_silentXIII
    Phone
    A855
    #8
    Think I saw a thread on this a few days ago, check the liberty rom section of the forum and see if anyone else is having issues with this. Id check but I'm about to go eat dinner. Ill check back in later and see what I can come up with.

    Sent from my Milestone 1 using Droid Forums app
  10. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #9
    i searched around and couldn't find any other threads
  11. Senior Droid
    crypto's Avatar
    Member #
    130559
    Join Date
    Oct 2010
    Posts
    146
    Liked
    1 times
    Phone
    Droid X 2.2
    #10
    just tried it again and now it's working all of a sudden. I'll post back here if it stops working again.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. can not connect with usb mass storage
    By eg92b16a2 in forum Droid X General Discussions
    Replies: 4
    Last Post: 10-23-2010, 10:03 AM
  2. Mass storage mode question
    By chrisusa96 in forum Android General Discussions
    Replies: 1
    Last Post: 09-27-2010, 08:47 AM
  3. No Mass Storage while in USB debugging
    By ziou in forum Android Hacks and Help
    Replies: 7
    Last Post: 09-06-2010, 07:37 PM
  4. PC Mode or USB Mass Storage Mode when rooting?
    By kwiksilvr in forum Droid X Hacks
    Replies: 6
    Last Post: 07-23-2010, 03:17 PM
  5. Droid X USB Mass Storage Mode issue
    By fecurtis in forum Droid X General Discussions
    Replies: 7
    Last Post: 07-17-2010, 09:48 AM

Search tags for this page

android usb mass storage not working
,
computer not picking up droid x in mass storage
,
droid 2 usb mass storage not working
,
droid charge usb mass storage not working
,
droid x how to set up usb mass storage
,
droid x not coming up on computer for mass storage
,

droid x usb mass storage not working

,
my mass storage mode isnt worjing
,
usb mode not working
,
usb mode not working android
Click on a term to search our site for related topics.
Find us on Google+