DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Liberty 1.5 Toolbox: Does Not Download Themes

  1. Junior Droid
    alershka's Avatar
    Member #
    94959
    Join Date
    Jul 2010
    Location
    PA
    Posts
    24
    Liked
    1 times
    Phone
    Motorola Droid X
    #1

    Liberty 1.5 Toolbox: Does Not Download Themes

    I have been at this all day today. I have tried countless times to download themes via the toolbox. Yesterday, theme files were being downloaded but clockwork indicated they were corrupt. Today I get a message that indicates that the theme is being down loaded and installed. Within a few seconds, the phone boots into clockwork and indicates the file does not exist. I have tried different themes, downloading from wifi, downloading with 3g and downloading right after rebooting. Nothing is working. Any ideas?


    Sent from my DROIDX using Tapatalk
  2.  
     
     
     
  3. Junior Droid
    Rxforyour7's Avatar
    Member #
    142588
    Join Date
    Nov 2010
    Posts
    24
    Phone
    Enter Current Phone Model Here
    #2
    Use a file manager to navigate to the liberty folder on your sd card. Delete the themes and redownload through the toolbox. Also be patient...it may take a little while.

    Sent from my DROIDX using DroidForums App
  4. Junior Droid
    alershka's Avatar
    Member #
    94959
    Join Date
    Jul 2010
    Location
    PA
    Posts
    24
    Liked
    1 times
    Phone
    Motorola Droid X
    #3
    Quote Originally Posted by Rxforyour7 View Post
    Use a file manager to navigate to the liberty folder on your sd card. Delete the themes and redownload through the toolbox. Also be patient...it may take a little while.

    Sent from my DROIDX using DroidForums App
    When I navigate to that folder it is empty. Im not sure what i am doing wrong. Is it normal for the tool box to not download a file but still initiate clockwork?

    Sent from my DROIDX using Tapatalk
  5. Team FreeMyMoto
    Jaxidian's Avatar
    Member #
    81925
    Join Date
    Jun 2010
    Location
    Indianapolis
    Posts
    556
    Twitter
    Jaxidian
    Phone
    G1 -> DX -> Nook -> TBolt
    DroidForums.net Developer
    Premium Member
    #4
    Are you closing the toolbox while its still downloading? That would repeatedly corrupt it.

    Sent from my DROIDX using DroidForums App
    Support @FreeMyMoto
  6. Master Droid
    CD95YJ's Avatar
    Member #
    133232
    Join Date
    Nov 2010
    Location
    Colorado, USA
    Posts
    871
    Liked
    3 times
    Phone
    Droid X - just upgraded :)
    #5
    I'm not certain it would work, but you could delete your existing download subfile and make a new one to see if that fixes your issue. But yeah if your backing out of the toolbox prior to the theme being downloaded it will corrupt the file.

    Have you tried rebooting into cwm and wiping the cache? You could also try wiping the dalvik cache (note if you wipe the dalvik cache you will have a longer boot time so don't freak out)

    Sent from my DROIDX using DroidForums App
    There is no try, only do or do not -
  7. Junior Droid
    alershka's Avatar
    Member #
    94959
    Join Date
    Jul 2010
    Location
    PA
    Posts
    24
    Liked
    1 times
    Phone
    Motorola Droid X
    #6
    Quote Originally Posted by Jaxidian View Post
    Are you closing the toolbox while its still downloading? That would repeatedly corrupt it.

    Sent from my DROIDX using DroidForums App
    Nope. I click the theme, it indicates its starting to download, the phone boots into recovery automatically, then clockwork indicates that the file doesn't exist. The only interaction I have is clicking on the theme to download it.
  8. Junior Droid
    alershka's Avatar
    Member #
    94959
    Join Date
    Jul 2010
    Location
    PA
    Posts
    24
    Liked
    1 times
    Phone
    Motorola Droid X
    #7
    Quote Originally Posted by CD95YJ View Post
    I'm not certain it would work, but you could delete your existing download subfile and make a new one to see if that fixes your issue. But yeah if your backing out of the toolbox prior to the theme being downloaded it will corrupt the file.

    Have you tried rebooting into cwm and wiping the cache? You could also try wiping the dalvik cache (note if you wipe the dalvik cache you will have a longer boot time so don't freak out)

    Sent from my DROIDX using DroidForums App
    Cleared both caches. Renamed the liberty folder on my sd card. I turned off my over clock and under volt. Same exact thing. I can not download/install themes.
  9. Master Droid
    jawonder's Avatar
    Member #
    150084
    Join Date
    Dec 2010
    Location
    Florida
    Posts
    291
    Liked
    4 times
    Phone
    HTC One,Note 3, GNexus
    #8
    Quote Originally Posted by alershka View Post
    Quote Originally Posted by CD95YJ View Post
    I'm not certain it would work, but you could delete your existing download subfile and make a new one to see if that fixes your issue. But yeah if your backing out of the toolbox prior to the theme being downloaded it will corrupt the file.

    Have you tried rebooting into cwm and wiping the cache? You could also try wiping the dalvik cache (note if you wipe the dalvik cache you will have a longer boot time so don't freak out)

    Sent from my DROIDX using DroidForums App
    Cleared both caches. Renamed the liberty folder on my sd card. I turned off my over clock and under volt. Same exact thing. I can not download/install themes.
    I was having some problems with mine also , i was getting a lots of FC's and some of the stuff in the toolbox wasn't working all i did was flash the rom again over the one i had no wipe no nothing and if you had a theme just flash the theme again . Mine is good now after i did that , if you are still having problems after that just uninstall the tool box and go into the market and download the one from there .
  10. Junior Droid
    alershka's Avatar
    Member #
    94959
    Join Date
    Jul 2010
    Location
    PA
    Posts
    24
    Liked
    1 times
    Phone
    Motorola Droid X
    #9
    Quote Originally Posted by jawonder View Post
    I was having some problems with mine also , i was getting a lots of FC's and some of the stuff in the toolbox wasn't working all i did was flash the rom again over the one i had no wipe no nothing and if you had a theme just flash the theme again . Mine is good now after i did that , if you are still having problems after that just uninstall the tool box and go into the market and download the one from there .
    Ok, I tried deleting the toolbox and reinstalling. That didn't work. I then reinstalled 1.5 over top. Progress! The theme download actually lasted longer than a few seconds. I waited 5 minutes, then my phone rebooted into clockwork. The theme installed. So it appears to be fixed.

    Thank you everyone for your help with this. Next time I have strangeness, I will reinstall the rom.
  11. Master Droid
    jawonder's Avatar
    Member #
    150084
    Join Date
    Dec 2010
    Location
    Florida
    Posts
    291
    Liked
    4 times
    Phone
    HTC One,Note 3, GNexus
    #10
    Quote Originally Posted by alershka View Post
    Quote Originally Posted by jawonder View Post
    I was having some problems with mine also , i was getting a lots of FC's and some of the stuff in the toolbox wasn't working all i did was flash the rom again over the one i had no wipe no nothing and if you had a theme just flash the theme again . Mine is good now after i did that , if you are still having problems after that just uninstall the tool box and go into the market and download the one from there .
    Ok, I tried deleting the toolbox and reinstalling. That didn't work. I then reinstalled 1.5 over top. Progress! The theme download actually lasted longer than a few seconds. I waited 5 minutes, then my phone rebooted into clockwork. The theme installed. So it appears to be fixed.

    Thank you everyone for your help with this. Next time I have strangeness, I will reinstall the rom.
    You welcome man everyone needs help at some point , glad you got it fixed .
    Last edited by jawonder; 02-04-2011 at 07:24 PM.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Liberty 1.5 Toolbox Bug
    By KerrAvon in forum Liberty ROM DX
    Replies: 10
    Last Post: 02-04-2011, 05:20 AM
  2. Unable to flash themes from liberty toolbox
    By bassdj in forum Liberty ROM D2
    Replies: 3
    Last Post: 02-03-2011, 09:27 PM
  3. liberty toolbox?
    By izzy181 in forum Liberty ROM D2
    Replies: 1
    Last Post: 02-03-2011, 02:20 PM
  4. Replies: 33
    Last Post: 01-31-2011, 10:32 PM
  5. Location to manually download Liberty Themes?
    By pane2k in forum Liberty ROM DX
    Replies: 10
    Last Post: 01-12-2011, 07:26 PM

Search tags for this page

download liberty themes
,
download liberty toolbox
,
droid themes download
,

droid x liberty 1.5 themes

,

liberty 1.5 themes droid x

,

liberty 1.5 themes not installing

,
liberty rom 1.5 themes
,
liberty rom 1.5 themes droid x
,
liberty theme download
,
liberty theme downloads
,

liberty themes droid x

,
liberty toolbox 1.5 download
,
rom toolbox themes don't work
,
themes for liberty 1.5 droid x
,
where does liberty toolbox download roms
Click on a term to search our site for related topics.
Find us on Google+