DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Liberty 1.5

  1. Droid
    gobbles23's Avatar
    Member #
    162629
    Join Date
    Jan 2011
    Posts
    75
    Phone
    Droid X
    #1

    Liberty 1.5

    I got Liberty 1.5 loaded last night and it does seem even faster than 1.0. I love it so far. Thanks again guys for making another great rom. Since installing I have had 2 minor issues. First on 1.0 I had a red round battery symbol up top. Last night I ran into a market issue after doing a fresh install it loaded up everything that I have ever downloaded from the market and installed it. That sucked. So i heard that it was just recommended that you wipe data and that it would work if you didn't. So I loaded up a backup of 1.0 and then flashed 1.5 over top. It was great and kept all of my settings, apps, homescreens. I installed the red gb theme and then the red round battery again. Everything was fine. Well this morning I just wanted to have a nice clean system so I did a wipe and fresh install and now I can't get the battery icon to change, but it worked when I flashed 1.5 over 1.0. Does this sound normal? Do I just need to wait till a red round 1.5 battery symbol comes out?

    Also this isn't Liberty related, just android in general and I have had this issue several times in the past, but I can't figure it out this time and it is killing me. My gmail keeps saying that I have a message. I look and it says that there is 1 message in the inbox but it isn't showing any messages. I have gone into applications and cleared the data for gmail several times and it isn't working. Sometimes it will show that message and I will delete it and after a couple minutes it says I have a message again and doesn't show anything. Clearing the data worked in the past, but it isn't this time. Any suggestions? Also I tried to archive it to no avail. Thanks for the help guys
  2. Droid
    kkinderen's Avatar
    Member #
    40343
    Join Date
    Feb 2010
    Posts
    40
    Phone
    Enter Current Phone Model Here
    #2
    Happened to me in the past. Try going to settings > manage apps. Stop gmail and clear its cache. I think it will go back to zero for you.
  3. Droid
    gobbles23's Avatar
    Member #
    162629
    Join Date
    Jan 2011
    Posts
    75
    Phone
    Droid X
    #3
    I figured it out. It popped up in my inbox on the computer too, so I deleted it there and now gmail is working.

    Sent from my DROIDX using DroidForums App

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Liberty rom and adw
    By en28so in forum Droid X Hacks
    Replies: 7
    Last Post: 02-05-2011, 06:12 PM
  2. New Theme for Liberty 1.0! Dark Liberty by AKAlias
    By Akalias01 in forum Droid X Themes
    Replies: 7
    Last Post: 01-27-2011, 06:59 PM
  3. Help with Liberty
    By BMcAllister in forum Droid X Roms
    Replies: 11
    Last Post: 01-23-2011, 12:03 PM
  4. Liberty Q & A
    By mobile_sensei in forum Liberty ROM DX
    Replies: 22
    Last Post: 01-22-2011, 10:33 PM
  5. liberty ROM
    By Djdee in forum Android Roms
    Replies: 1
    Last Post: 01-15-2011, 01:55 PM

Search tags for this page

android liberty 1.5 inbox count
,
can liberty 1.5 be installed over liberty 1.0
,
gmail inbox keeps saying there is a message
,
how to install battery icon liberty 1.5
,
installing battery icons on liberty
,

liberty 1.5

,
liberty 1.5 battery
,
liberty 1.5 battery meter
,
liberty 1.5 corporate message count
,
liberty rom faster than droid
,
liberty rom messaging doesn't work
,
loaded liberty 1.5 navigation app gone
,
messaging app liberty 1.5
,
motorola smartphone liberty symbol flashing
,
my inbox got deleted afte i loaded a rom
,
red gb final liberty 1.5
,
red gb liberty 1.0
Click on a term to search our site for related topics.
Find us on Google+