DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Stuck in flash mode

  1. Junior Droid
    acsteve's Avatar
    Member #
    218958
    Join Date
    Aug 2011
    Posts
    16
    Phone
    droid2
    #1

    Stuck in flash mode

    Just getting back from a vacation where my droid 2 went into boot loader mode and wont do anything else. I installed liberty 2.0.1 a couple of weeks before leaving on vacation, worked and looked great. Was very impressed. Installed moto speak which worked like a charm. Then, on the third morning of vacation, I got up and phone was in flash mode. It looked exactly like it would if I had held the up vol button same time as power button. I could get into android recovery (not clockwork as though CW was not even installed on the phone) But it would not do anything from there. I tried to wipe and factory reset but no doing . I wiped but on reboot its goes back to boot loader. I had a backup phone (palm pre) and decided to wait until I got home thinking I could flash back and all would be well. NOT, once I got flashed and was trying to reboot, and went back to same prob. Only difference is I did get the moto logo (white) but after only a few seconds it goes back to boot loader, after 1st flash. I only get failed flash's now... So I had OTA 3.2 and the orig out of the box 2.2... Is it really a goner this time? Any one know what I can do here? I not seen anything like this on the forums though I could have missed it, but I read a lot in these forums.
    Any help would be great...
    Thanks
    Steve

    EDIT: I should say what I meant about not reading this before is that it worked great for a few weeks b4 this. It seems most were flashing or something else when this took place. I would think that all the rom flashing I have done and the fact that it was running great on Liberty 2.0.1 then for no reason goes to bootloader seems strange to me. That being said it looks like my phone is bricked even though I did everything exactly correct.

    One question though VRZ_A955_2.3.20_1FF_01 is the file I used to flash that keeps giving me failed flash.. I did OTA update to the new gingerbread 3.2.. Is there another sbf I should be using? I dont think so as I have 2 droids and have used this file for them even though I updated to OTA, but thought I would see if anyone has an idea about this.
    Last edited by acsteve; 01-15-2012 at 06:40 AM. Reason: to further explain

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid razr is stuck in ap fastboot flash mode (boot failure)
    By johnathan797 in forum Droid RAZR Support
    Replies: 6
    Last Post: 07-27-2012, 10:45 PM
  2. Flash Failure!? Fastboot Flash Mode HELP!!!!
    By summer_b in forum Motorola Droid 3
    Replies: 9
    Last Post: 05-01-2012, 12:19 PM
  3. Help my bionic is stuck in AP fastboot flash mode
    By eman3626 in forum Droid Bionic Hacks
    Replies: 7
    Last Post: 01-03-2012, 11:29 AM
  4. BUM .sbf FLASH; stuck in BOOTLOADER mode
    By D-lxzia in forum Rescue Squad Help
    Replies: 1
    Last Post: 09-20-2011, 06:42 PM
  5. Stuck in Silent Mode
    By TxDoc in forum Android General Discussions
    Replies: 4
    Last Post: 02-08-2010, 05:05 PM

Search tags for this page

android into flashmode
,
droid 2 liberty bootloader mode
,

droid 2 stuck in flash mode

,

droid 2 stuck on bootloader mode

,

droid bionic stuck in flash mode

,
droid x stuck flash mode
,
flash bootloader razr
,
flash incredible 2 from bootloader screen
,
flashmode mode htc incredible
,
htc incredible 2 stuck in ruu mode
,
install liberty rom droid x bootloader
,
phone stuck in flash mode
,
stuck on flash mode
,
verizon droid 2 stuck in boot mode
,
what is flash mode on android
Click on a term to search our site for related topics.
Find us on Google+