DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Like Tree1Likes

Thread: 3g issue with liberty 3

  1. Junior Droid
    cyberyaga's Avatar
    Member #
    121066
    Join Date
    Sep 2010
    Posts
    7
    Phone
    Enter Current Phone Model Here
    #11

    I ran into this issue as well..

    I ran into this issue as well...

    It seems that the phone is not resolving DNS properly. I can go to the terminal and ping whatever IP address on the internet, but when I ping a name, it won't resolve it.

    I tried SBF and do the OTA update. But by some reason my phone won't allow me to do USB debugging. The option is there, and I can check it, but when I plug in the phone to the PC via USB, it won't give me the debug icon.

    So, I'm kinda stuck, because I can't root my phone.
  2. Droid Newbie
    lasouthpaw's Avatar
    Member #
    234030
    Join Date
    Nov 2011
    Posts
    2
    Liked
    1 times
    Phone
    Droid 2
    #12
    Quote Originally Posted by BoingoInsanity View Post
    This may be totally lame to suggest, but have you tried *228 option 2? The first time I ever rommed my phone I couldn't get any service to activate the phone, and had to move closer to a different tower in order to activate, after doing option 2, I had perfect reception everywhere I had previously... Thought it couldn't hurt to mention it!
    Thought I'd add a response to this comment. After a week of running Liberty 3 on my Droid 2 (with no connectivity issues), I did some traveling over the weekend. I return home, wake up this morning and notice I have no 3G connectivity (no issues last night when I got home). A few hours later, I get to work and start searching through the forums. I ran an update (*228, option 2). About 10 minutes later, my 3G connectivity is running fine.

    Wanted to give a big thanks to BoingoInsanity for such a simple (and apparently effective) solution. Hope things continue to run fine. Will post again if additional issues are encountered.
    ---
    J
    BoingoInsanity likes this.
  3. Junior Droid
    zzz123kkma's Avatar
    Member #
    160490
    Join Date
    Jan 2011
    Posts
    25
    Phone
    droid 2
    #13
    so yea i fixed mine with sbf then official update then root then liberty rom install when they tell you to use the official update do it they know what they are talking about. but the link to the v1.0 is down now so im kinda stuck with the unstable release until i find a link
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GPS issue on Liberty 2.0.1
    By gambit07 in forum Liberty ROM DX
    Replies: 3
    Last Post: 07-06-2011, 09:57 PM
  2. CWR Issue With 0.8 Liberty
    By zer0ed77 in forum Liberty ROM DX
    Replies: 3
    Last Post: 06-18-2011, 11:53 AM
  3. Liberty GB v0.5 issue
    By Jmdearth in forum Liberty ROM DX
    Replies: 1
    Last Post: 05-08-2011, 07:54 PM
  4. Liberty issue
    By Gerane in forum Liberty ROM DX
    Replies: 70
    Last Post: 02-18-2011, 01:35 PM
  5. Having an issue with Liberty
    By Gerane in forum Liberty ROM DX
    Replies: 10
    Last Post: 01-21-2011, 12:12 PM

Search tags for this page

3g not working after liberty 3
,
3g turning off on liberty rom
,
droid libery rom 3g connectivity issues
,
liberty 2 rom data problem
,
liberty 2.0 3g
,

liberty 3 3g not working

,
liberty 3 3g notworking
,
liberty 3 has no data connection
,

liberty 3 no 3g

,
liberty 3 rom 3g connectivity problems
,
liberty 3 rom no 3g
,
liberty rom 3g
Click on a term to search our site for related topics.
Find us on Google+