DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Liberty settings still won't work.

  1. Droid Newbie
    darthlazlo's Avatar
    Member #
    230916
    Join Date
    Oct 2011
    Posts
    1
    Phone
    Droid 2 R2D2
    #1

    Liberty settings still won't work.

    I haven't been able to get liberty settings to work since day one. I tried getting the pro toolbox and reinstalling liberty 2.0.1. Nothing has worked. The settings fix has SU permissions but when I open liberty settings in the settings menu I'm taken back to the main settings menu before anything comes up. Any ideas or fixes?

    Sent from my DROID2 using DroidForums
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. FC on liberty settings
    By bond32 in forum Liberty ROM DX
    Replies: 3
    Last Post: 09-01-2011, 10:57 AM
  2. Liberty Settings
    By Elidog in forum Liberty ROM DX
    Replies: 2
    Last Post: 07-25-2011, 04:36 AM
  3. Liberty settings
    By crodgers0618 in forum Droid X Tech Support
    Replies: 2
    Last Post: 05-26-2011, 01:39 PM
  4. Liberty Settings ->Start-up Settings
    By Presi in forum Liberty ROM D2
    Replies: 1
    Last Post: 02-17-2011, 02:23 PM
  5. Liberty settings gone
    By KerrAvon in forum Liberty ROM DX
    Replies: 1
    Last Post: 01-29-2011, 01:58 PM

Search tags for this page

fix settings zip liberty 2.0.1

,

liberty 2.0 settings

,

liberty 2.0.1 liberty settings won't open

,

liberty 2.0.1 settings fix

,

liberty settings

,
liberty settings doesnt work droid x
,

liberty settings won't open

,

liberty settings wont open

,
liberty toolbox won't work
,
why doesnt liberty settings work
Click on a term to search our site for related topics.
Find us on Google+