DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 0.8 boot animation different?

  1. Master Droid
    m1ghtysauc3's Avatar
    Member #
    137997
    Join Date
    Nov 2010
    Location
    Canton, North Carolina
    Posts
    631
    Liked
    2 times
    Twitter
    @ROFLwaffle82
    Phone
    Samsung Galaxy Nexus
    #1

    0.8 boot animation different?

    I flashed 0.8 and the boot animation isn't liberty anymore. The boot logo is still the yellow fist but the animation is no longer the spinning eagle. It's just the word android. It's obviously not a big deal. I was just wondering if jrummy changed it or if something is going weird with my phone.
    Galaxy Nexus
  2.  
     
     
     
  3. Droid Sensei
    ldopa's Avatar
    Member #
    156616
    Join Date
    Jan 2011
    Location
    Rochester NY
    Posts
    4,743
    Liked
    8 times
    Twitter
    shunyata31
    Phone
    Droid 2
    #2
    Your phone. That's odd.

    Droid 2 Liberty GB v0.8-DroidForums addict
    Ldopa
  4. Droid
    tnygigles66's Avatar
    Member #
    204203
    Join Date
    Jun 2011
    Posts
    77
    Liked
    1 times
    Phone
    Droid 2
    #3
    my guess is you wiped after the flash. Try re-flashing without wiping and it should pop up. you should also be missing your file manager app and it should come back after you re-flash.
  5. Master Droid
    m1ghtysauc3's Avatar
    Member #
    137997
    Join Date
    Nov 2010
    Location
    Canton, North Carolina
    Posts
    631
    Liked
    2 times
    Twitter
    @ROFLwaffle82
    Phone
    Samsung Galaxy Nexus
    #4
    I let liberty toolbox wipe for me.
    Galaxy Nexus
  6. Senior Droid
    NUNsLAUGHTER92's Avatar
    Member #
    169428
    Join Date
    Feb 2011
    Location
    Las Vegas
    Posts
    115
    Phone
    Huawei Ascend, DroidX
    #5
    You should reflash It. The boot animation is in /data/local so you must have wiped data or it just wasn't a complete download..

    Sent from my DROIDX using Tapatalk
  7. Droid Sensei
    ldopa's Avatar
    Member #
    156616
    Join Date
    Jan 2011
    Location
    Rochester NY
    Posts
    4,743
    Liked
    8 times
    Twitter
    shunyata31
    Phone
    Droid 2
    #6
    Quote Originally Posted by m1ghtysauc3 View Post
    I let liberty toolbox wipe for me.
    I never do that. Whenever I see an issue regarding the installation of liberty, it's because they let the toolbox do it for them. Just do it manually

    Droid 2 Liberty GB v0.8-DroidForums addict
    Ldopa
  8. Master Droid
    Cstryon's Avatar
    Member #
    164851
    Join Date
    Jan 2011
    Posts
    398
    Liked
    7 times
    Phone
    droid 2
    #7
    Boot ani off? This is what mine does, because I, always turn boot animation off.
    Sent from my DROID2 using DroidForums
  9. Master Droid
    TheSwaggeR's Avatar
    Member #
    159353
    Join Date
    Jan 2011
    Posts
    744
    Liked
    2 times
    Phone
    Motorola Droid 2 2.3.20.A955
    #8
    Nah, can't be the boot animation being turned off. You would have a gold bar if you turned off the boot animation.

    Im sure he had a partial or bad download that didn't replace the boot animation with the eagle boot animation. I think when it doesn't find the boot animation to use, it resorts to a 2nd boot animation kept as backup. Which would probably be that android boot animation.
    Funny how some people complain more than my 2 year old daughter does.
  10. Master Droid
    Cstryon's Avatar
    Member #
    164851
    Join Date
    Jan 2011
    Posts
    398
    Liked
    7 times
    Phone
    droid 2
    #9
    That's weird. I had the eagle till I turned it off, than I get android. No yellow bar.

    Sent from my DROID2 using DroidForums
  11. Junior Droid
    steelhart1's Avatar
    Member #
    194676
    Join Date
    May 2011
    Posts
    19
    Phone
    Droid 2
    #10
    Quote Originally Posted by TheSwaggeR View Post
    Nah, can't be the boot animation being turned off. You would have a gold bar if you turned off the boot animation.

    Im sure he had a partial or bad download that didn't replace the boot animation with the eagle boot animation. I think when it doesn't find the boot animation to use, it resorts to a 2nd boot animation kept as backup. Which would probably be that android boot animation.
    Whenever I turn off the Boot Animation, it's the Android logo that glows from left to right.

    Pretty sure you just need to turn boot animations on through Liberty Toolbox.

    Liberty Tweaks -> Manage Boot Animation -> Enable Boot Animation.

    If that doesn't work, reflash 0.8. Personally, I'm not a fan of the Spinning Eagle... mine is Aperture Labs...
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 17
    Last Post: 05-08-2012, 04:03 PM
  2. Replies: 30
    Last Post: 07-12-2011, 05:24 AM
  3. [BOOT ANIMATION] Bruce Lee boot animation
    By morethansamson in forum Android Hacks and Help
    Replies: 0
    Last Post: 11-04-2010, 02:19 PM
  4. Droid wont boot past boot animation
    By droiddidme in forum Rescue Squad Help
    Replies: 3
    Last Post: 11-02-2010, 01:05 PM

Search tags for this page

boot anamation liberty

,
droid 2 liberty gb restore boot animation
,
droid x boot animation yellow
,

eagle boot animation liberty

,

liberty 0.8 bootanimation

,

liberty boot animation

,
liberty rom golden fist
,
liberty v.08 boot animation
,
liberty v0.8 change bootanimation
,
where do the bot 0.8 map navigation go
Click on a term to search our site for related topics.
Find us on Google+