DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Like Tree1Likes

Thread: problem with backing uo current rom using rom manager

  1. Droid Newbie
    duckydude's Avatar
    Member #
    159949
    Join Date
    Jan 2011
    Posts
    2
    Phone
    Facinate
    #11

    Issue corrected

    Thanks for the post, but I had already read through it before posting my issue here. I was able to get CWM flashed through Odin though. The workaround was to use an older version of Odin. Worked on the first try!
  2. Droid Newbie
    nataSofCols's Avatar
    Member #
    224239
    Join Date
    Sep 2011
    Posts
    1
    Phone
    HTC EVO 4G
    #12
    Quote Originally Posted by BayouFlyFisher View Post
    Flash Clockwork and then flash sprecovery and then flash clockwork again. That normally corrects any issues your having with clockwork. You may also try going to one of the older clockwork versions. When I use clockwork, I use the 2.0.1.3 version. It seems to a really good one for me. YMMV!!
    I know this is an old thread, but I joined just so I could let others who run into this issue know the fix (at least for me). The above worked for me. I'm running the latest version of clockwork (5.0.2.2) and I went from that to ra recovery and then back to clockwork and now I'm finally able to run a backup... and I just wanted to get another and into the sentence and

    Thanks for the fix BayouFlyFisher!
  3. Droid Newbie
    marozsas's Avatar
    Member #
    239168
    Join Date
    Dec 2011
    Posts
    2
    Phone
    Samsung Galaxy S GT-I9000B
    #13
    Hi !

    I wanted to update my Samsung Galaxy S GT-I9000B when I read I need to install the ClockWork Recovery mode using Odin. In fact, looks like this is a pre-requisite to run "Backup the current Rom" option of RomManager, otherwise I get that message; "E:failed to verify whole-file signature"; "E:signature verification failed"; "Installation aborted"...as I read in this thread.

    Well, now I am in trouble !

    I put the phone in download mode, and start the flashing the CMRecovery.tar. The process completed successfully. The Odin status is a big green PASS!.

    The problem is now the phone is in a loop displaying Samsung in "normal" font and then Galaxy S Logo.

    What I can do to get the phone working again ?
    What I did wrong ? The CMRecovery.tar is not the right one to my phone ?

    Please, tell me I did not brick my phone !
    Any help is appreciated.
Page 2 of 2 FirstFirst 1 2

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Rom Manager will not backup my current ROM
    By Jarvisoid in forum Koush
    Replies: 10
    Last Post: 10-26-2010, 08:18 AM
  2. rom manager problem
    By bhawks in forum Android Applications
    Replies: 3
    Last Post: 08-08-2010, 11:09 PM
  3. Backing up Roms with Rom manager
    By mike0435 in forum Bugless
    Replies: 13
    Last Post: 08-01-2010, 03:41 PM
  4. rom manager problem
    By fiktishes in forum Android Hacks and Help
    Replies: 22
    Last Post: 07-14-2010, 08:13 AM
  5. Need Help with backing up current rom
    By dkp.730 in forum Droid Rooted Help
    Replies: 3
    Last Post: 07-07-2010, 09:54 AM

Search tags for this page

backup current rom error
,
backup current rom not working
,
rom manager backup current rom
,
rom manager backup current rom error
,
rom manager backup current rom fail
,
rom manager backup current rom fails
,

rom manager backup current rom not working

,
rom manager backup failed
,
rom manager backup fails
,
rom manager fails on backup
Click on a term to search our site for related topics.
Find us on Google+