DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Can boot into recovery through RM, but SD card won't mount

  1. Droid
    zach471's Avatar
    Member #
    37177
    Join Date
    Feb 2010
    Posts
    56
    Phone
    Droid
    #1

    Can boot into recovery through RM, but SD card won't mount

    Here's my issue: I can download ROMs OTA, and then am able to boot into recovery, problem is that the SD care never mounts and it just reboots without installing anything.

    1. I am able to hold down "x" and manually install zip files from the SD card, so I've been just putting them into root via my computer.

    2. This is the second SD card I've had, the first was about two years old and finally was reformatted into oblivion.

    3. I've tried uninstalling and reinstalling ROM Manager, as well as flashing alternate recoveries, still no luck.

    Any suggestions?
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mount SD while in Clockwork Recovery
    By ecsnead69 in forum Android Applications
    Replies: 2
    Last Post: 07-10-2010, 09:24 AM
  2. Cant mount sd card
    By aarond5 in forum Android Tech Support
    Replies: 6
    Last Post: 07-07-2010, 06:48 PM
  3. SD card had to be reformatted, now can't boot into recovery
    By zach471 in forum Android Tech Support
    Replies: 0
    Last Post: 06-30-2010, 07:10 AM
  4. Help, Can't mount SD card
    By Tallica in forum Rescue Squad Help
    Replies: 3
    Last Post: 04-25-2010, 09:01 AM
  5. SD card mount
    By soulcurrent in forum Android Tech Support
    Replies: 11
    Last Post: 12-24-2009, 04:10 PM

Search tags for this page

a500+unable+to+mount sdcard

,
acer a500 boot into recovery
,
can't reboot from recovery sd
,

clockwork recovery wont mount

,

droid 2 won't start up with sd card

,
htc one s sd card not mount in clockworkrecovery
,

recover sd card that wont mount

,
rm -r /sdcard
,
sd card won't mount in recovery mode
,
won't mount sdcard in recovery dinc2
Click on a term to search our site for related topics.
Find us on Google+