DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Losing 3G Signal after installing CM 5.0.7.1

  1. Droid
    Sp4zZ's Avatar
    Member #
    17690
    Join Date
    Dec 2009
    Posts
    92
    Liked
    1 times
    Phone
    Galaxy Nexus
    #1

    Losing 3G Signal after installing CM 5.0.7.1

    I installed Cyanogen mod 5.0.7.1 last night through Rom Manager and everything went fine, I switched over from BB V1.1, but now every once and awhile I'll lose my 3G signal, and it'll just show 1X in the notification bar. I've never had this problem before, has this happened to anyone else using this mod?
  2.  
     
     
     
  3. Droid Ninja
    pdroid's Avatar
    Member #
    43531
    Join Date
    Mar 2010
    Location
    Philly
    Posts
    2,253
    Liked
    17 times
    Phone
    iPhone 5
    #2
    Not something I've heard of, no.
  4. Master Droid
    altjx's Avatar
    Member #
    15993
    Join Date
    Dec 2009
    Posts
    630
    Liked
    11 times
    Phone
    DROID RAZR MAXX
    #3
    this happens to me a lot. goes from 3G to 1x... for like a minute or two. im guessing its something in froyo 2.2 because im using bugless beast v0.1 and its the same thing. happened with the froyo 2.2 leak before bugless beast too... baseband maybe.
  5. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #4
    Here is a link 5.0.7.1 fluctuation between 1X and 3G to a recent thread regarding 1X-3G.

    Mike

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I keep losing only ONE contact
    By Rasjudah in forum Android Tech Support
    Replies: 6
    Last Post: 07-26-2010, 06:57 PM
  2. Losing signal too often....
    By minmongoblin in forum Android General Discussions
    Replies: 12
    Last Post: 04-11-2010, 09:21 PM
  3. Losing 3g
    By shomee in forum Android Tech Support
    Replies: 2
    Last Post: 03-14-2010, 12:13 PM
  4. losing all txt
    By jstafford1 in forum Android Tech Support
    Replies: 1
    Last Post: 12-05-2009, 08:52 AM

Search tags for this page

cm 7.1 3g problems

,

cyanogenmod 7 3g not working

,
cyanogenmod 7.1 1x signal
,

cyanogenmod 7.1 3g

,
cyanogenmod 7.1 lose 3g
,
cyanogenmod 7.1 rc2 weak signal
,
cyanogenmod droid signal
,
cyanogenmod thunderbolt 7.1 signal issue
,
droid bionic losing 3g signal
,
droid x cyanogenmod 3g not working
,

droid x lose signal when 3g on

,
droid x no 3g after cyanogen
,
lost signal after installing cyanogen mod
,
motorola milestone 3g issues post installing cyanogen mod 7
,
poor 3g cyanogenmod 7
Click on a term to search our site for related topics.
Find us on Google+