DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Device services arent working?

  1. Master Droid
    n0m0n's Avatar
    Member #
    632
    Join Date
    Nov 2009
    Location
    HERE
    Posts
    885
    Liked
    5 times
    Phone
    Storm1+2,D1,DX,D2
    #1

    Device services arent working?

    Hello
    I am newt this rom like 3 hours.
    I am having a problem with all the device (motodroid) services.
    Market, Manage Applications, to name a few.
    What I mean by issues is that they are running like for 5 minutes to do 1 think.
    Tried to delete a app via manage app because when I tried to restore my app's via MyBackup it just generated a default icon in the dock and it did not open to the app it was supposed to.
    Actually it also installed as com. and so on for the app in question.

    When using market it just sits and is like a 5 minutes to get the download screen to appear.

    What can I do?
    I installed via rom manger and wiped my device at the time.
    Forgot to also say that it locks u are minutes as well.

    Thanks
    Last edited by n0m0n; 06-03-2010 at 02:30 PM.
    JW
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. running applications/services ...
    By zero7404 in forum Android General Discussions
    Replies: 6
    Last Post: 04-21-2011, 08:04 AM
  2. Running Services
    By Mheato in forum Android General Discussions
    Replies: 1
    Last Post: 03-11-2010, 09:34 PM
  3. services.jar causes FC
    By stanrc in forum Android Hacks and Help
    Replies: 0
    Last Post: 02-22-2010, 03:44 PM
  4. no data services?
    By issues636 in forum Android General Discussions
    Replies: 1
    Last Post: 01-06-2010, 10:56 AM
  5. ESA in Running Services
    By rafinck in forum Android Tech Support
    Replies: 2
    Last Post: 12-23-2009, 07:49 PM

Search tags for this page

device services droid 2

Click on a term to search our site for related topics.
Find us on Google+