DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 5.0.7.1 fluctuation between 1X and 3G

  1. Master Droid
    validoption's Avatar
    Member #
    48190
    Join Date
    Mar 2010
    Posts
    339
    Phone
    Droid
    #1

    5.0.7.1 fluctuation between 1X and 3G

    Is anyone else seeing this? I notice it occurring most often when waking up out of standby, but it will happen while using the device as well. This has been happening in areas (like my home) where it never before happened with 5.0.6.2.

    My PRL is updated and my cell standby usage is not reporting any time without a signal, but it was at 7% battery usage after 20 minutes off the charger (which someone in IRC said was a bit on the high side). On occasion, after reboots, it will display the Time Without a Signal line, but it will be 0%.

    I don't know if any of that info is helpful/relevant to what might be causing this, and I also cannot reliably reproduce it. It doesn't seem to follow a predictable pattern (two minutes ago, I woke the phone and let it sit until the screen slept [a one minute timer] and it was 3G the whole time. Then, I woke it up and let it sit, and it went into 1X thirty seconds before sleeping.) and sometimes internet-using programs (browser, FB, etc.) will try and run on 1X, and other times it will switch to 3G. It's weird.
  2.  
     
     
     
  3. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #2
    Yes this is strange. Are you able to connect to a wifi network? It would be interesting to see if your connection stays and at what signal strength?
  4. Master Droid
    validoption's Avatar
    Member #
    48190
    Join Date
    Mar 2010
    Posts
    339
    Phone
    Droid
    #3
    Quote Originally Posted by mwhartman View Post
    Yes this is strange. Are you able to connect to a wifi network? It would be interesting to see if your connection stays and at what signal strength?

    Yes, I can connect to my home wifi. It's a strong connection. The icon remains full and appropriately decreases as I begin to walk outside and away from my house, then increases as I come back towards my study (where the router is).

    Also, for the cell radio, signal strength is between -83 & -88 dBm (no clue what that even means) regardless of 3G or 1X. Wait (doing this now!)...it's in 1X and just jumped from -83 to -116 and now back down to -87...all while sitting in the same place. Now it's back to 3G and -88...-87.

    Weird.
  5. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #4
    Here is a link 5.0.7.1; fluctuation between 1X and 3G - CyanogenMod Forum to the Cyanogen.mod site that is the exact issue you are experiencing. So, unless you posted on the other thread others are experiencing the same issue. My sense -- the new rom is the culprit.

    Mike

    Just reread the Cyanogen post. Apparently, you submitted. Sorry for the misread.
  6. Master Droid
    validoption's Avatar
    Member #
    48190
    Join Date
    Mar 2010
    Posts
    339
    Phone
    Droid
    #5
    Quote Originally Posted by mwhartman View Post
    Here is a link 5.0.7.1; fluctuation between 1X and 3G - CyanogenMod Forum to the Cyanogen.mod site that is the exact issue you are experiencing. So, unless you posted on the other thread others are experiencing the same issue. My sense -- the new rom is the culprit.

    Mike

    Just reread the Cyanogen post. Apparently, you submitted. Sorry for the misread.
    No worries, I appreciate the help!!
  7. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #6
    Here is a link Real Time IRC Support, CLICK HERE! where you can reach Koush and his team. It is an interactive site and Koush requested members use it to report problems.

    If they are able to resolve please post the solution so others may use if necessary.

    Mike
  8. Senior Droid
    Bateluer's Avatar
    Member #
    2810
    Join Date
    Nov 2009
    Posts
    160
    Phone
    Motorola Droid
    #7
    Getting this a lot myself, several times now, my Cm 5.0.7 has completely lost its cell signal, not just 1X, gone completely. I reboot, it comes back, then drops randomly again.

    I was thinking it was due to some new equipment at work, but its doing the same thing at home where I usually get good signal.
  9. Droid Ninja
    hookerdj's Avatar
    Member #
    49593
    Join Date
    Mar 2010
    Location
    pittsburgh
    Posts
    1,815
    Liked
    7 times
    Phone
    moto droid
    #8
    i will tell you this when i installed over 5062 it did the same thing. When i did a fresh install formatting my partitions it didnt do that actually it sat at peak top antenna and 3g . this is just what happened with me i am in no way saying thats your problem


    Quote Originally Posted by Bateluer View Post
    Getting this a lot myself, several times now, my Cm 5.0.7 has completely lost its cell signal, not just 1X, gone completely. I reboot, it comes back, then drops randomly again.

    I was thinking it was due to some new equipment at work, but its doing the same thing at home where I usually get good signal.
  10. Senior Droid
    Bateluer's Avatar
    Member #
    2810
    Join Date
    Nov 2009
    Posts
    160
    Phone
    Motorola Droid
    #9
    My initial install of 5.0.7 was a full wipe, I installed 5.0.71 over top 5.0.7 without a wipe last night and woke this morning with no signal. Hard to pinpoint because its so random. In places I'd previously been getting decent 3G, it will flip to periodic 1X and drop completely.

    Quote Originally Posted by hookerdj View Post
    i will tell you this when i installed over 5062 it did the same thing. When i did a fresh install formatting my partitions it didnt do that actually it sat at peak top antenna and 3g . this is just what happened with me i am in no way saying thats your problem


    Quote Originally Posted by Bateluer View Post
    Getting this a lot myself, several times now, my Cm 5.0.7 has completely lost its cell signal, not just 1X, gone completely. I reboot, it comes back, then drops randomly again.

    I was thinking it was due to some new equipment at work, but its doing the same thing at home where I usually get good signal.
  11. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #10
    Geez that really stinks!
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1x vs 3g

,
1x vs.3g
,
difference between 1x and 3g
,
droid x signal fluctuating
,
droid x signal fluctuation
,
droid x2 signal fluctuates
,
fluctuates between 1x and 3x droidx
,
fluctuating signal droid x
,
fluctuation between
,
fluxuating 1x to 3g
,
verizon 1x meaning
,

what is the d/f b/n 1x,3g,wlan

,
what is the difference between 1x and 3g
,
why does droid x2 signal fluctuare
,
why fluctuate 1x vs 3g
Click on a term to search our site for related topics.
Find us on Google+