DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Whining audio feedback when using car charger and audio jack.

  1. Senior Droid
    Bigbootyman's Avatar
    Member #
    17327
    Join Date
    Dec 2009
    Posts
    139
    Liked
    5 times
    Phone
    Motorola Droid Razr HD-ROOTED
    #1

    Whining audio feedback when using car charger and audio jack.

    I've had this phone for a couple of weeks now, but today was my first real trip using navigation.
    I have an audio headset jack in my truck and used to stream music and use my navigation at the same time, with both my Droid and Droid X.
    I have never experienced any engine noise/feedback when I had them plugged into the charger.
    Today, my rezound is really kicking back this crazy feedback and it's not just with the Navigation. I also notice it when the phone is playing any audio.
    Note: This only happens with the audio jack plugged into the phone AND the charger at the same time.
    To describe it; It is an absolutely annoying high pitched and constant whine. It gets louder and softer with the RPMs.
    I called VZW and HTC to see if they've had complaints of this same issue. Both of them claim that they've had no reports of this "feedback while charging issue".
    Both claimed that they are aware of a audio glitch that happens while streaming music, but nothing near the caliber that I've explained.

    Here's what I've tried to resolve this issue on my own.
    Factory reset: twice
    Tried different charger: I have 3. No change with any of them.
    Different Audio cable: Yes
    Throwing this thing out the window while driving: Not yet, but close!

    It seems that there is no resloving this issue on my own or with the help of VZW or HTC, so I've turned to the forums for help.
    Has anyone else experienced this audio feedback when using the headset jack and charger at the same time, or is it just me?
    If so, please reply back with how you were able to fix it, because it's driving me crazy.

    Thanks in advance.
  2. Senior Droid
    Nyobie's Avatar
    Member #
    229699
    Join Date
    Oct 2011
    Location
    Michigan
    Posts
    182
    Liked
    8 times
    Phone
    Switched back to HTC DINC 4G
    #2
    This is an example of an EMI issue (electromagnetic interference). Designers take great care to meet FCC Regulations and Vehicle Manufacturers do the same. Unfortunately, your cord is possibly acting as an antenna and I suspect might be inducing electrical 'noise' onto your vehicle battery line thru the device at your plug.

    If you have an equivalent cable assembly from another manufacturer, try it and see if you notice an improvement.

    Sent from my HTC Thunderbolt
  3. Senior Droid
    Bigbootyman's Avatar
    Member #
    17327
    Join Date
    Dec 2009
    Posts
    139
    Liked
    5 times
    Phone
    Motorola Droid Razr HD-ROOTED
    #3

    Still there.........

    Quote Originally Posted by Nyobie View Post
    This is an example of an EMI issue (electromagnetic interference). Designers take great care to meet FCC Regulations and Vehicle Manufacturers do the same. Unfortunately, your cord is possibly acting as an antenna and I suspect might be inducing electrical 'noise' onto your vehicle battery line thru the device at your plug.

    If you have an equivalent cable assembly from another manufacturer, try it and see if you notice an improvement.

    Sent from my HTC Thunderbolt
    Thank you for replying so fast Nyobie and I took your advice. I went out and bought a Monster adapter (Monster Cable 129903-00 iCar USB
    600 USB Car Charger ) and used the factory USB that came with the Rezound, but to no avail. That damned whining is still there! I hooked up my old Droid and Droid X just to see if I was hallucinating, but they don't do it, not even in the slightest. I have to assume since no one else replied having the same issues, I must have a defective phone. Going to see about getting a replacement tomorrow and if they won't give me a new one (I'm not accepting a refurb. VZW gets enough of my money), I guess I'll have to fork out the $35 and trade it for a Nexus. I appreciate your help.
  4. Senior Droid
    Nyobie's Avatar
    Member #
    229699
    Join Date
    Oct 2011
    Location
    Michigan
    Posts
    182
    Liked
    8 times
    Phone
    Switched back to HTC DINC 4G
    #4
    Bummer. It's not an issue with your individual phone unit. This is a system problem and although VZ might potentially offer you a replacement, you'll likely have the same problem with the next unit of similar model. This particular phone model happens to be incompatible with your setup and although I agree you shouldn't have this problem at all (evidence by the fact you can use your other phones the same way without the same problem), it's possible that no combination of accessories fix the problem. The design itself appears to be the problem. Something is going on in the system and since you tried the cables, the sensitivity is probably in your phone (doing the A-B comparison with the two models, and the A-B comparison with the cables tells us this).

    The reason the engine rpms correlate has to do with the spark event of your 4 stroke engine cycle. When the spark plugs discharge a spark inside the engine cylinder, it's a very high voltage discharge which initiates the combustion event inside the cylinder. One of the two cables is picking up the electrical signal via the airwaves and when I re-read your post, I realized you had two cables connected simultaneously. Can you confirm that if you plug in the audio jack and play music, that the problem is NOT present, and it's only when you plug the USB charger in that you have the problem? If you confirm that it's only when you plug your USB charger in, that the problem appears?

    If it's only when you plug in the USB and you try a second phone and still have the same issue but you want to keep the phone, then you could also try an external battery pack and see if the problem is still present. That would narrow the problem down to the phone and audio cable and at least tells you something.

    I've seen two different vehicles have RFI issues similar to what you mentioned, even when the radio is turned off. In one case, an old Nextel phone with the two-way radio caused a horrific thumping noise in the door speakers of a vehicle even when the radio is turned off. In another case, there were nasty click sounds emitted from the rear speakers of a 2 door sports coupe. In both cases, they were vehicles in my household believe it or not. In the second case, the dealership had two engineers fly out to observe my car and they couldn't figure out what was wrong but kept replacing parts. It was my phone 'in vehicle' that was the culprit but ultimately the only fix was to buy a different model phone, or to get a different car.

    It's only every once in a while where the combination of phone and car aren't compatible. Engineers who design both, can't possibly test every combination so they design per specification of conductive noise and emitted noise levels. Even with such great care (and a TON of money spent during product development), problems arise on occasion.

    After you talk with the VZ folks, you might want to contact the phone manufacturer and submit the findings from your setup. If enough people have problems, they may take action.

    Unfortunately, based on your test with the Monster cables, it may not be possible for you to identify a fix unless the external battery pack does the trick. If you're up to it, try the battery pack and see if that helps. Ground loops can also cause unintended behaviors like what you're seeing.

    Please post with the outcome of your discussion with VZ. If anything, the info will be here in the Forum for the next unfortunate Rezound owner.

    Good luck!
  5. Droid Ninja
    Snow02's Avatar
    Member #
    159755
    Join Date
    Jan 2011
    Posts
    1,343
    Liked
    27 times
    Phone
    Droid X
    #5
    Get a ferrite choke. They tend to fix this.
    http://www.radioshack.com/product/in...LAID=107599340
  6. Senior Droid
    Nyobie's Avatar
    Member #
    229699
    Join Date
    Oct 2011
    Location
    Michigan
    Posts
    182
    Liked
    8 times
    Phone
    Switched back to HTC DINC 4G
    #6
    Snow02 - you beat me to the suggestion! Here's another ferrite option that looks like the ferrite device on my USB Cable that came from my digital Pro Camera Body from Canon. It's a couple bucks cheaper but Radio Shack would be an immediate option to try right away.

    http://www.sourcingmap.com/black-cli...-p-160001.html
  7. Senior Droid
    Bigbootyman's Avatar
    Member #
    17327
    Join Date
    Dec 2009
    Posts
    139
    Liked
    5 times
    Phone
    Motorola Droid Razr HD-ROOTED
    #7
    Thanks to both of you for your suggestions, but I was so steaming mad that I actually laid it to rest this afternoon and swapped for the Nexus. The interface will take some getting used to as it's a different OS. I downloaded a couple of songs while I was still in the VZW parking lot, hooked up the same charger and audio adapter and guess what?...........................No whine.
    I believe that I had a defective phone. I told the in store rep about my problem and she told me that they actually took back 2 others just today, with claims of the same problem. Thanks for your help, but I don't think that using a ferrite would have made me feel any better about my purchase. I really don't think that anyone should have to purchase anything else to make their phone properly. IMO, it's a technical issue that may or may not be resolvable with a software update. When it comes to my money, i've very unwilling to purchase something that doesn't meet my expectations. To those that have perfectly working phones, I am jealous, because aside from that whining noise, it's an absolutely teriffic phone.
  8. Senior Droid
    Nyobie's Avatar
    Member #
    229699
    Join Date
    Oct 2011
    Location
    Michigan
    Posts
    182
    Liked
    8 times
    Phone
    Switched back to HTC DINC 4G
    #8
    OP, I'm TOTALLY with ya on the expectations to not have to buy something to eliminate a problem. The phone itself is definitely not functioning in a manner we'd expect. Even if the ferrite choke would have helped, you shouldn't have to buy anything like that, you're right. I'm glad others decided to do the same. If enough people do the same, it'll get the device manufacturer's attention.

    What a great excuse to get a Nexus! Please post about your experience with the phone. I've read about so many great things about it, I hope it lives up to all the hype! The threads during the wait period were amusing to say the least.

    Enjoy!
  9. Junior Droid
    maf113's Avatar
    Member #
    744
    Join Date
    Nov 2009
    Posts
    10
    Phone
    Motorola Droid
    #9
    I had the same problem. Called HTC and was told the jack was not meant to be plugged into the šar aux. I have tried the magnet thing did not work. IPod iPad Droid original laptop and other devices work fine. Only the Resound caused problems. I spend a lot of time in my truck and listen to Pandoa or other sources of music. Also use the nav a lot. Turned in Resound for Nexus. It works fine in the truck. No noise.

    Sent from my Galaxy Nexus using DroidForums
  10. Senior Droid
    Bigbootyman's Avatar
    Member #
    17327
    Join Date
    Dec 2009
    Posts
    139
    Liked
    5 times
    Phone
    Motorola Droid Razr HD-ROOTED
    #10
    I did the same. On day 2 with my Sexy Nexy and both happy and disappointed with it at the same time. I loved the rezound, but had to make the change. Glad I did. Hope you like yours as much as I do. Way to send a message to both VZW & HTC. Eventually they'll be forced to do something about their problem.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. FIXED: High pitch audio whine through audio jack ATTN: Audiophiles
    By quizzard in forum Droid Bionic Tech Support
    Replies: 17
    Last Post: 11-05-2011, 05:35 PM
  2. Any problems with audio jack on DI2?
    By jmw in forum HTC Droid Incredible 2
    Replies: 5
    Last Post: 06-17-2011, 06:22 PM
  3. Problem with Audio Jack
    By Gattaca in forum Android Tech Support
    Replies: 10
    Last Post: 05-31-2011, 12:32 PM
  4. 3.5 audio jack
    By jjenrette76 in forum Android Forum
    Replies: 8
    Last Post: 07-06-2010, 09:38 PM
  5. Problem with audio jack.
    By 91jolson in forum Android Audio and Video
    Replies: 3
    Last Post: 05-20-2010, 04:28 PM

Search tags for this page

feedback from car charger

,
feedback on car charger
,

high pitch sound with samsung galaxy s4 hooked via auxiliary

,

interference car android power

,

ipod charger causing feedback

,

nexus 7 car charger engine noise through headphones

,

nexus 7 whine when charging

,

s4 charger connected sound

,

samsung galaxy s4 car charger noise

,

speaker buzz when phone charging

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+