DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Stupid wifi notification

  1. Master Droid
    drtnsnw's Avatar
    Member #
    80190
    Join Date
    Jun 2010
    Posts
    330
    Liked
    4 times
    Phone
    HTC ReZound
    #1

    Stupid wifi notification

    When my phone goes to sleep the stupid wifi shuts off and it goes to 3g. When it wakes up to use it that notification screen pops up with all of the wifi available and asks me to choose which one to use.

    Am I doing something wrong??

    From my Rockin Rezound
    HTC Touch Pro 2 (Windows mobile 6.5),HTC Incredible, HTC Rezound, Droid Maxx
  2. freakintoddles's Avatar
    Member #
    9033
    Join Date
    Nov 2009
    Posts
    70
    Liked
    1 times
    Phone
    Droid
    #2
    When you're using an app that needs to connect to the Internet, HTC
    Rezound with Beats Audio automatically scans for available Wi-Fi
    networks even if the Wi-Fi check box in Wireless & networks settings is not
    selected.
    Connecting to the Internet using Wi-Fi saves you data transfer
    fees.
    When prompted, tap a Wi-Fi network to connect to, and then tap
    Connect. If you selected a secured network, you'll be asked to enter
    the network key or password.
    If you don't want to connect to a Wi-Fi network, tap Turn off Wi-Fi
    but remind me later. To disable the Wi-Fi Enhanced Connectivity
    feature, tap Do not automatically turn on Wi-Fi.

    Change setting in your wifi settings to not automatically turn on Wi-Fi and it will stop bugging you about it. It will however still turn back on the wifi if you had it on.
  3. Droid Sensei
    BayouFlyFisher's Avatar
    Member #
    14195
    Join Date
    Dec 2009
    Location
    Baton Rouge, LA
    Posts
    4,969
    Liked
    86 times
    Phone
    Galaxy Note 2
    #3
    I have no idea where this option is located in the Rezound, but on my Bionic I use an app called Spare Parts and one of the options is to set the wifi sleep policy to "never".

    Good luck.
    Baton Rouge, LA
  4. Master Droid
    Taegost's Avatar
    Member #
    68820
    Join Date
    May 2010
    Location
    Tampa Bay, Fl
    Posts
    689
    Liked
    2 times
    Phone
    HTC Rezound
    #4
    Go to the Home Screen, tap the Menu button. Go to Settings -> Wireless & Networks -> Wifi Settings -> Uncheck the "Notify Me" box. It'll still scan for wifi networks, but it won't pop up with that obnoxious notification.
    HTC Rezound... Stock for now, with the Tag Home launcher...
    This link here will answer 90% of your issues: Click Me!

    Quote Originally Posted by jntowers
    12 mp camera? are we going to be putting these pictures on billboards?
  5. LT*
    LT* is offline
    Master Droid
    LT*'s Avatar
    Member #
    30007
    Join Date
    Jan 2010
    Posts
    641
    Liked
    3 times
    Phone
    Razr HD
    #5
    Quote Originally Posted by Taegost View Post
    Go to the Home Screen, tap the Menu button. Go to Settings -> Wireless & Networks -> Wifi Settings -> Uncheck the "Notify Me" box. It'll still scan for wifi networks, but it won't pop up with that obnoxious notification.
    While you're in wifi settings, you can hit the menu key and you'll get advanced options. Here you can set the wifi sleep policy to "never".
  6. Master Droid
    drtnsnw's Avatar
    Member #
    80190
    Join Date
    Jun 2010
    Posts
    330
    Liked
    4 times
    Phone
    HTC ReZound
    #6
    Quote Originally Posted by Taegost View Post
    Go to the Home Screen, tap the Menu button. Go to Settings -> Wireless & Networks -> Wifi Settings -> Uncheck the "Notify Me" box. It'll still scan for wifi networks, but it won't pop up with that obnoxious notification.
    Perfect!!
    That's what I needed!

    Thanks

    From my Rockin Rezound
    HTC Touch Pro 2 (Windows mobile 6.5),HTC Incredible, HTC Rezound, Droid Maxx
  7. Master Droid
    Taegost's Avatar
    Member #
    68820
    Join Date
    May 2010
    Location
    Tampa Bay, Fl
    Posts
    689
    Liked
    2 times
    Phone
    HTC Rezound
    #7
    Quote Originally Posted by drtnsnw View Post
    Perfect!!
    That's what I needed!

    Thanks

    From my Rockin Rezound
    You're welcome... It annoyed the crap out of me, so I went on a hunt to make it stop
    HTC Rezound... Stock for now, with the Tag Home launcher...
    This link here will answer 90% of your issues: Click Me!

    Quote Originally Posted by jntowers
    12 mp camera? are we going to be putting these pictures on billboards?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. stupid question/stupid answer
    By zzz123kkma in forum Liberty ROM D2
    Replies: 1
    Last Post: 11-19-2011, 12:21 PM
  2. Stupid, I mean really stupid wallpaper question.
    By LabShark in forum Android General Discussions
    Replies: 10
    Last Post: 08-27-2010, 04:04 PM
  3. stupid wifi icon cm6
    By Dunn23 in forum Rescue Squad Help
    Replies: 0
    Last Post: 07-12-2010, 12:10 PM
  4. Stupid question. What does Wifi do if you are already on Verizon's Network?
    By Underwhere in forum Android General Discussions
    Replies: 17
    Last Post: 02-07-2010, 11:10 AM
  5. Stupid Question: Vibration notification for Text
    By Tony Romo in forum Motorola Droid
    Replies: 3
    Last Post: 11-09-2009, 07:05 PM

Search tags for this page

do not use wi-fi but remind me later

,
how to disable wifi scanning htc one
,

how to turn off wifi notification on htc rezound

,

how yo turn off wifi notification on htc rezound

,

htc one turn off wifi notification

,

htc one wifi notification

,

htc rezound wifi auto on

,

rezound turn off wifi notifications

,

turn off wifi notification android

,

turn wifi notifications off on rezound

Click on a term to search our site for related topics.
Find us on Google+