DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help setting up POP email

  1. Droid Newbie
    eadamos's Avatar
    Member #
    34304
    Join Date
    Feb 2010
    Location
    Virginia
    Posts
    2
    Phone
    Droid Eris
    #11

    Charter Email Settings for Mobile Phones

    I noticed from the original post that the user had a Charter account. I myself had the same problem, but I stumbled on the following info from Charter and their settings did the trick. Hopefully, this info can save some frustrations for Charter email users and maybe some of the settings can shed some light for others using the other email providers.

    -Bert


    You will need the following information to allow your Smartphone to connect to mobile.charter.net.
    Username : username@charter.net
    Make sure you enter @charter.net after your username or you will be unable to login.
    Password: The password you use to login to your e-mail account
    SSL : This setting should be on for both SMTP and IMAP

    SMTP: mobile.charter.net
    • Port 587
    • Note: If you cannot specify a port on your device - try mobile.charter.net:587
    IMAP: mobile.charter.net
    • Port 993
    • Note: If you cannot specify a port on your device - try mobile.charter.net:993
    If applicable: a login will be required when sending and receiving mail.
  2. Junior Droid
    KinderwoodLabs2's Avatar
    Member #
    32264
    Join Date
    Jan 2010
    Posts
    28
    Phone
    Droid X, MotoDroid
    #12
    Quote Originally Posted by big erick View Post
    go to email set-up. add account. then put the address in and passcode. then instead of hitting next, select manual set-up. then select IMAP for yahoo, or pop3 for all others. then put in your user name, then password, the where it says- IMAP server, make sure it says IMAP.mail.yahoo.com in the box then select NEXT. on the next screen where it says SMTP make sure you write SMTP.mobile.mail.yahoo.com and make sure the digits 587 are in there and select finish and you'll be all fixed up. I hope this works for you folks!!
    Sorry, this doesn't work for Yahoo.
    Darcy Litzinger
    Kinderwood Labradors

    "Your honor student is just a pawn in my DROID's plan to take over the world."
  3. Junior Droid
    selluminis's Avatar
    Member #
    74791
    Join Date
    Jun 2010
    Posts
    14
    Phone
    motorola droid
    #13
    Try port 995 for in and 465 for out. Also, make sure to check secure login.
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wi-Fi Setting?
    By dreemesicle in forum Motorola Droid
    Replies: 13
    Last Post: 11-20-2009, 08:27 AM
  2. Screen Timeout Setting Help?
    By dreemesicle in forum Android General Discussions
    Replies: 3
    Last Post: 11-19-2009, 09:49 AM
  3. setting email account for Market app
    By sir in forum Android General Discussions
    Replies: 0
    Last Post: 11-15-2009, 12:45 PM
  4. Setting up Email on DROID
    By RinTinTigger in forum Droid FAQ
    Replies: 0
    Last Post: 11-12-2009, 07:49 AM
  5. trouble setting up additional email
    By basketballcoach322 in forum Android General Discussions
    Replies: 1
    Last Post: 11-08-2009, 09:16 PM

Search tags for this page

mchsi email server settings

,

mchsi email settings

,

mchsi email settings android

,

mchsi email settings for android

,
mchsi pop settings
,

mchsi pop3 settings

,

mchsi server settings

,
mediacom email settings for android
,
mediacom pop3 settings
,
you must connect from charter ip space
Click on a term to search our site for related topics.
Find us on Google+