DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: How to disable auto-complete when typing?

  1. Senior Droid
    rtb's Avatar
    Member #
    7924
    Join Date
    Nov 2009
    Posts
    126
    Phone
    Enter Current Phone Here
    #1

    How to disable auto-complete when typing?

    Sometimes when typing a message or texting my words are switched to something that wasn't intended. How do I disable this feature? It's so annoying!
  2. Junior Droid
    ErisDroid?'s Avatar
    Member #
    59205
    Join Date
    Apr 2010
    Posts
    22
    Phone
    Enter Current Phone Model Here
    #2
    I'm surprised no one has responded to you,

    Here's how:
    Menu>Settings>Language and Keyboard>Text input>Prediction unselect the check box. If you have a different key board (like Swype) installed there will be one more option before Text input and that will be >Touch input>

    Hope this helps
  3. Senior Droid
    wyzzerdd's Avatar
    Member #
    28698
    Join Date
    Jan 2010
    Location
    AZ
    Posts
    226
    Phone
    Droid 2
    #3
    For some reason even after disabling this annoying feature it still auto completes on my eris. A rather amusing glitch I had the other day, I was trying to search for assassins creed 2 walkthroughs and it auto completed just the first 3 letters even though I typed in the whole thing and searched for the word ass lol
  4. pbz
    pbz is offline
    Junior Droid
    pbz's Avatar
    Member #
    28714
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Enter Current Phone Here
    #4

    Smile Thanks, ErisDroid?, finally got rid of auto correct

    Hi, and Thanks EridDroid?,
    I had the android keyboard unchecked, google voice typing and swype both checked. I'd unselected Autocorrection in the Android keyboard settings, but what I'd missed was the Swype settings! Under Preferences, tap Word suggestion, then uncheck Auto correction.
    Hooray!
    I left a check next to Word suggestion, figuring I didn't care if it showed me words, just so it didn't automatically substitute them.
    Good luck to the rest of you!
    Last edited by pbz; 05-23-2013 at 11:23 PM. Reason: forgot to thank ErisDroid?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turn of email auto-complete or clear addresses out?
    By JTWilson in forum Android General Discussions
    Replies: 1
    Last Post: 09-23-2010, 04:25 PM
  2. Auto disable notifications?
    By sstamilio in forum Android General Discussions
    Replies: 1
    Last Post: 12-27-2009, 03:58 PM
  3. Replies: 8
    Last Post: 12-10-2009, 03:13 PM
  4. Replies: 0
    Last Post: 11-22-2009, 12:34 PM
  5. Auto-correct typing, I hate it.
    By Bill M in forum Android General Discussions
    Replies: 3
    Last Post: 11-12-2009, 08:12 AM

Search tags for this page

android clear autocomplete
,

android disable autocomplete

,
android turn off autocomplete
,
clear autocomplete android
,
disable android autocomplete
,

disable autocomplete android

,

disable autotext android

,
droid incredible turn off autocomplete
,
turn off autocomplete android
,
turn off autocomplete droid x
Click on a term to search our site for related topics.
Find us on Google+