DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help!

  1. Junior Droid
    volumespaz's Avatar
    Member #
    300889
    Join Date
    Oct 2012
    Posts
    8
    #11
    How is it? I'm running eclipse 3.0 and its pretty good so far, silky smooth.
  2. Rescue Squad
    ovelayer's Avatar
    Member #
    184603
    Join Date
    Mar 2011
    Location
    U.S
    Posts
    558
    Liked
    53 times
    Twitter
    ovelayer
    #12
    its good..in the latest version the dev removed the overclockbut fixed a few bugs and it runs pretty good..
    I ran eclipse as well and enjoyed it just as much..just team haters,when it was still overclocked,was alittle bit snappier
  3. Droid
    tpence2177's Avatar
    Member #
    194593
    Join Date
    May 2011
    Posts
    76
    Liked
    2 times
    Phone
    motorola droid
    #13

    Re: Help!

    Was just about to post this exact question lol. The older cm10 that is posted now works but the new one just loads a stock MOTOBLUR GB again. Guess im using stock until SS3 comes out lol

    Sent from my DROID3 using Tapatalk 2
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

droid 3 20121016 hashcode

Click on a term to search our site for related topics.
Find us on Google+