DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: constant WiFi disconnect/reconnect

  1. Junior Droid
    TR Young's Avatar
    Member #
    204657
    Join Date
    Jun 2011
    Posts
    14
    Phone
    HTC Incredible
    #11
    I'm not having any luck here at all...
  2. Senior Droid
    muffins7497's Avatar
    Member #
    227563
    Join Date
    Oct 2011
    Location
    Bowie, MD
    Posts
    100
    Liked
    2 times
    Phone
    Bionic
    #12
    Quote Originally Posted by TR Young View Post
    I'm not having any luck here at all...
    have you tried what i have posted?
  3. Senior Droid
    crxlsturbo's Avatar
    Member #
    232190
    Join Date
    Oct 2011
    Posts
    226
    Liked
    12 times
    Phone
    Galaxy Nexus
    #13
    Quote Originally Posted by TR Young View Post
    I'm not having any luck here at all...
    You know I have had this issue since I've gotten my s3 back in September. I have tweaked the router settings and still the same issue. Went through 4 replacement phones and all of them have done the same thing. Tier 2 tech approved me for a certified pre owned Razr Maxx HD but they were waiting for my other replacement phones to come in so they could send out my Razr Maxx HD. When my replacements came in I called and all of a sudden they wouldn't approve me anymore so I said screw them. Bottom line, I think it's my router. I have a Netgear dual band router. I paid $150 for that router. But my wife's Rezound has no problems with her Rezound on our wifi network. I gave up trying to mess around with my setting and numerous replacement phones. So I just leave it on 4G since I have unlimited data.

    What brand router do you have?
  4. Droid
    Jeffyo's Avatar
    Member #
    195890
    Join Date
    May 2011
    Posts
    56
    Phone
    VZW GS3
    #14
    Quote Originally Posted by crxlsturbo View Post

    You know I have had this issue since I've gotten my s3 back in September. I have tweaked the router settings and still the same issue. Went through 4 replacement phones and all of them have done the same thing. Tier 2 tech approved me for a certified pre owned Razr Maxx HD but they were waiting for my other replacement phones to come in so they could send out my Razr Maxx HD. When my replacements came in I called and all of a sudden they wouldn't approve me anymore so I said screw them. Bottom line, I think it's my router. I have a Netgear dual band router. I paid $150 for that router. But my wife's Rezound has no problems with her Rezound on our wifi network. I gave up trying to mess around with my setting and numerous replacement phones. So I just leave it on 4G since I have unlimited data.

    What brand router do you have?
    You know that our phones have an issue with dual band routers. Something to do with the 5.0 -ghz band and a possible interferance with the LTE frequency.

    Try to adjust both bands to their strongest perspective channels. I had the same issue with my new router and this did the trick. I also used WPS to connect too.
  5. Senior Droid
    muffins7497's Avatar
    Member #
    227563
    Join Date
    Oct 2011
    Location
    Bowie, MD
    Posts
    100
    Liked
    2 times
    Phone
    Bionic
    #15

    WPS pin entry and put that info in the router

    Quote Originally Posted by crxlsturbo View Post
    You know I have had this issue since I've gotten my s3 back in September. I have tweaked the router settings and still the same issue. Went through 4 replacement phones and all of them have done the same thing. Tier 2 tech approved me for a certified pre owned Razr Maxx HD but they were waiting for my other replacement phones to come in so they could send out my Razr Maxx HD. When my replacements came in I called and all of a sudden they wouldn't approve me anymore so I said screw them. Bottom line, I think it's my router. I have a Netgear dual band router. I paid $150 for that router. But my wife's Rezound has no problems with her Rezound on our wifi network. I gave up trying to mess around with my setting and numerous replacement phones. So I just leave it on 4G since I have unlimited data.

    What brand router do you have?
    use WPS pin entry and put that info in the router
    Last edited by muffins7497; 01-11-2013 at 06:56 AM. Reason: correction
  6. Senior Droid
    crxlsturbo's Avatar
    Member #
    232190
    Join Date
    Oct 2011
    Posts
    226
    Liked
    12 times
    Phone
    Galaxy Nexus
    #16
    Thanks a bunch. I think it's working now. I actually used the wps push button method. My wifi problems was when my s3 was connected to my Netgear router and I leave my phone idle for let's say 5-10mins. I go to pick up the phone and use the Internet on the phone it says I am connected to my wifi but it takes 30secs-1min for the Internet to kick in. The phone would also at various times drop my whole wifi network. But my wife's Rezound would not have any problems. Seems like your method has work. I left the phone idle for 10mins right now and when I went to use the Internet it immediately connected to the Internet. As before it would take 30sec-1min. I'll keep you updated on how things are going. Thank you so much.
  7. Senior Droid
    crxlsturbo's Avatar
    Member #
    232190
    Join Date
    Oct 2011
    Posts
    226
    Liked
    12 times
    Phone
    Galaxy Nexus
    #17
    Quote Originally Posted by muffins7497 View Post

    use WPS pin entry and put that info in the router
    Wanted to thank you for the tip on the wifi problem muffins. It's been 2 days and no problems what so ever. The wps pin trick worked.
  8. Junior Droid
    TR Young's Avatar
    Member #
    204657
    Join Date
    Jun 2011
    Posts
    14
    Phone
    HTC Incredible
    #18
    Quote Originally Posted by muffins7497 View Post

    have you tried what i have posted?
    Somehow, I completely missed your post about binding. :-) So far, so good. Thank you!
  9. Junior Droid
    TR Young's Avatar
    Member #
    204657
    Join Date
    Jun 2011
    Posts
    14
    Phone
    HTC Incredible
    #19
    Well, it's still doing the same thing, even after I did the WPA bind.
  10. Junior Droid
    Noreply's Avatar
    Member #
    7245
    Join Date
    Nov 2009
    Posts
    5
    Liked
    1 times
    Phone
    Droid
    #20

    Wifi Issues after ICS

    After the ICS update the wifi on my phone would NOT stay connected. I apologize if someone has already pointed out that you need to do a factory reset after the update. It was the answer! I had tried all the obvious and not so obvious solutions mentioned throughout this forum and others. Back-up and perform a factory reset on your phone; it was easy & painless. The how-to perform a factory reset is mentioned within this forum and on YouTube.

    Hope the info is helpful.
Page 2 of 3 FirstFirst 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi disconnect
    By baseballprofessor77 in forum Droid X2 Tech Support
    Replies: 6
    Last Post: 05-10-2012, 06:00 AM
  2. wifi disconnect loop...
    By Micro23 in forum Liberty ROM D2
    Replies: 3
    Last Post: 06-13-2011, 06:49 AM
  3. Mobile connection lost. Trying to reconnect on WIFI.
    By IIGood in forum Droid X General Discussions
    Replies: 1
    Last Post: 01-10-2011, 03:23 AM
  4. Replies: 1
    Last Post: 12-29-2010, 12:16 AM
  5. WiFi Disconnect Loop - CM6 Final
    By sanc in forum Koush
    Replies: 4
    Last Post: 08-29-2010, 07:45 PM

Search tags for this page

android disconnects from wifi
,
android wifi disconnect
,

android wifi disconnect problem

,

android wifi disconnects frequently

,

galaxy s3 disconnects from wifi

,

galaxy s3 wifi connects and disconnects

,

galaxy s3 wifi disconnects

,
s3 disconnects from wifi
,
s3 wifi disconnects
,

wifi disconnects frequently android

Click on a term to search our site for related topics.
Find us on Google+