DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: sudden issues with charging and sd card

  1. Droid Newbie
    dimitri1234's Avatar
    Member #
    319458
    Join Date
    Dec 2012
    Posts
    1
    Phone
    Samsung s3
    #1

    sudden issues with charging and sd card

    Hi guys,

    Background - been using a 16 gb north American version since august this yr.
    I teamed it with a sandisk 16gb sd card. Never had any issues at all.
    I upgraded to jellybean about a month back.
    2-3 weeks no issues.

    Since the past week-10 days I have been facing the below issues:

    1. Whenever I plug in my charger usb I get a notification of "usb connected" followed immediately by "usb disconnected".
    Charging starts after 5-10 secs.. used to start immediately before. Even while the fone is charging... the usb notifications keeps toggling.
    The usb notifications also keep popping up even when the switch is off but the cable is plugged into the fone.

    2. Upon disconnecting the charger. ..at times... I get a notification error - "cannot access device. High power source..."
    The two points where I have always charged my fone is > at home thru the charger and > at work by pluggin the usb iinto my laptop.
    Never had this issue earlier

    3. After a week of the first problem- I started to get the sd card error.
    Sd card is blank or has unsupported files.
    This error keeps popping up randomly. Wen the error is not there - I can access my card normally.


    I havent dropped my fone or anything like that. I have avast and it does not detect any viruses.
    Fone is NOT ROOTED.

    Since Im using the American version in india, the service centers here will not accept my phone.

    Anybody out there having similar problems?
    Any solutions or suggestions are welcomed!

    Thanks guys.
    Last edited by dimitri1234; 12-22-2012 at 11:16 PM.
  2. Junior Droid
    keepitsimple's Avatar
    Member #
    312612
    Join Date
    Nov 2012
    Posts
    13
    Phone
    Droid Razr Maxx
    #2
    Yes. Not troubleshot to the SD card as problem.

    Maxx (ICS, not rooted)shuts down when in standby, need to plug in to restart. Initially batt shows below 5 per cent then after a new shutdown restart while plugged in, battery indicates the real charge-always quite high.

    Plenty of insightful help from this forum, but this same problem has persisted for 2 months. No idea has given a permanent fix. I don't think it's the SD card.

    I welcome ideas but please bear in mind I have tried many and am resigned to this being an OEM internal software glitch.
  3. Droid Newbie
    Droid_X's Avatar
    Member #
    283257
    Join Date
    Aug 2012
    Posts
    4
    Phone
    GS3
    #3
    Just got the SD card error.

    Updated phone yesterday.
  4. Master Droid
    debrad0307's Avatar
    Member #
    170981
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    641
    Liked
    53 times
    Phone
    Samsung Galaxy S3
    #4
    I've actually had to replace my sd card because of this error. After I got the error I tried the sd card in my tablet, my computer, and another s3. All for the same error. I think the update is frying everyone's sd cards. If this new sd card gotta out, I'm going to Verizon.
    Hell on Heels
  5. Super Mod/News Team
    Shadez's Avatar
    Member #
    32075
    Join Date
    Jan 2010
    Location
    Lafayette Hill, Pa
    Posts
    8,223
    Liked
    594 times
    Twitter
    @Shadez69
    Phone
    Droid,Droid Bionic/Galaxy SIII
    Premium Member
    #5
    You using the charger that came with the phone?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Having issues all of a sudden?
    By Tracey4 in forum Droid Razr and Razr Maxx ICS discussion
    Replies: 18
    Last Post: 08-10-2012, 07:12 PM
  2. SD card all the sudden blank. cant format
    By calonm89 in forum Android Tech Support
    Replies: 0
    Last Post: 02-15-2011, 04:43 PM
  3. Sudden battery issues: is the OTA the culprit?
    By eagle132 in forum Bugless
    Replies: 19
    Last Post: 08-08-2010, 01:59 PM
  4. camera says insert sd card all of a sudden
    By tsherard in forum Android General Discussions
    Replies: 6
    Last Post: 01-10-2010, 09:31 PM
  5. Panda,GDE, Home++ SUDDEN issues?
    By cereal killer in forum Android General Discussions
    Replies: 21
    Last Post: 01-08-2010, 11:17 AM

Search tags for this page

droid dna unable to read sd card
,
droid x2 unable to read sd card
,
galaxy s3 i plugged in charger and now my sd card is blank
,

galaxy s3 sd card error

,

galaxy s3 sd card problem

,
galaxy s3 sd card problem after update
,

galaxy s3 unable to read sd card

,

s3 sd card problems

,
s3 suddenly not charging
,
samsung galaxy s3 sd card issues after upgrade
,

samsung galaxy s3 unable to read sd card

,
sd card s3 charging
,

sudden sd card problems on galaxy s4

,
unable to charge device unsupported charger droid
,

why i suddenly i am having sd card problem in galaxy s3

Click on a term to search our site for related topics.
Find us on Google+