DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28

Thread: Cyanogenmod 10.1 problems

  1. christianstudebaker's Avatar
    Member #
    221347
    Join Date
    Sep 2011
    Location
    Portland, Oregon
    Posts
    61
    Liked
    1 times
    Twitter
    https://twitter.com/stude
    Phone
    Samsung Galaxy S3
    #1

    Cyanogenmod 10.1 problems

    After installing cyanogenmod 10.1 it reversed my internal storage with my ext storage so that when I tried to flash the latest nightly build it could not find the backup i had made. Now it wont let me activate my phone because it cant get a vzw signal. I tried to copy the files over to both the ext and internal unsure of which is which but it still wont let me activate my phone. It will let me flash the roms and gapps but i cant get a signal. the storage is all messed up and im wondering if theres a way to just factory reset the storage and start from scratch?
  2. christianstudebaker's Avatar
    Member #
    221347
    Join Date
    Sep 2011
    Location
    Portland, Oregon
    Posts
    61
    Liked
    1 times
    Twitter
    https://twitter.com/stude
    Phone
    Samsung Galaxy S3
    #2
    And to top it off, the cyanogenmod 10.1 thread got closed...
  3. christianstudebaker's Avatar
    Member #
    221347
    Join Date
    Sep 2011
    Location
    Portland, Oregon
    Posts
    61
    Liked
    1 times
    Twitter
    https://twitter.com/stude
    Phone
    Samsung Galaxy S3
    #3
    I reflashed CyanogenMod 10.1 and it flashed fine but again it wouldn't run through the phone activation. What's weirs is I do have data and everything, just can't call people so im using Google voice. The signal bar shows signal but has an R above bit instead of 4g
  4. Junior Droid
    jiggyb21's Avatar
    Member #
    125036
    Join Date
    Oct 2010
    Posts
    18
    Phone
    Droid X
    #4
    That happened to me with SlimBean Beta 1. It took me days to figure out... I had to Odin back to stock 4.0.4 and then reprovision the phone using the dialer than reroot and boot unlock. Tried SlimBean again because I thought it was a fluke. Now on AOKP and pretty happy. I know this is late but I'm curious how you resolved it....
  5. christianstudebaker's Avatar
    Member #
    221347
    Join Date
    Sep 2011
    Location
    Portland, Oregon
    Posts
    61
    Liked
    1 times
    Twitter
    https://twitter.com/stude
    Phone
    Samsung Galaxy S3
    #5
    I'm not really sure how I resolved it. Had to Odin back to 4.0.4 like you did, and wipe using dialer. But that wouldn't fix the problem all the way. Continued to get either data or service not both. Probably odin'd to stock about 10 times before I was able to get both. Now I've been running stock 4.0.4 unrooted with launcher 8. I'm afraid tobroot and flash because I fear ill lose data and everything again.
  6. Junior Droid
    jiggyb21's Avatar
    Member #
    125036
    Join Date
    Oct 2010
    Posts
    18
    Phone
    Droid X
    #6
    Well I tried several times to get SlimBean on my phone to no avail. Each time a reprovisioning worked quickly to restore network signal. I think I always kept data no voice. Always stuck in roaming. I had to save a full back up somewhere other than the internal memory and was able to restore my apps and settings. Reprovisioning was *2767*3855# the dialer. Different from the factory reset.
  7. christianstudebaker's Avatar
    Member #
    221347
    Join Date
    Sep 2011
    Location
    Portland, Oregon
    Posts
    61
    Liked
    1 times
    Twitter
    https://twitter.com/stude
    Phone
    Samsung Galaxy S3
    #7
    It's still not working, I tried flashing cyanogen 10.1 again, and again it flashed fine but I was stuck with roaming. It also deleted the backup I had made so now I'm going to have to odin back to stock. Hopefully I will have service and everything working, if not I don't know what to do. Should I odin back to stock and take it into verizon and ask for a replacement?
  8. Master Droid
    clueless77's Avatar
    Member #
    223893
    Join Date
    Sep 2011
    Location
    North Carolina
    Posts
    853
    Liked
    22 times
    Phone
    SGS3
    #8
    Funny I just made a post about this, I think there is an issue with Cm 10.1 its crashing the radio and breaking sms and calling, i was able to get a new phone because i was in my 14 days. I wonder if flashing a modem will fix it. AOKP milestone and CM 10.0 stable are fine to riun on jelly bean
    CM 10 and AOKP
  9. Junior Droid
    jiggyb21's Avatar
    Member #
    125036
    Join Date
    Oct 2010
    Posts
    18
    Phone
    Droid X
    #9
    I didn't have a backup so I had to go Odin back to stock as I said. I assumed the roaming problem was with the ROMs. Slim Bean is based on cm10. I'm on aokp now with zero issues. Its based on 4.1.2 though. Verizon did agree to replace my phone. I fixed bit in the meantime.
  10. Junior Droid
    jiggyb21's Avatar
    Member #
    125036
    Join Date
    Oct 2010
    Posts
    18
    Phone
    Droid X
    #10
    I should add that when I received the replacement phone I tried to put Slim Bean in it and the same exact thing happened. That's when unrealized it must gave been an issue w cm 10. I don't think a new phone will help. Sucks you have to flash back to stock but if you do what I said in my previous post it will fix it.
Page 1 of 3 1 2 3 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cyanogenmod Flash Problems
    By EntirelyWorthless in forum Cyanogenmod
    Replies: 0
    Last Post: 02-15-2012, 04:23 PM
  2. Cyanogenmod 7.0.3 mms problems
    By corence in forum Cyanogenmod
    Replies: 4
    Last Post: 08-11-2011, 09:35 AM
  3. Replies: 1
    Last Post: 08-06-2011, 03:32 PM
  4. Cyanogenmod market problems
    By jcrss13 in forum HTC Droid Incredible
    Replies: 2
    Last Post: 03-21-2011, 07:55 PM
  5. Problems with Cyanogenmod 6.1.2
    By joshoid in forum Android Hacks and Help
    Replies: 1
    Last Post: 12-27-2010, 05:39 AM

Search tags for this page

*#22745927
,

cm 10.1 bluetooth fix

,
cm 10.1 network issues
,
cm 10.1 network problem
,

cyanogen 10.1 waiting for network galaxy s3

,
cyanogenmod 10.1 droid 3
,
cyanogenmod 10.1 galaxy s3 bluetooth issue
,
cyanogenmod 10.1 galaxy s3 mms issue
,
cyanogenmod 10.1 no service
,
cyanogenmod roaming
Click on a term to search our site for related topics.
Find us on Google+