DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: Stop e-mail notification on Galaxy S3

  1. Droid Newbie
    infj23's Avatar
    Member #
    301471
    Join Date
    Oct 2012
    Posts
    2
    Phone
    Galaxy S3
    #1

    Stop e-mail notification on Galaxy S3

    I've searched the forums but can't find an answer to this regarding the Galaxy S3. I would like to stop getting notifications when e-mails come in, but want notifications for text messages and calls. Is there a way to shut off only notifications for e-mails?
    Thanks!
    Doc
    infj23
  2.  
     
     
     
  3. Droid
    wil700xx's Avatar
    Member #
    230846
    Join Date
    Oct 2011
    Posts
    45
    Liked
    1 times
    Phone
    Droid 3
    #2
    Try to in sync or email
  4. Master Droid
    Wopback's Avatar
    Member #
    227871
    Join Date
    Oct 2011
    Posts
    281
    Liked
    33 times
    Phone
    Galaxy S3
    #3
    Go to email settings and click on email account (not general settings). Click notifications.....
  5. Droid Newbie
    bompen's Avatar
    Member #
    301870
    Join Date
    Oct 2012
    Posts
    2
    #4
    I've done that and it doesn't seem to work. I still get notifications from email, even though it is turned off? Any ideas?
  6. Master Droid
    Wopback's Avatar
    Member #
    227871
    Join Date
    Oct 2011
    Posts
    281
    Liked
    33 times
    Phone
    Galaxy S3
    #5
    Quote Originally Posted by bompen
    I've done that and it doesn't seem to work. I still get notifications from email, even though it is turned off? Any ideas?
    Is it gmail? If so you'll need to open the gmail app and do the same as above.
  7. Droid Newbie
    infj23's Avatar
    Member #
    301471
    Join Date
    Oct 2012
    Posts
    2
    Phone
    Galaxy S3
    #6
    OK, I figured it out.

    For G-mail:
    1. Open G-mail.
    2. Touch settings (bottom left of phone). Display pops up a) label settings, b) settings, c) help, d) send feedback.
    3. Touch settings
    4. Screen shows a) General Settings b) your e-mail address: name@gmail.com c) About Gmail
    5. Touch name@gmail.com
    6. Second item down is "Email notifications." Uncheck the box.
    7. Exit out

    If another e-mail account:
    1. Open email.
    2. Touch settings (bottom left of phone).
    3. Touch settings.
    4. Phone shows "General preferences" and any email accounts you have added. Touch the appropriate account.
    5. Go down to the "Notification Settings" section and uncheck "Email notifications."
    6. Exit out.

    Hope that helps!
    Doc

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 9
    Last Post: 11-07-2012, 05:57 PM
  2. Yahoo mail AND MS Exchange both stop on Incredible 10/6
    By danspartan in forum Android Tech Support
    Replies: 1
    Last Post: 10-16-2011, 05:11 PM
  3. E-Mail notification sound when there is no new e-mail
    By primodroid in forum Motorola Droid
    Replies: 10
    Last Post: 02-04-2010, 11:34 PM
  4. K-9 experts...stop gmail app from also retrieving mail?
    By mjs31 in forum Android General Discussions
    Replies: 1
    Last Post: 01-30-2010, 10:42 AM
  5. how to stop sync with non g-mail accounts
    By Masknight in forum Android General Discussions
    Replies: 0
    Last Post: 01-21-2010, 10:05 PM

Search tags for this page

galaxy s3 email notification

,
galaxy s3 stop email notification
,

how do i stop email notifications on my galaxy s3

,
how to stop email notification on galaxy s3
,

how to stop email notifications on galaxy s3

,

how to stop email notifications on samsung galaxy s3

,
how to stop notifications on galaxy s3
,
how to stop notifications on samsung galaxy s3
,

samsung galaxy s3 email notification

,
samsung galaxy s3 stop email notifications
Click on a term to search our site for related topics.
Find us on Google+