DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: S3 suddenly running slow

  1. Droid
    kinger's Avatar
    Member #
    144660
    Join Date
    Dec 2010
    Posts
    38
    Liked
    3 times
    Phone
    Droid 2
    #1

    S3 suddenly running slow

    Ok, out of nowhere today whenever I open an app I get a significant delay before it opens. And the phone acts as if locked up. I also just got a touch wiz force close error. I have rebooted multiple times and did a battery pull. Any advice or anyone else experience this?
    Thanks for your help in advance
  2. Droid Ninja
    k1ngr4t's Avatar
    Member #
    200555
    Join Date
    May 2011
    Posts
    1,327
    Liked
    77 times
    Phone
    Eris/Inc2/X2/Bionic/Rez/GS3/N3
    #2
    Are you rooted or anything? Started using any unusual or cpu-intense apps lately? Sounds like there's something in the background using a lot the phones cpu power, or a bad memory stick. If nothing, might have to try a factory data reset.
  3. Droid
    kinger's Avatar
    Member #
    144660
    Join Date
    Dec 2010
    Posts
    38
    Liked
    3 times
    Phone
    Droid 2
    #3
    Not rooted, and i'll try removing sd card, but doubt that is it. Haven't loaded anything new recently.
  4. Droid Ninja
    k1ngr4t's Avatar
    Member #
    200555
    Join Date
    May 2011
    Posts
    1,327
    Liked
    77 times
    Phone
    Eris/Inc2/X2/Bionic/Rez/GS3/N3
    #4
    A factory data reset actually doesn't touch the SD card unless you tell it to (I always take mine out anyways....just in case ). It's basically like formatting a hard drive on a computer, clearing EVERYTHING out, which resets the phone. Thankfully today there's plenty of easy ways to back up settings/screens so you can quickly restore after. If you call Verizon this will be one of the first things they'll ask you to try.
  5. Droid Sensei
    Mike.757's Avatar
    Member #
    243705
    Join Date
    Dec 2011
    Location
    Virginia Beach
    Posts
    2,571
    Liked
    74 times
    Phone
    Galaxy S3
    #5
    I have a Bionic and the same thing happened to me. I cleared the cache and fc'd anything that wasn't tied down. Seems to be doing much better.
    Together is where I want to be...
  6. Master Droid
    skennelly's Avatar
    Member #
    131018
    Join Date
    Oct 2010
    Location
    Illinois
    Posts
    581
    Liked
    69 times
    Phone
    SCH-I535
    #6
    If you haven't rebooted in a while, try that. Otherwise, try powering the phone down, then hold the power + home key + volume up all at the same time. Let go after "samsung" appears. This gets you into stock recovery. Use the volume key to navigate down to "wipe cache" and the power button for yes. Then reboot the phone. I would try this before a factory reset.

    Sent from my SCH-I535
  7. Droid
    kinger's Avatar
    Member #
    144660
    Join Date
    Dec 2010
    Posts
    38
    Liked
    3 times
    Phone
    Droid 2
    #7
    Well factory reset temporarily fixed it. Then the issue started again. Did the cache wipe from boot menu. Didn't fix the problem. But right now it is working perfectly fine without doing anything.
  8. Master Droid
    skennelly's Avatar
    Member #
    131018
    Join Date
    Oct 2010
    Location
    Illinois
    Posts
    581
    Liked
    69 times
    Phone
    SCH-I535
    #8
    Sounds like the issue may be a rogue app that was recently installed.

    Sent from my GT-P3113 using Tapatalk 2
  9. Droid
    kinger's Avatar
    Member #
    144660
    Join Date
    Dec 2010
    Posts
    38
    Liked
    3 times
    Phone
    Droid 2
    #9
    Been working great for the last 24 hours and now, slow all over again. This sucks. I go from a wonderful smooth phone to a slow piece of sh&t. I am going through one app at a time deleting rebooting then reinstall if no change. Long process.
  10. Droid Ninja
    k1ngr4t's Avatar
    Member #
    200555
    Join Date
    May 2011
    Posts
    1,327
    Liked
    77 times
    Phone
    Eris/Inc2/X2/Bionic/Rez/GS3/N3
    #10
    Weird, sounds like somethings wrong with the phone then. Bad CPU or something triggered by some app. How's the battery life?
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wi-Fi Data Connection Suddenly Slow
    By VirtualCLD in forum Droid 2 Tech Issues
    Replies: 0
    Last Post: 10-27-2011, 07:02 PM
  2. 4g running really slow .Any help!
    By Mondingo in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 10-12-2011, 08:35 AM
  3. Droid Suddenly Slow...
    By SeeEss in forum HTC Droid Incredible
    Replies: 1
    Last Post: 04-01-2011, 10:01 PM
  4. Replies: 19
    Last Post: 09-12-2010, 12:27 PM
  5. running slow
    By jonathan28 in forum Android Tech Support
    Replies: 0
    Last Post: 04-16-2010, 07:34 AM

Search tags for this page

galaxy s3 getting slow
,

galaxy s3 running slow

,
galaxy s3 slow
,
galaxy s3 slowing down
,

s3 running slow

,
s3 slow
,
s3 slowing down
,
samsung galaxy s3 is running slow
,

samsung galaxy s3 running slow

,
samsung s3 running slow
Click on a term to search our site for related topics.
Find us on Google+